<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Basketball: Grapevine Ladies Shocked by Mansfield Timberview In Area Playoff Game 61-32 | Local News Only</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://localnewsonly.com/xmlrpc.php">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="https://localnewsonly.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="https://localnewsonly.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="https://localnewsonly.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="https://localnewsonly.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '681637143', '0');</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Feed" href="https://localnewsonly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Comments Feed" href="https://localnewsonly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Basketball: Grapevine Ladies Shocked by Mansfield Timberview In Area Playoff Game 61-32 Comments Feed" href="https://localnewsonly.com/2019/02/basketball-grapevine-ladies-shocked-by-mansfield-timberview-in-area-playoff-game-61-32/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/localnewsonly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='https://localnewsonly.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://localnewsonly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://localnewsonly.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='mg_progress-bar-css'  href='https://localnewsonly.com/wp-content/plugins/totaldonations/css/mg_progress-bar.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='https://localnewsonly.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://localnewsonly.com/wp-content/themes/goodnews5/css/main.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://localnewsonly.com/wp-content/themes/goodnews5/css/media.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://localnewsonly.com/wp-content/themes/goodnews5/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='migla-front-end-css'  href='https://localnewsonly.com/wp-content/plugins/totaldonations/css/migla-frontend.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.8'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.8'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js?ver=5.111'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/localnewsonly.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/localnewsonly.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.111'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<meta name="generator" content="Powered by LayerSlider 5.6.8 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://kreaturamedia.com/layerslider-responsive-wordpress-slider-plugin/ -->
<link rel='https://api.w.org/' href='https://localnewsonly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localnewsonly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://localnewsonly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Basketball: Colleyville Panthers End District Play With Win Over Boswell 74-44' href='https://localnewsonly.com/2019/02/basketball-colleyville-panthers-end-district-play-with-win-over-boswell-74-44/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://localnewsonly.com/2019/02/basketball-grapevine-ladies-shocked-by-mansfield-timberview-in-area-playoff-game-61-32/" />
<link rel='shortlink' href='https://localnewsonly.com/?p=25765' />
<link rel="alternate" type="application/json+oembed" href="https://localnewsonly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalnewsonly.com%2F2019%2F02%2Fbasketball-grapevine-ladies-shocked-by-mansfield-timberview-in-area-playoff-game-61-32%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://localnewsonly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalnewsonly.com%2F2019%2F02%2Fbasketball-grapevine-ladies-shocked-by-mansfield-timberview-in-area-playoff-game-61-32%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5682542905449747",
    enable_page_level_ads: true
  });
</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":25765,"post_name":"basketball-grapevine-ladies-shocked-by-mansfield-timberview-in-area-playoff-game-61-32","post_title":"Basketball: Grapevine Ladies Shocked by Mansfield Timberview In Area Playoff Game 61-32","post_type":"post","post_author":"24","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":100,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":100,"taxonomy":"category","description":"","parent":0,"count":1451,"filter":"raw","cat_ID":100,"category_count":1451,"category_description":"","cat_name":"Featured","category_nicename":"featured","category_parent":0},{"term_id":117,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":117,"taxonomy":"category","description":"","parent":0,"count":263,"filter":"raw","cat_ID":117,"category_count":263,"category_description":"","cat_name":"Sports","category_nicename":"sports","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="114471" async></script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://localnewsonly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css" title="dynamic-css" class="options-output">.mom_main_font,.topbar,#navigation .main-menu,.breaking-news,.breaking-news .bn-title,.feature-slider li .slide-caption h2,.news-box .nb-header .nb-title,a.show-more,.widget .widget-title,.widget .mom-socials-counter ul li,.main_tabs .tabs a,.mom-login-widget,.mom-login-widget input,.mom-newsletter h4,.mom-newsletter input,.mpsw-slider .slide-caption,.tagcloud a,button,input,select,textarea,.weather-widget,.weather-widget h3,.nb-inner-wrap .search-results-title,.show_all_results,.mom-social-share .ss-icon span.count,.mom-timeline,.mom-reveiw-system .review-header h2,.mom-reveiw-system .review-summary h3,.mom-reveiw-system .user-rate h3,.mom-reveiw-system .review-summary .review-score,.mom-reveiw-system .mom-bar,.mom-reveiw-system .review-footer,.mom-reveiw-system .stars-cr .cr,.mom-reveiw-system .review-circles .review-circle,.p-single .post-tags,.np-posts ul li .details .link,h2.single-title,.page-title,label,.portfolio-filter li,.pagination .main-title h1,.main-title h2,.main-title h3,.main-title h4,.main-title h5,.main-title h6,.mom-e3lan-empty,.user-star-rate .yr,.comment-wrap .commentnumber,.copyrights-area,.news-box .nb-footer a,#bbpress-forums li.bbp-header,.bbp-forum-title,div.bbp-template-notice,div.indicator-hint,#bbpress-forums fieldset.bbp-form legend,.bbp-s-title,#bbpress-forums .bbp-admin-links a,#bbpress-forums #bbp-user-wrapper h2.entry-title,.mom_breadcrumb,.single-author-box .articles-count,.not-found-wrap,.not-found-wrap h1,.gallery-post-slider.feature-slider li .slide-caption.fs-caption-alt p,.chat-author,.accordion .acc_title,.acch_numbers,.logo span,.device-menu-holder,#navigation .device-menu,.widget li .cat_num, .wp-caption-text, .mom_quote, div.progress_bar span, .widget_display_stats dl, .feature-slider .fs-nav.numbers a{font-family:Arial, Helvetica, sans-serif;}.button, .scrolling-box .sb-item h3, .widget ul li, .older-articles ul li, .copyrights-text, #comments .single-comment .comment-content .comment-reply-link, #comments .single-comment .comment-content .comment-edit-link, #navigation .main-menu > li .cats-mega-wrap .subcat li .subcat-title, .widget ul.twiter-list, #bbpress-forums ul.bbp-replies .bbp-reply-content .bbp-author-name, h1, h2, h3, h4, h5, h6{font-family:'Arial Black', Gadget, sans-serif;}body{font-family:Arial, Helvetica, sans-serif;text-align:left;line-height:18px;font-weight:400;font-style:normal;color:#0c0c0c;font-size:16px;}</style><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<style type="text/css">
    
.header > .inner, .header .logo {
line-height: 165px;
height: 165px;
}
/* Category background */
                                            </style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-25765 single-format-standard both-sidebars-all both-sidebars singular both_sidebars_same_width navigation_highlight_ancestor ticker_has_live_time time_in_twelve_format one-side-wide both-sidebars both-sides-true wpb-js-composer js-comp-ver-5.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="#" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
        
        
        
        

        

        
                                     <li class="rss"><a target="_blank" class="vector_icon" href="https://localnewsonly.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>		       </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="#" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
        
        
        
        

        

        
                                     <li class="rss"><a target="_blank" class="vector_icon" href="https://localnewsonly.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="https://localnewsonly.com">
		                                                    <img src="https://localnewsonly.com/wp-content/uploads/2015/04/LNOwebretina-01.png" alt="Local News Only" width="300" height="160" />
                                                                    <img class="mom_retina_logo" src="https://localnewsonly.com/wp-content/uploads/2015/04/LNOweb-01-01.png" width="300" height="160" alt="Local News Only" />
                        		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-713 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-713 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 6000,
				speed: 800,
				effect: 'fade',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-713 .adr-next',
				prev: '.e3lanat-rotator-id-713 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-713" style="margin-bottom:-0px;width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="12287" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="5918146914"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="12287" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="7139784110"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="12287" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="5523450118"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="12287" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard 4 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="7000183313"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main-menu" class="main-menu mom_visibility_desktop"><li id="menu-item-4649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="https://localnewsonly.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-15647" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-15649" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/news-release/">News Releases</a></li>
<li id="menu-item-4605" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/politics/">Politics</a></li>
<li id="menu-item-4606" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/business/">Local Business</a></li>
<li id="menu-item-4874" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/city-government/">City Government</a></li>
<li id="menu-item-4718" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/crime/">Crime</a></li>
<li id="menu-item-4607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/editorials/">Editorials</a>
<ul class="sub-menu ">
	<li id="menu-item-4608" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://localnewsonly.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/lifestyleentertainment/">Lifestyle &#038; Entertainment</a>
<ul class="sub-menu ">
	<li id="menu-item-4720" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://localnewsonly.com/category/school-news/">School News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4719" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/little-known-facts/">Little Known Facts</a></li>
<li id="menu-item-4826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/archive/">Archive</a>
<ul class="sub-menu ">
	<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://localnewsonly.com/archive/">Current Archive</a></li>
	<li id="menu-item-4949" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://archive.localnewsonly.com">Archives Before May 2015</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-menu-1" class="device-menu mom_visibility_device"><li id="menu-item-4649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="https://localnewsonly.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-15647" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-15649" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/news-release/">News Releases</a></li>
<li id="menu-item-4605" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/politics/">Politics</a></li>
<li id="menu-item-4606" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/business/">Local Business</a></li>
<li id="menu-item-4874" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/city-government/">City Government</a></li>
<li id="menu-item-4718" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/crime/">Crime</a></li>
<li id="menu-item-4607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/editorials/">Editorials</a>
<ul class="sub-menu ">
	<li id="menu-item-4608" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://localnewsonly.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/lifestyleentertainment/">Lifestyle &#038; Entertainment</a>
<ul class="sub-menu ">
	<li id="menu-item-4720" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://localnewsonly.com/category/school-news/">School News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4719" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/little-known-facts/">Little Known Facts</a></li>
<li id="menu-item-4826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/archive/">Archive</a>
<ul class="sub-menu ">
	<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://localnewsonly.com/archive/">Current Archive</a></li>
	<li id="menu-item-4949" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://archive.localnewsonly.com">Archives Before May 2015</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="https://localnewsonly.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="https://localnewsonly.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
        		    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://localnewsonly.com/2019/02/basketball-grapevine-ladies-shocked-by-mansfield-timberview-in-area-playoff-game-61-32/">Basketball: Grapevine Ladies Shocked by Mansfield Timberview In Area Playoff Game 61-32</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://localnewsonly.com/2019/02/basketball-colleyville-panthers-end-district-play-with-win-over-boswell-74-44/">Basketball: Colleyville Panthers End District Play With Win Over Boswell 74-44</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://localnewsonly.com/2019/02/colleyville-candidates-for-city-council-have-until-friday-feb-15-2019-to-file-for-may-election/">Colleyville Candidates for City Council have until Friday Feb. 15, 2019 to File for May Election.</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://localnewsonly.com/2019/02/2019-best-places-for-valentines-day/">2019 Best Places for Valentine&#8217;s Day</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://localnewsonly.com/2019/02/dallas-students-perform-in-dart-music-station-series/">Dallas Students Perform in DART Music Station Series</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time"><span></span> </span>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                                        </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-25765 post type-post status-publish format-standard has-post-thumbnail category-featured category-sports"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="https://localnewsonly.com/wp-content/uploads/2019/02/Picture3-2-300x218.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://localnewsonly.com/2019/02/basketball-grapevine-ladies-shocked-by-mansfield-timberview-in-area-playoff-game-61-32/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://localnewsonly.com/wp-content/uploads/2015/04/LNOwebretina-01.png">
      <meta itemprop="width" content="300">
      <meta itemprop="height" content="160">
    </div>
        <meta itemprop="name" content="Local News Only">
  </div>
  <meta itemprop="datePublished" content="2019-02-15T12:24:41+00:00"/>
  <meta itemprop="dateModified" content="2019-02-15T12:25:04+00:00"/>


                                   														<div class="feature-img">
								<img src="https://localnewsonly.com/wp-content/uploads/2019/02/Picture3-2.jpg" alt="Basketball: Grapevine Ladies Shocked by Mansfield Timberview In Area Playoff Game 61-32">
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="headline">Basketball: Grapevine Ladies Shocked by Mansfield Timberview In Area Playoff Game 61-32</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="https://localnewsonly.com/author/lonny-watson/">Lonny Watson</a></span></span><span>on: <time datetime="2019-02-15T12:24:41+00:00" class="updated">February 15, 2019</time></span><span>In: <a href="https://localnewsonly.com/category/featured/" title="View all posts in Featured">Featured</a>, <a href="https://localnewsonly.com/category/sports/" title="View all posts in Sports">Sports</a></span><span><a href="https://localnewsonly.com/2019/02/basketball-grapevine-ladies-shocked-by-mansfield-timberview-in-area-playoff-game-61-32/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Basketball: Grapevine Ladies Shocked by Mansfield Timberview In Area Playoff Game 61-32&body=Basketball: Grapevine Ladies Shocked by Mansfield Timberview In Area Playoff Game 61-32 https://localnewsonly.com/2019/02/basketball-grapevine-ladies-shocked-by-mansfield-timberview-in-area-playoff-game-61-32/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
            <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><img class="aligncenter size-full wp-image-25762" src="https://localnewsonly.com/wp-content/uploads/2019/02/Picture1-2.jpg" alt="" width="3866" height="1464" srcset="https://localnewsonly.com/wp-content/uploads/2019/02/Picture1-2.jpg 3866w, https://localnewsonly.com/wp-content/uploads/2019/02/Picture1-2-300x114.jpg 300w, https://localnewsonly.com/wp-content/uploads/2019/02/Picture1-2-768x291.jpg 768w, https://localnewsonly.com/wp-content/uploads/2019/02/Picture1-2-1024x388.jpg 1024w" sizes="(max-width: 3866px) 100vw, 3866px" /></p>
<p>The Grapevine Lady Mustangs (25-10) were beaten by the Mansfield Timberview Wolves (36-1) 61-32 in a 5A Region 1 Area Finals playoff Game Friday, Feb. 14 at Lamar High School in Arlington.</p>
<p style="text-align: center">Be sure to check out the <strong><em>CHHS-GHS LocalNewsOnly.com</em></strong> basketball photo website <strong><a href="http://18-19chhsbasketball.deluxgraphics.com/">HERE</a></strong>.</p>
<p style="text-align: center"><img class="aligncenter size-full wp-image-25763" src="https://localnewsonly.com/wp-content/uploads/2019/02/Picture2-2.jpg" alt="" width="3051" height="2626" srcset="https://localnewsonly.com/wp-content/uploads/2019/02/Picture2-2.jpg 3051w, https://localnewsonly.com/wp-content/uploads/2019/02/Picture2-2-300x258.jpg 300w, https://localnewsonly.com/wp-content/uploads/2019/02/Picture2-2-768x661.jpg 768w, https://localnewsonly.com/wp-content/uploads/2019/02/Picture2-2-1024x881.jpg 1024w" sizes="(max-width: 3051px) 100vw, 3051px" /><span style="font-size: 14pt">A YouTube video of the game can be view <strong><a href="https://youtu.be/9vXDYwisIz0">HERE</a></strong></span></p>
<p><img class="aligncenter wp-image-25764" src="https://localnewsonly.com/wp-content/uploads/2019/02/GHS-Ladies-Mansfield-Timberview-02-14-19.gif" alt="" width="837" height="478" /></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p style="text-align: right"><span style="font-size: 8pt">LRW &#8211; &#8211; 02/15/19</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>      

    
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="25765">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://localnewsonly.com/2019/02/basketball-grapevine-ladies-shocked-by-mansfield-timberview-in-area-playoff-game-61-32/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Basketball: Grapevine Ladies Shocked by Mansfield Timberview In Area Playoff Game 61-32&url=https://localnewsonly.com/2019/02/basketball-grapevine-ladies-shocked-by-mansfield-timberview-in-area-playoff-game-61-32/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=https://localnewsonly.com/2019/02/basketball-grapevine-ladies-shocked-by-mansfield-timberview-in-area-playoff-game-61-32/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://localnewsonly.com/2019/02/basketball-grapevine-ladies-shocked-by-mansfield-timberview-in-area-playoff-game-61-32/&title=Basketball: Grapevine Ladies Shocked by Mansfield Timberview In Area Playoff Game 61-32&source=https%3A%2F%2Flocalnewsonly.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://localnewsonly.com/wp-content/uploads/2019/02/Picture3-2-1024x743.jpg&amp;
url=https://localnewsonly.com/2019/02/basketball-grapevine-ladies-shocked-by-mansfield-timberview-in-area-playoff-game-61-32/&amp;
is_video=false&amp;description=Basketball: Grapevine Ladies Shocked by Mansfield Timberview In Area Playoff Game 61-32"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="https://localnewsonly.com/2019/02/basketball-colleyville-panthers-end-district-play-with-win-over-boswell-74-44/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/Picture3-1-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/Picture3-1-180x120.jpg" alt="Basketball: Grapevine Ladies Shocked by Mansfield Timberview In Area Playoff Game 61-32"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="https://localnewsonly.com/2019/02/basketball-colleyville-panthers-end-district-play-with-win-over-boswell-74-44/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="https://localnewsonly.com/2019/02/basketball-colleyville-panthers-end-district-play-with-win-over-boswell-74-44/">Basketball: Colleyville Panthers End District Play With Win Over Boswell 74-44</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
<h2 class="single-title">About the author</h2>
            <div class="base-box single-box about-the-author">
                <div class="author_avatar"><img alt='' src='https://secure.gravatar.com/avatar/46bd55d680d4ae477ddc2d3a378ea789?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/46bd55d680d4ae477ddc2d3a378ea789?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
                <div class="author_desc">
                    <h3 calss="vcard author"><span class="fn"><a href="https://localnewsonly.com/author/lonny-watson/">Lonny Watson</a></span>  </span></h3>
        <p>
		Sports Photographer/Reporter – Lonny is a 28-year resident of Grapevine. He is a retired Lucent-Alcatel telecommunications Equipment Sales Account executive. He first became involved in sports photography while in the 9th grade at Burbank High School (Burbank, California) in 1958. Since retirement in 1999, he has taken various action photos at sporting events throughout the DFW area and designed/published several sports photo websites.	</p>
                 <div class="mom-socials-icons author-social-icons">
        <ul>
                                                                                                   <li class="rss"><a target="_blank" href="https://localnewsonly.com/author/lonny-watson/feed/"><i class="fa-icon-rss"></i></a></li>
                                                                                                                                                                        </u>

        <div class="clear"></div>
    </div>

                </div>
	            <div class="clear"></div>

            </div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="https://localnewsonly.com/2019/02/basketball-colleyville-panthers-end-district-play-with-win-over-boswell-74-44/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/Picture3-1-190x122.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/Picture3-1-610x380.jpg" alt="Basketball: Colleyville Panthers End District Play With Win Over Boswell 74-44"></a>
			                        <h4><a itemprop="name" href="https://localnewsonly.com/2019/02/basketball-colleyville-panthers-end-district-play-with-win-over-boswell-74-44/">Basketball: Colleyville Panthers End District Play With Win Over Boswell 74-44</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-02-13T19:12:59+00:00">February 13, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="https://localnewsonly.com/2019/02/colleyville-candidates-for-city-council-have-until-friday-feb-15-2019-to-file-for-may-election/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/city-colleyville-190x122.gif" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/city-colleyville.gif" alt="Colleyville Candidates for City Council have until Friday Feb. 15, 2019 to File for May Election."></a>
			                        <h4><a itemprop="name" href="https://localnewsonly.com/2019/02/colleyville-candidates-for-city-council-have-until-friday-feb-15-2019-to-file-for-may-election/">Colleyville Candidates for City Council have until Friday Feb. 15, 2019 to File for May Election.</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-02-11T17:47:20+00:00">February 11, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="https://localnewsonly.com/2019/02/2019-best-places-for-valentines-day/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/Valentine-day-190x122.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/Valentine-day.jpg" alt="2019 Best Places for Valentine's Day"></a>
			                        <h4><a itemprop="name" href="https://localnewsonly.com/2019/02/2019-best-places-for-valentines-day/">2019 Best Places for Valentine&#8217;s Day</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-02-11T17:19:41+00:00">February 11, 2019</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/basketball-grapevine-ladies-shocked-by-mansfield-timberview-in-area-playoff-game-61-32/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://localnewsonly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25765' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_aeb3135b436aa55373822c010763dd54' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_aeb3135b436aa55373822c010763dd54';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '681637143');}}, 1000);</script>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="16401" style="width:px; height:autopx;  margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- med rect 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="4162212119"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="margin-bottom:-14px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="17022" style="width:300px; height:autopx;  margin-bottom:14px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="1586104912"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_media_image"><a href="https://localnewsonly.com/18514-2/"><img width="300" height="300" src="https://localnewsonly.com/wp-content/uploads/2017/06/Ad-300x300.jpg" class="image wp-image-18566  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://localnewsonly.com/wp-content/uploads/2017/06/Ad-300x300.jpg 300w, https://localnewsonly.com/wp-content/uploads/2017/06/Ad-150x150.jpg 150w, https://localnewsonly.com/wp-content/uploads/2017/06/Ad.jpg 401w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_mc_mm_widget"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >Subscribe to Headline Alerts</span></h3></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-149395' style='display: none !important;'></div></div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2019/02/basketball-grapevine-ladies-shocked-by-mansfield-timberview-in-area-playoff-game-61-32/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/Picture3-2-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/Picture3-2-90x60.jpg" alt="Basketball: Grapevine Ladies Shocked by Mansfield Timberview In Area Playoff Game 61-32" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2019/02/basketball-grapevine-ladies-shocked-by-mansfield-timberview-in-area-playoff-game-61-32/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/Picture3-2-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/Picture3-2-180x120.jpg" alt="Basketball: Grapevine Ladies Shocked by Mansfield Timberview In Area Playoff Game 61-32" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2019/02/basketball-grapevine-ladies-shocked-by-mansfield-timberview-in-area-playoff-game-61-32/">Basketball: Grapevine Ladies Shocked by Mansfield Timberview In Area Playoff Game 61-32</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-02-15T12:24:41+00:00" class="entry-date">February 15, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2019/02/basketball-colleyville-panthers-end-district-play-with-win-over-boswell-74-44/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/Picture3-1-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/Picture3-1-90x60.jpg" alt="Basketball: Colleyville Panthers End District Play With Win Over Boswell 74-44" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2019/02/basketball-colleyville-panthers-end-district-play-with-win-over-boswell-74-44/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/Picture3-1-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/Picture3-1-180x120.jpg" alt="Basketball: Colleyville Panthers End District Play With Win Over Boswell 74-44" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2019/02/basketball-colleyville-panthers-end-district-play-with-win-over-boswell-74-44/">Basketball: Colleyville Panthers End District Play With Win Over Boswell 74-44</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-02-13T19:12:59+00:00" class="entry-date">February 13, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2019/02/colleyville-candidates-for-city-council-have-until-friday-feb-15-2019-to-file-for-may-election/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/city-colleyville-90x60.gif" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/city-colleyville-90x60.gif" alt="Colleyville Candidates for City Council have until Friday Feb. 15, 2019 to File for May Election." width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2019/02/colleyville-candidates-for-city-council-have-until-friday-feb-15-2019-to-file-for-may-election/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/city-colleyville-180x120.gif" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/city-colleyville-180x120.gif" alt="Colleyville Candidates for City Council have until Friday Feb. 15, 2019 to File for May Election." width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2019/02/colleyville-candidates-for-city-council-have-until-friday-feb-15-2019-to-file-for-may-election/">Colleyville Candidates for City Council have until Friday Feb. 15, 2019 to File for May Election.</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-02-11T17:47:20+00:00" class="entry-date">February 11, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2019/02/2019-best-places-for-valentines-day/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/Valentine-day-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/Valentine-day-90x60.jpg" alt="2019 Best Places for Valentine's Day" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2019/02/2019-best-places-for-valentines-day/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/Valentine-day-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/Valentine-day-180x120.jpg" alt="2019 Best Places for Valentine's Day" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2019/02/2019-best-places-for-valentines-day/">2019 Best Places for Valentine&#8217;s Day</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-02-11T17:19:41+00:00" class="entry-date">February 11, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2019/02/dallas-students-perform-in-dart-music-station-series/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/stairs-at-cityplace2.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/stairs-at-cityplace2.jpg" alt="Dallas Students Perform in DART Music Station Series" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2019/02/dallas-students-perform-in-dart-music-station-series/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/stairs-at-cityplace2.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/stairs-at-cityplace2.jpg" alt="Dallas Students Perform in DART Music Station Series" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2019/02/dallas-students-perform-in-dart-music-station-series/">Dallas Students Perform in DART Music Station Series</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-02-11T17:08:15+00:00" class="entry-date">February 11, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2019/02/25723/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/bigthicket.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/bigthicket.jpg" alt="Gateway to the Big Thicket" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2019/02/25723/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/bigthicket.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/bigthicket.jpg" alt="Gateway to the Big Thicket" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2019/02/25723/">Gateway to the Big Thicket</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-02-11T17:01:56+00:00" class="entry-date">February 11, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2019/02/keller-citizen-arrested-for-2nd-dwi/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/NORTHRIDGE-WENDY-G.-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/NORTHRIDGE-WENDY-G.-90x60.jpg" alt="Keller Citizen Arrested for 2nd DWI" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2019/02/keller-citizen-arrested-for-2nd-dwi/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/NORTHRIDGE-WENDY-G.-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/NORTHRIDGE-WENDY-G.-180x120.jpg" alt="Keller Citizen Arrested for 2nd DWI" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2019/02/keller-citizen-arrested-for-2nd-dwi/">Keller Citizen Arrested for 2nd DWI</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-02-11T16:47:08+00:00" class="entry-date">February 11, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2019/02/colleyville-tied-for-11th-in-united-states-for-the-highest-average-credit-scores/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/Credit-score-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/Credit-score-90x60.jpg" alt="Colleyville Tied for 11th in United States for the Highest Average Credit Scores!" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2019/02/colleyville-tied-for-11th-in-united-states-for-the-highest-average-credit-scores/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/Credit-score-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/Credit-score-180x120.jpg" alt="Colleyville Tied for 11th in United States for the Highest Average Credit Scores!" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2019/02/colleyville-tied-for-11th-in-united-states-for-the-highest-average-credit-scores/">Colleyville Tied for 11th in United States for the Highest Average Credit Scores!</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-02-11T13:26:18+00:00" class="entry-date">February 11, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2019/02/keller-isd-librarian-arrested-on-dwi-in-southlake/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/Toal-S.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/Toal-S.jpg" alt="Keller ISD Librarian Arrested on DWI in Southlake" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2019/02/keller-isd-librarian-arrested-on-dwi-in-southlake/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/Toal-S.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/Toal-S.jpg" alt="Keller ISD Librarian Arrested on DWI in Southlake" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2019/02/keller-isd-librarian-arrested-on-dwi-in-southlake/">Keller ISD Librarian Arrested on DWI in Southlake</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-02-11T11:12:45+00:00" class="entry-date">February 11, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2019/02/texas-for-example-had-the-second-worst-rankings-for-both-how-much-money-catfishing-victims-lost/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/total-number-of-catfishing-victims-per-state-1024x614-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/total-number-of-catfishing-victims-per-state-1024x614-90x60.jpg" alt="Texas, for example, had the second-worst rankings for both how much money catfishing victims lost" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2019/02/texas-for-example-had-the-second-worst-rankings-for-both-how-much-money-catfishing-victims-lost/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/total-number-of-catfishing-victims-per-state-1024x614-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/total-number-of-catfishing-victims-per-state-1024x614-180x120.jpg" alt="Texas, for example, had the second-worst rankings for both how much money catfishing victims lost" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2019/02/texas-for-example-had-the-second-worst-rankings-for-both-how-much-money-catfishing-victims-lost/">Texas, for example, had the second-worst rankings for both how much money catfishing victims lost</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-02-11T10:28:37+00:00" class="entry-date">February 11, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2019/02/colleyville-arrests-includes-kyle-court-resident-for-theft/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/Ritu-Sahi-Dellecase-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/Ritu-Sahi-Dellecase-90x60.jpg" alt="Colleyville Arrests Includes Kyle Court Resident for Theft" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2019/02/colleyville-arrests-includes-kyle-court-resident-for-theft/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/Ritu-Sahi-Dellecase-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/Ritu-Sahi-Dellecase-180x120.jpg" alt="Colleyville Arrests Includes Kyle Court Resident for Theft" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2019/02/colleyville-arrests-includes-kyle-court-resident-for-theft/">Colleyville Arrests Includes Kyle Court Resident for Theft</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-02-11T10:05:15+00:00" class="entry-date">February 11, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2019/02/25651/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/texas-3-in-tax-burden-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/texas-3-in-tax-burden-90x60.jpg" alt="Demand Property Taxes Reform; Texas Ranks #3 in the Nation for Property Tax Burdens!!!!!!!!!!!!" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2019/02/25651/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/texas-3-in-tax-burden-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/texas-3-in-tax-burden-180x120.jpg" alt="Demand Property Taxes Reform; Texas Ranks #3 in the Nation for Property Tax Burdens!!!!!!!!!!!!" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2019/02/25651/">Demand Property Taxes Reform; Texas Ranks #3 in the Nation for Property Tax Burdens!!!!!!!!!!!!</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-02-11T08:07:20+00:00" class="entry-date">February 11, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2019/02/basketball-grapevine-mustangs-stunned-by-brewer-bears-56-35/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/Picture2-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/Picture2-90x60.jpg" alt="Basketball: Grapevine Mustangs Stunned by Brewer Bears 56-35" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2019/02/basketball-grapevine-mustangs-stunned-by-brewer-bears-56-35/"><img src="https://localnewsonly.com/wp-content/uploads/2019/02/Picture2-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/02/Picture2-180x120.jpg" alt="Basketball: Grapevine Mustangs Stunned by Brewer Bears 56-35" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2019/02/basketball-grapevine-mustangs-stunned-by-brewer-bears-56-35/">Basketball: Grapevine Mustangs Stunned by Brewer Bears 56-35</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-02-10T10:08:00+00:00" class="entry-date">February 10, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="7335" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- skyscraper 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="1348346516"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			        	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2017, Local News Only</p>
                    				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50776477-6', 'auto');
  ga('send', 'pageview');

</script>        <script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/totaldonations/js/circle-progress.js?ver=1.1'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/localnewsonly.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/localnewsonly.com\/wp-admin\/admin-ajax.php","nonce":"cc598b425e","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/localnewsonly.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
    </body>
</html>
