<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Another Assault in Keller Causing Bodily Injury to A Family Member | Local News Only</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://localnewsonly.com/xmlrpc.php">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="https://localnewsonly.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="https://localnewsonly.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="https://localnewsonly.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="https://localnewsonly.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1600184971', '0');</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Feed" href="https://localnewsonly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Comments Feed" href="https://localnewsonly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Another Assault in Keller Causing Bodily Injury to A Family Member Comments Feed" href="https://localnewsonly.com/2019/01/another-assault-in-keller-causing-bodily-injury-to-a-family-member/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/localnewsonly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='https://localnewsonly.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://localnewsonly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://localnewsonly.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='mg_progress-bar-css'  href='https://localnewsonly.com/wp-content/plugins/totaldonations/css/mg_progress-bar.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='https://localnewsonly.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://localnewsonly.com/wp-content/themes/goodnews5/css/main.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://localnewsonly.com/wp-content/themes/goodnews5/css/media.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://localnewsonly.com/wp-content/themes/goodnews5/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='migla-front-end-css'  href='https://localnewsonly.com/wp-content/plugins/totaldonations/css/migla-frontend.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.8'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.8'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js?ver=5.111'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/localnewsonly.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/localnewsonly.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.111'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<meta name="generator" content="Powered by LayerSlider 5.6.8 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://kreaturamedia.com/layerslider-responsive-wordpress-slider-plugin/ -->
<link rel='https://api.w.org/' href='https://localnewsonly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localnewsonly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://localnewsonly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Southlake Kick Off at Rustin Park' href='https://localnewsonly.com/2019/01/southlake-kick-off-at-rustin-park/' />
<link rel='next' title='Lindamood Makes Statement Concerning Taylor Lawsuit' href='https://localnewsonly.com/2019/01/lindamood-makes-statement-concerning-taylor-lawsuit/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://localnewsonly.com/2019/01/another-assault-in-keller-causing-bodily-injury-to-a-family-member/" />
<link rel='shortlink' href='https://localnewsonly.com/?p=25579' />
<link rel="alternate" type="application/json+oembed" href="https://localnewsonly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalnewsonly.com%2F2019%2F01%2Fanother-assault-in-keller-causing-bodily-injury-to-a-family-member%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://localnewsonly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalnewsonly.com%2F2019%2F01%2Fanother-assault-in-keller-causing-bodily-injury-to-a-family-member%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5682542905449747",
    enable_page_level_ads: true
  });
</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":25579,"post_name":"another-assault-in-keller-causing-bodily-injury-to-a-family-member","post_title":"Another Assault in Keller Causing Bodily Injury to A Family Member","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":119,"name":"Arrests","slug":"arrests","term_group":0,"term_taxonomy_id":119,"taxonomy":"category","description":"","parent":0,"count":550,"filter":"raw","cat_ID":119,"category_count":550,"category_description":"","cat_name":"Arrests","category_nicename":"arrests","category_parent":0},{"term_id":95,"name":"Crime","slug":"crime","term_group":0,"term_taxonomy_id":95,"taxonomy":"category","description":"","parent":0,"count":371,"filter":"raw","cat_ID":95,"category_count":371,"category_description":"","cat_name":"Crime","category_nicename":"crime","category_parent":0},{"term_id":100,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":100,"taxonomy":"category","description":"","parent":0,"count":1435,"filter":"raw","cat_ID":100,"category_count":1435,"category_description":"","cat_name":"Featured","category_nicename":"featured","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="114471" async></script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://localnewsonly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css" title="dynamic-css" class="options-output">.mom_main_font,.topbar,#navigation .main-menu,.breaking-news,.breaking-news .bn-title,.feature-slider li .slide-caption h2,.news-box .nb-header .nb-title,a.show-more,.widget .widget-title,.widget .mom-socials-counter ul li,.main_tabs .tabs a,.mom-login-widget,.mom-login-widget input,.mom-newsletter h4,.mom-newsletter input,.mpsw-slider .slide-caption,.tagcloud a,button,input,select,textarea,.weather-widget,.weather-widget h3,.nb-inner-wrap .search-results-title,.show_all_results,.mom-social-share .ss-icon span.count,.mom-timeline,.mom-reveiw-system .review-header h2,.mom-reveiw-system .review-summary h3,.mom-reveiw-system .user-rate h3,.mom-reveiw-system .review-summary .review-score,.mom-reveiw-system .mom-bar,.mom-reveiw-system .review-footer,.mom-reveiw-system .stars-cr .cr,.mom-reveiw-system .review-circles .review-circle,.p-single .post-tags,.np-posts ul li .details .link,h2.single-title,.page-title,label,.portfolio-filter li,.pagination .main-title h1,.main-title h2,.main-title h3,.main-title h4,.main-title h5,.main-title h6,.mom-e3lan-empty,.user-star-rate .yr,.comment-wrap .commentnumber,.copyrights-area,.news-box .nb-footer a,#bbpress-forums li.bbp-header,.bbp-forum-title,div.bbp-template-notice,div.indicator-hint,#bbpress-forums fieldset.bbp-form legend,.bbp-s-title,#bbpress-forums .bbp-admin-links a,#bbpress-forums #bbp-user-wrapper h2.entry-title,.mom_breadcrumb,.single-author-box .articles-count,.not-found-wrap,.not-found-wrap h1,.gallery-post-slider.feature-slider li .slide-caption.fs-caption-alt p,.chat-author,.accordion .acc_title,.acch_numbers,.logo span,.device-menu-holder,#navigation .device-menu,.widget li .cat_num, .wp-caption-text, .mom_quote, div.progress_bar span, .widget_display_stats dl, .feature-slider .fs-nav.numbers a{font-family:Arial, Helvetica, sans-serif;}.button, .scrolling-box .sb-item h3, .widget ul li, .older-articles ul li, .copyrights-text, #comments .single-comment .comment-content .comment-reply-link, #comments .single-comment .comment-content .comment-edit-link, #navigation .main-menu > li .cats-mega-wrap .subcat li .subcat-title, .widget ul.twiter-list, #bbpress-forums ul.bbp-replies .bbp-reply-content .bbp-author-name, h1, h2, h3, h4, h5, h6{font-family:'Arial Black', Gadget, sans-serif;}body{font-family:Arial, Helvetica, sans-serif;text-align:left;line-height:18px;font-weight:400;font-style:normal;color:#0c0c0c;font-size:16px;}</style><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<style type="text/css">
    
.header > .inner, .header .logo {
line-height: 165px;
height: 165px;
}
/* Category background */
                                            </style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-25579 single-format-standard both-sidebars-all both-sidebars singular both_sidebars_same_width navigation_highlight_ancestor ticker_has_live_time time_in_twelve_format one-side-wide both-sidebars both-sides-true wpb-js-composer js-comp-ver-5.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="#" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
        
        
        
        

        

        
                                     <li class="rss"><a target="_blank" class="vector_icon" href="https://localnewsonly.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>		       </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="#" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
        
        
        
        

        

        
                                     <li class="rss"><a target="_blank" class="vector_icon" href="https://localnewsonly.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="https://localnewsonly.com">
		                                                    <img src="https://localnewsonly.com/wp-content/uploads/2015/04/LNOwebretina-01.png" alt="Local News Only" width="300" height="160" />
                                                                    <img class="mom_retina_logo" src="https://localnewsonly.com/wp-content/uploads/2015/04/LNOweb-01-01.png" width="300" height="160" alt="Local News Only" />
                        		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-452 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-452 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 6000,
				speed: 800,
				effect: 'fade',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-452 .adr-next',
				prev: '.e3lanat-rotator-id-452 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-452" style="margin-bottom:-0px;width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="12287" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="5918146914"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="12287" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="7139784110"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="12287" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="5523450118"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="12287" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard 4 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="7000183313"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main-menu" class="main-menu mom_visibility_desktop"><li id="menu-item-4649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="https://localnewsonly.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-15647" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-15649" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/news-release/">News Releases</a></li>
<li id="menu-item-4605" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/politics/">Politics</a></li>
<li id="menu-item-4606" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/business/">Local Business</a></li>
<li id="menu-item-4874" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/city-government/">City Government</a></li>
<li id="menu-item-4718" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/crime/">Crime</a></li>
<li id="menu-item-4607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/editorials/">Editorials</a>
<ul class="sub-menu ">
	<li id="menu-item-4608" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://localnewsonly.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/lifestyleentertainment/">Lifestyle &#038; Entertainment</a>
<ul class="sub-menu ">
	<li id="menu-item-4720" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://localnewsonly.com/category/school-news/">School News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4719" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/little-known-facts/">Little Known Facts</a></li>
<li id="menu-item-4826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/archive/">Archive</a>
<ul class="sub-menu ">
	<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://localnewsonly.com/archive/">Current Archive</a></li>
	<li id="menu-item-4949" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://archive.localnewsonly.com">Archives Before May 2015</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-menu-1" class="device-menu mom_visibility_device"><li id="menu-item-4649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="https://localnewsonly.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-15647" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-15649" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/news-release/">News Releases</a></li>
<li id="menu-item-4605" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/politics/">Politics</a></li>
<li id="menu-item-4606" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/business/">Local Business</a></li>
<li id="menu-item-4874" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/city-government/">City Government</a></li>
<li id="menu-item-4718" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/crime/">Crime</a></li>
<li id="menu-item-4607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/editorials/">Editorials</a>
<ul class="sub-menu ">
	<li id="menu-item-4608" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://localnewsonly.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/lifestyleentertainment/">Lifestyle &#038; Entertainment</a>
<ul class="sub-menu ">
	<li id="menu-item-4720" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://localnewsonly.com/category/school-news/">School News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4719" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/little-known-facts/">Little Known Facts</a></li>
<li id="menu-item-4826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/archive/">Archive</a>
<ul class="sub-menu ">
	<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://localnewsonly.com/archive/">Current Archive</a></li>
	<li id="menu-item-4949" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://archive.localnewsonly.com">Archives Before May 2015</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="https://localnewsonly.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="https://localnewsonly.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
        		    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://localnewsonly.com/2019/01/lindamood-makes-statement-concerning-taylor-lawsuit/">Lindamood Makes Statement Concerning Taylor Lawsuit</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://localnewsonly.com/2019/01/another-assault-in-keller-causing-bodily-injury-to-a-family-member/">Another Assault in Keller Causing Bodily Injury to A Family Member</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://localnewsonly.com/2019/01/southlake-kick-off-at-rustin-park/">Southlake Kick Off at Rustin Park</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://localnewsonly.com/2019/01/guest-column-by-michael-quinn-sullivan-empower-texans/">Guest Column by Michael Quinn Sullivan-Empower Texans</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://localnewsonly.com/2019/01/grapevine-recent-arrests-and-city-jail-book-ins/">Grapevine Recent Arrests and City Jail Book Ins-\</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time"><span></span> </span>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                                        </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-25579 post type-post status-publish format-standard has-post-thumbnail category-arrests category-crime category-featured"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="https://localnewsonly.com/wp-content/uploads/2019/01/HAUGE-MADISON-S.-252x300.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://localnewsonly.com/2019/01/another-assault-in-keller-causing-bodily-injury-to-a-family-member/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://localnewsonly.com/wp-content/uploads/2015/04/LNOwebretina-01.png">
      <meta itemprop="width" content="300">
      <meta itemprop="height" content="160">
    </div>
        <meta itemprop="name" content="Local News Only">
  </div>
  <meta itemprop="datePublished" content="2019-01-19T17:36:03+00:00"/>
  <meta itemprop="dateModified" content="2019-01-19T17:36:03+00:00"/>


                                   														<div class="feature-img">
								<img src="https://localnewsonly.com/wp-content/uploads/2019/01/HAUGE-MADISON-S..jpg" alt="Another Assault in Keller Causing Bodily Injury to A Family Member">
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="headline">Another Assault in Keller Causing Bodily Injury to A Family Member</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="https://localnewsonly.com/author/nelson/">Editor - Nelson Thibodeaux</a></span></span><span>on: <time datetime="2019-01-19T17:36:03+00:00" class="updated">January 19, 2019</time></span><span>In: <a href="https://localnewsonly.com/category/arrests/" title="View all posts in Arrests">Arrests</a>, <a href="https://localnewsonly.com/category/crime/" title="View all posts in Crime">Crime</a>, <a href="https://localnewsonly.com/category/featured/" title="View all posts in Featured">Featured</a></span><span><a href="https://localnewsonly.com/2019/01/another-assault-in-keller-causing-bodily-injury-to-a-family-member/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Another Assault in Keller Causing Bodily Injury to A Family Member&body=Another Assault in Keller Causing Bodily Injury to A Family Member https://localnewsonly.com/2019/01/another-assault-in-keller-causing-bodily-injury-to-a-family-member/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
            <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><strong><span style="font-size: 14pt;">Keller, Texas   January 19, 2019<br />
</span></strong></p>
<p><span style="font-family: 'Arial',sans-serif; color: #333333; background: white;">Arrest and booking photos are provided by law enforcement officials. Arrest does not imply guilt, and criminal charges are merely accusations. A defendant is presumed innocent unless proven guilty and convicted in a Court of Law.<br />
<span style="font-size: 14pt;"><div class="one_half"><img class="alignnone size-full wp-image-25580" src="https://localnewsonly.com/wp-content/uploads/2019/01/HAUGE-MADISON-S..jpg" alt="" width="450" height="535" srcset="https://localnewsonly.com/wp-content/uploads/2019/01/HAUGE-MADISON-S..jpg 450w, https://localnewsonly.com/wp-content/uploads/2019/01/HAUGE-MADISON-S.-252x300.jpg 252w" sizes="(max-width: 450px) 100vw, 450px" /></div><div class="one_half last"><strong>Madison Scott Hauge,</strong> Age: 25, POB: Arlington.<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Listed as Unemployed and Home 2240 Fawkes Lane, Keller, TX.<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Arrested on Jan. 7, 2019 at 10:27 PM by Officer R. Rodriquez at his home and Charged with;<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
<strong>Assault Causing Bodily Injury to a Family Member</strong>.</div><div class="clearboth"></div></span></span></p>
<div class="clear" style="margin-bottom:25px;"></div>
<p><span style="font-size: 14pt;"><div class="one_half"><img class="alignnone size-full wp-image-25582" src="https://localnewsonly.com/wp-content/uploads/2019/01/LANE-BRYAN-K..jpg" alt="" width="450" height="496" srcset="https://localnewsonly.com/wp-content/uploads/2019/01/LANE-BRYAN-K..jpg 450w, https://localnewsonly.com/wp-content/uploads/2019/01/LANE-BRYAN-K.-272x300.jpg 272w" sizes="(max-width: 450px) 100vw, 450px" /></div><div class="one_half last"><strong>Bran Kent Lane</strong>, Age: 46, POB: Ft. Worth,<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Listed as Self Employed and Home 201 Town Center Lane #1318, Keller, TX.<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Arrested on Jan. 5, 2019 at 10:59 PM by Officer M. Keller at 1200 Keller Pkwy and charged with<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
<strong>1.) Driving while Intoxicated,</strong><br />
<div class="clear" style="margin-bottom:25px;"></div><br />
<strong>2.) Possession of a Controlled Substance PG2 More than 4 Gram less than 400 Gram, a Felony Second Degree.</strong></div><div class="clearboth"></div><br />
<div class="clear" style="margin-bottom:25px;"></div><br />
<div class="one_half"><img class="alignnone size-full wp-image-25583" src="https://localnewsonly.com/wp-content/uploads/2019/01/BAL-ADEEP-S..jpg" alt="" width="450" height="511" srcset="https://localnewsonly.com/wp-content/uploads/2019/01/BAL-ADEEP-S..jpg 450w, https://localnewsonly.com/wp-content/uploads/2019/01/BAL-ADEEP-S.-264x300.jpg 264w" sizes="(max-width: 450px) 100vw, 450px" /></div><div class="one_half last"><strong>Adeep Singh Bal</strong>, Age: 18, POB: Sacramento, CA.<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Did not list an Occupation and Home 10217  Paintbrush Dr. Ft. Worth, TX.<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Arrested on Jan. 5, 2019 at #:03 AM by Officer J. Torres at 400 N. Main Street and Charged with;<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
<strong>Driver&#8217;s License and ID False.</strong></div><div class="clearboth"></div><br />
</span><div class="clear" style="margin-bottom:25px;"></div>
<p><span style="font-size: 14pt;"><div class="one_half"><img class="alignnone size-full wp-image-25584" src="https://localnewsonly.com/wp-content/uploads/2019/01/LYNESS-WILLIAM-C..jpg" alt="" width="450" height="452" srcset="https://localnewsonly.com/wp-content/uploads/2019/01/LYNESS-WILLIAM-C..jpg 450w, https://localnewsonly.com/wp-content/uploads/2019/01/LYNESS-WILLIAM-C.-150x150.jpg 150w, https://localnewsonly.com/wp-content/uploads/2019/01/LYNESS-WILLIAM-C.-300x300.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" /></div><div class="one_half last"><strong>William Charles Lyness</strong>, Age; 19, POB: OK.</span></p>
<p><span style="font-size: 14pt;"><div class="clear" style="margin-bottom:25px;"></div><br />
Listed Occupation as Driver for Ifratelli and Home 1145 Melissa Dr., Roanoke, TX<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Arrested on Jan. 7, 2019 at 3:14 AM by Officer W. Brockmoller at 1419 Cat Mountain Trail and Charged with;<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
<strong>Consumption of Alcohol by a Minor.</strong></span><span style="font-size: 14pt;"></div><div class="clearboth"></div></span></p>
<div class="clear" style="margin-bottom:25px;"></div>
<p><span style="font-size: 14pt;"><div class="one_half"><img class="alignnone size-full wp-image-25585" src="https://localnewsonly.com/wp-content/uploads/2019/01/RIVERA-MARITZA-A..jpg" alt="" width="450" height="476" srcset="https://localnewsonly.com/wp-content/uploads/2019/01/RIVERA-MARITZA-A..jpg 450w, https://localnewsonly.com/wp-content/uploads/2019/01/RIVERA-MARITZA-A.-284x300.jpg 284w" sizes="(max-width: 450px) 100vw, 450px" /></div><div class="one_half last"><strong>Maritz Aidee Rivera</strong>, Age: 22, POB: Ft. Worth,<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Listed Occupation as Busser at Twin Peaks and Home 4768 Veronica Cir., Ft. Worth, TX.<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Arrested on Jan 6, 2019 at 5:00 PM by Officer G. Telesko at 1000 S. Main St. and Charged with;<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
<strong>Possession of Drug Paraphernalia, Bond set at $421.</strong></div><div class="clearboth"></div></span></p>
<div class="clear" style="margin-bottom:25px;"></div><br />
<span style="font-size: 14pt;"><div class="one_half"><img class="alignnone size-full wp-image-25586" src="https://localnewsonly.com/wp-content/uploads/2019/01/HALL-JOSEPH-R..jpg" alt="" width="450" height="495" srcset="https://localnewsonly.com/wp-content/uploads/2019/01/HALL-JOSEPH-R..jpg 450w, https://localnewsonly.com/wp-content/uploads/2019/01/HALL-JOSEPH-R.-273x300.jpg 273w" sizes="(max-width: 450px) 100vw, 450px" /></div><div class="one_half last"><strong>Joseph Robert Hall,</strong> POB: Keller,<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
No Occupation Listed and Home 5661 Oak Haven Road, Ft. Worth,<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Arrested on Jan 6, 2019 at 5:04 PM by Officer G. Telesko at 1000 S,. Main St. and Charged with;<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
<strong>Possession of Marijuana less than 2 ounces, Remarks: Does not know SSN or Phone Number.</strong></div><div class="clearboth"></div></span></p>
<div class="clear" style="margin-bottom:25px;"></div><br />
<span style="font-size: 14pt;"><div class="one_half"><img class="alignnone size-full wp-image-25587" src="https://localnewsonly.com/wp-content/uploads/2019/01/PARKER-JORDAN-THOMAS..jpg" alt="" width="450" height="507" srcset="https://localnewsonly.com/wp-content/uploads/2019/01/PARKER-JORDAN-THOMAS..jpg 450w, https://localnewsonly.com/wp-content/uploads/2019/01/PARKER-JORDAN-THOMAS.-266x300.jpg 266w" sizes="(max-width: 450px) 100vw, 450px" /></div><div class="one_half last"><strong>Jordan Thomas Parker</strong>, Age: 22, POB: Denton, TX<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Listed Occupation as Catering for Cowboy Chicken and Home 3320 Mustang Dr., Denton, TX.<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Arrested on Jan 7, 2019 a 11:26 PM by Officer G. Coulson at 400 Pearl St and Charged with;<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
<strong>1.) Possession of a Controlled  Substance PG 2 More than 4 Gram, less than 4000 G, a Felony Second Degree,</strong><br />
<div class="clear" style="margin-bottom:25px;"></div><br />
<strong>2.) Possession of a Controlled Substance PG 3 less than 28 G.</strong></div><div class="clearboth"></div></span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class="clear" style="margin-bottom:25px;"></div><br />
<span style="font-size: 14pt;"><div class="one_half"><img class="alignnone size-full wp-image-25588" src="https://localnewsonly.com/wp-content/uploads/2019/01/JOHNSON-FRANK-C..jpg" alt="" width="450" height="439" srcset="https://localnewsonly.com/wp-content/uploads/2019/01/JOHNSON-FRANK-C..jpg 450w, https://localnewsonly.com/wp-content/uploads/2019/01/JOHNSON-FRANK-C.-300x293.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" /></div><div class="one_half last"><strong>Frank Curtis Johnson III,</strong> Age: 44, POB: Ft. Worth, TX.<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Listed Occupation as Mechanic at Morris Auto Servicd and Home 4627 Robertson Rd. #169,<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Arrested on Jan. 10, 2019 at 3:10 PM by Officer B. Shimanek at 700 Keller Pkwy and charged with;<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
<strong>Possession of Drug Paraphernalia, Bond set at $421.</strong></div><div class="clearboth"></div></span></p>
<div class="clear" style="margin-bottom:25px;"></div>
<p><span style="font-size: 14pt;"><div class="one_half"><img class="alignnone size-full wp-image-25589" src="https://localnewsonly.com/wp-content/uploads/2019/01/BEATY-WILLIAM-B..jpg" alt="" width="450" height="512" srcset="https://localnewsonly.com/wp-content/uploads/2019/01/BEATY-WILLIAM-B..jpg 450w, https://localnewsonly.com/wp-content/uploads/2019/01/BEATY-WILLIAM-B.-264x300.jpg 264w" sizes="(max-width: 450px) 100vw, 450px" /></div><div class="one_half last"><strong>William Brandon Beaty</strong>, Age: 37 POB: Ft. Worth, TX.<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Listed Occupation as Driver for KE Distributors and Home 698 CR 4757, Boyd, TX,<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Arrested on Jan. 9, 2019 at 7:57 AM by Officer G. Telesko on the Freeport Pkwy 121 NB and Charged with;<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
<strong>Deadly Conduct</strong></div><div class="clearboth"></div></span></p>
<div class="clear" style="margin-bottom:25px;"></div>
<div class="base-box news-box mom_box_sc_ mom_box_sc clear " style=""> LNO relies on Federal and Texas Freedom of Information Acts (<span style="font-size: 10.0pt; font-family: 'Arial',sans-serif; color: black; background: white;">Chapter 552 of the Texas Government Code</span>) to obtain information here in, which is public information. LNO has been reporting on arrests in the area since 2000. If you have been proven innocent or the charges dismissed please contact LNO as soon as possible.</p>
<p>LNO Policy Note: Considering the long period take to clear most cases through the court system, LNO does not have the ability to track the eventual outcome of every arrest.</p>
<p>LNO often is requested to remove data based on alleged clearance of charges at a later date. LNO therefore is expanding and restating our policy on removing information by request at a later date from the archives dating back to 2000. If you or someone you know has been reported arrested and subsequently been cleared of the charges; inform LNO with verifiable information.</p>
<p>CLEARED OF CHARGES MEANS THE CHARGES WERE DISMISSED OR YOU WERE FOUND NOT GUILTY.SEND A COPY OF THIS INFORMATION VIA EMAIL. LNO will provide equal coverage to same or removal of information at requester’s choice. Note: A downward plea, for example “obstruction of a roadway” in lieu of a DWI/DUI is not considered “cleared of charges. If on the other hand, a deferred <em>adjudication</em> is <em>deferred</em> with the charges dismissed upon successful completion (with a copy of the proper document). Based on this criterion; or if an expunge order is presented; LNO will remove the photo and text at no charge.</p>
<p>However, LNO will bring forward and update the information if requested by the convicted party. If interested party makes claims of dismissal but public records indicate no dismissal; “LNO may update information and bring forward other public record information as well.”</p>
<p>Information is obtained through FOIA and available to the public; as reported by law enforcement.  You should check with your attorney concerning Open Records statutes prior to making any assumption of LNO rights to publish same. Any other questions? Editor@LocalNewsOnly.com </div><div class='mailmunch-forms-after-post' style='display: none !important;'></div>      

    
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="25579">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://localnewsonly.com/2019/01/another-assault-in-keller-causing-bodily-injury-to-a-family-member/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Another Assault in Keller Causing Bodily Injury to A Family Member&url=https://localnewsonly.com/2019/01/another-assault-in-keller-causing-bodily-injury-to-a-family-member/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=https://localnewsonly.com/2019/01/another-assault-in-keller-causing-bodily-injury-to-a-family-member/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://localnewsonly.com/2019/01/another-assault-in-keller-causing-bodily-injury-to-a-family-member/&title=Another Assault in Keller Causing Bodily Injury to A Family Member&source=https%3A%2F%2Flocalnewsonly.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://localnewsonly.com/wp-content/uploads/2019/01/HAUGE-MADISON-S..jpg&amp;
url=https://localnewsonly.com/2019/01/another-assault-in-keller-causing-bodily-injury-to-a-family-member/&amp;
is_video=false&amp;description=Another Assault in Keller Causing Bodily Injury to A Family Member"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="https://localnewsonly.com/2019/01/southlake-kick-off-at-rustin-park/"><img src="https://localnewsonly.com/wp-content/uploads/2019/01/Southlake-2019-Fidelity-promo-445x1024.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/01/Southlake-2019-Fidelity-promo-445x1024.jpg" alt="Another Assault in Keller Causing Bodily Injury to A Family Member"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="https://localnewsonly.com/2019/01/southlake-kick-off-at-rustin-park/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="https://localnewsonly.com/2019/01/southlake-kick-off-at-rustin-park/">Southlake Kick Off at Rustin Park</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
			                        <div class="details ">
                            <a href="https://localnewsonly.com/2019/01/lindamood-makes-statement-concerning-taylor-lawsuit/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="https://localnewsonly.com/2019/01/lindamood-makes-statement-concerning-taylor-lawsuit/">Lindamood Makes Statement Concerning Taylor Lawsuit</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
<h2 class="single-title">About the author</h2>
            <div class="base-box single-box about-the-author">
                <div class="author_avatar"><img alt='' src='https://secure.gravatar.com/avatar/78a913b0132ffb6c82ba7d42b0e8c7e4?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/78a913b0132ffb6c82ba7d42b0e8c7e4?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
                <div class="author_desc">
                    <h3 calss="vcard author"><span class="fn"><a href="https://localnewsonly.com/author/nelson/">Editor - Nelson Thibodeaux</a></span>  </span></h3>
        <p>
		editor@localnewsonly.com
Nelson is a 30-year resident of Colleyville. He has located his privately owned businesses in Colleyville for more than 20 years.

Nelson is the 2018 Empower Texans Recipient of the North Texas Conservative Leadership Award.

Nelson is the founder of LNO in 2000.  He served as councilman and Mayor Pro Tem of Colleyville until June 2000.  Thereafter he started LNO because there was no adequate newspaper coverage.  There have been two newspapers started and sold to a.) Dallas Morning News and b.) Ft. Worth Star-Telegram since the inception of LNO in 2000.  However, LNO continues to be the only "hyper-Local" news source reported extensively only on news that impacts the Colleyville, Grapevine, Keller, NRH and Southlake area.
Nelson has previously  worked in both Television and Radio during his career.	</p>
                 <div class="mom-socials-icons author-social-icons">
        <ul>
                    <li class="home"><a target="_blank" href="http://www.localnewsonly.com"><i class=" momizat-icon-home "></i></a></li>                    <li class="facebook"><a target="_blank" href="http://www.facebook.com/localnewsonly"><i class="fa-icon-facebook "></i></a></li>                                                           <li class="rss"><a target="_blank" href="https://localnewsonly.com/author/nelson/feed/"><i class="fa-icon-rss"></i></a></li>
                                                                                                                                                                        </u>

        <div class="clear"></div>
    </div>

                </div>
	            <div class="clear"></div>

            </div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="https://localnewsonly.com/2019/01/guest-column-by-michael-quinn-sullivan-empower-texans/"><img src="https://localnewsonly.com/wp-content/uploads/2018/12/empower-texans-190x122.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/12/empower-texans.jpg" alt="Guest Column by Michael Quinn Sullivan-Empower Texans"></a>
			                        <h4><a itemprop="name" href="https://localnewsonly.com/2019/01/guest-column-by-michael-quinn-sullivan-empower-texans/">Guest Column by Michael Quinn Sullivan-Empower Texans</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-01-19T16:48:36+00:00">January 19, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="https://localnewsonly.com/2019/01/grapevine-recent-arrests-and-city-jail-book-ins/"><img src="https://localnewsonly.com/wp-content/uploads/2015/07/GrapevinePoliceBookingOpen-190x122.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2015/07/GrapevinePoliceBookingOpen-610x380.jpg" alt="Grapevine Recent Arrests and City Jail Book Ins-\"></a>
			                        <h4><a itemprop="name" href="https://localnewsonly.com/2019/01/grapevine-recent-arrests-and-city-jail-book-ins/">Grapevine Recent Arrests and City Jail Book Ins-\</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-01-19T16:43:13+00:00">January 19, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="https://localnewsonly.com/2019/01/recent-arrests-in-southlaketexas/"><img src="https://localnewsonly.com/wp-content/uploads/2016/03/SouthlakePoliceHeaderMar12-190x122.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2016/03/SouthlakePoliceHeaderMar12-610x380.jpg" alt="Recent Arrests in Southlake,Texas"></a>
			                        <h4><a itemprop="name" href="https://localnewsonly.com/2019/01/recent-arrests-in-southlaketexas/">Recent Arrests in Southlake,Texas</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-01-19T16:36:16+00:00">January 19, 2019</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/another-assault-in-keller-causing-bodily-injury-to-a-family-member/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://localnewsonly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25579' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_19ca14e7ea6328a42e0eb13d585e4c22' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_19ca14e7ea6328a42e0eb13d585e4c22';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1600184971');}}, 1000);</script>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="16401" style="width:px; height:autopx;  margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- med rect 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="4162212119"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="margin-bottom:-14px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="17022" style="width:300px; height:autopx;  margin-bottom:14px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="1586104912"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_media_image"><a href="https://localnewsonly.com/18514-2/"><img width="300" height="300" src="https://localnewsonly.com/wp-content/uploads/2017/06/Ad-300x300.jpg" class="image wp-image-18566  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://localnewsonly.com/wp-content/uploads/2017/06/Ad-300x300.jpg 300w, https://localnewsonly.com/wp-content/uploads/2017/06/Ad-150x150.jpg 150w, https://localnewsonly.com/wp-content/uploads/2017/06/Ad.jpg 401w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_mc_mm_widget"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >Subscribe to Headline Alerts</span></h3></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-149395' style='display: none !important;'></div></div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="https://localnewsonly.com/2019/01/lindamood-makes-statement-concerning-taylor-lawsuit/">Lindamood Makes Statement Concerning Taylor Lawsuit</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-01-21T15:01:45+00:00" class="entry-date">January 21, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2019/01/another-assault-in-keller-causing-bodily-injury-to-a-family-member/"><img src="https://localnewsonly.com/wp-content/uploads/2019/01/HAUGE-MADISON-S.-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/01/HAUGE-MADISON-S.-90x60.jpg" alt="Another Assault in Keller Causing Bodily Injury to A Family Member" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2019/01/another-assault-in-keller-causing-bodily-injury-to-a-family-member/"><img src="https://localnewsonly.com/wp-content/uploads/2019/01/HAUGE-MADISON-S.-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/01/HAUGE-MADISON-S.-180x120.jpg" alt="Another Assault in Keller Causing Bodily Injury to A Family Member" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2019/01/another-assault-in-keller-causing-bodily-injury-to-a-family-member/">Another Assault in Keller Causing Bodily Injury to A Family Member</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-01-19T17:36:03+00:00" class="entry-date">January 19, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2019/01/southlake-kick-off-at-rustin-park/"><img src="https://localnewsonly.com/wp-content/uploads/2019/01/Southlake-2019-Fidelity-promo-445x1024.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/01/Southlake-2019-Fidelity-promo-445x1024.jpg" alt="Southlake Kick Off at Rustin Park" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2019/01/southlake-kick-off-at-rustin-park/"><img src="https://localnewsonly.com/wp-content/uploads/2019/01/Southlake-2019-Fidelity-promo-445x1024.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/01/Southlake-2019-Fidelity-promo-445x1024.jpg" alt="Southlake Kick Off at Rustin Park" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2019/01/southlake-kick-off-at-rustin-park/">Southlake Kick Off at Rustin Park</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-01-19T16:55:10+00:00" class="entry-date">January 19, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2019/01/guest-column-by-michael-quinn-sullivan-empower-texans/"><img src="https://localnewsonly.com/wp-content/uploads/2018/12/empower-texans-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/12/empower-texans-90x60.jpg" alt="Guest Column by Michael Quinn Sullivan-Empower Texans" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2019/01/guest-column-by-michael-quinn-sullivan-empower-texans/"><img src="https://localnewsonly.com/wp-content/uploads/2018/12/empower-texans-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/12/empower-texans-180x120.jpg" alt="Guest Column by Michael Quinn Sullivan-Empower Texans" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2019/01/guest-column-by-michael-quinn-sullivan-empower-texans/">Guest Column by Michael Quinn Sullivan-Empower Texans</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-01-19T16:48:36+00:00" class="entry-date">January 19, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2019/01/grapevine-recent-arrests-and-city-jail-book-ins/"><img src="https://localnewsonly.com/wp-content/uploads/2015/07/GrapevinePoliceBookingOpen-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2015/07/GrapevinePoliceBookingOpen-90x60.jpg" alt="Grapevine Recent Arrests and City Jail Book Ins-\" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2019/01/grapevine-recent-arrests-and-city-jail-book-ins/"><img src="https://localnewsonly.com/wp-content/uploads/2015/07/GrapevinePoliceBookingOpen-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2015/07/GrapevinePoliceBookingOpen-180x120.jpg" alt="Grapevine Recent Arrests and City Jail Book Ins-\" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2019/01/grapevine-recent-arrests-and-city-jail-book-ins/">Grapevine Recent Arrests and City Jail Book Ins-\</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-01-19T16:43:13+00:00" class="entry-date">January 19, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2019/01/recent-arrests-in-southlaketexas/"><img src="https://localnewsonly.com/wp-content/uploads/2016/03/SouthlakePoliceHeaderMar12-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2016/03/SouthlakePoliceHeaderMar12-90x60.jpg" alt="Recent Arrests in Southlake,Texas" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2019/01/recent-arrests-in-southlaketexas/"><img src="https://localnewsonly.com/wp-content/uploads/2016/03/SouthlakePoliceHeaderMar12-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2016/03/SouthlakePoliceHeaderMar12-180x120.jpg" alt="Recent Arrests in Southlake,Texas" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2019/01/recent-arrests-in-southlaketexas/">Recent Arrests in Southlake,Texas</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-01-19T16:36:16+00:00" class="entry-date">January 19, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2019/01/recent-arrests-and-police-incident-reports-from-colleyville-pd/"><img src="https://localnewsonly.com/wp-content/uploads/2019/01/Records-request-10.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/01/Records-request-10.jpg" alt="Recent Arrests and Police Incident Reports from Colleyville PD" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2019/01/recent-arrests-and-police-incident-reports-from-colleyville-pd/"><img src="https://localnewsonly.com/wp-content/uploads/2019/01/Records-request-10.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/01/Records-request-10.jpg" alt="Recent Arrests and Police Incident Reports from Colleyville PD" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2019/01/recent-arrests-and-police-incident-reports-from-colleyville-pd/">Recent Arrests and Police Incident Reports from Colleyville PD</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-01-19T16:02:59+00:00" class="entry-date">January 19, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2019/01/guest-column-by-mark-bauer/"><img src="https://localnewsonly.com/wp-content/uploads/2019/01/mark-bauer-1801b657-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/01/mark-bauer-1801b657-90x60.jpg" alt="Guest Column by Mark Bauer" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2019/01/guest-column-by-mark-bauer/"><img src="https://localnewsonly.com/wp-content/uploads/2019/01/mark-bauer-1801b657-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/01/mark-bauer-1801b657-180x120.jpg" alt="Guest Column by Mark Bauer" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2019/01/guest-column-by-mark-bauer/">Guest Column by Mark Bauer</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-01-19T15:23:44+00:00" class="entry-date">January 19, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2019/01/chhs-basketball-panthers-knock-off-saginaw-in-district-game-60-41/"><img src="https://localnewsonly.com/wp-content/uploads/2019/01/Picture3-5-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/01/Picture3-5-90x60.jpg" alt="CHHS Basketball: Panthers Knock Off Saginaw In District Game 60-41" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2019/01/chhs-basketball-panthers-knock-off-saginaw-in-district-game-60-41/"><img src="https://localnewsonly.com/wp-content/uploads/2019/01/Picture3-5-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/01/Picture3-5-180x120.jpg" alt="CHHS Basketball: Panthers Knock Off Saginaw In District Game 60-41" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2019/01/chhs-basketball-panthers-knock-off-saginaw-in-district-game-60-41/">CHHS Basketball: Panthers Knock Off Saginaw In District Game 60-41</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-01-13T13:53:13+00:00" class="entry-date">January 13, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2019/01/arlington-residents-speak-out-on-negative-impacts-of-short-term-rentals-call-on-city-council-to-rein-in-airbnbs-to-protect-neighborhoods/"><img src="https://localnewsonly.com/wp-content/uploads/2019/01/airbnb-property-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/01/airbnb-property-90x60.jpg" alt="Arlington residents speak out on negative impacts of short-term rentals; call on city council to rein in Airbnbs to protect neighborhoods " width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2019/01/arlington-residents-speak-out-on-negative-impacts-of-short-term-rentals-call-on-city-council-to-rein-in-airbnbs-to-protect-neighborhoods/"><img src="https://localnewsonly.com/wp-content/uploads/2019/01/airbnb-property-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/01/airbnb-property-180x120.jpg" alt="Arlington residents speak out on negative impacts of short-term rentals; call on city council to rein in Airbnbs to protect neighborhoods " width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2019/01/arlington-residents-speak-out-on-negative-impacts-of-short-term-rentals-call-on-city-council-to-rein-in-airbnbs-to-protect-neighborhoods/">Arlington residents speak out on negative impacts of short-term rentals; call on city council to rein in Airbnbs to protect neighborhoods </a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-01-12T14:12:20+00:00" class="entry-date">January 12, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2019/01/local-high-school-art-teachers-can-register-their-classes-for-a-chance-to-win-75000-toward-their-art-education-programs/"><img src="https://localnewsonly.com/wp-content/uploads/2019/01/Schools-Van-Images-Art-Compete-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/01/Schools-Van-Images-Art-Compete-90x60.jpg" alt="Local High School Art Teachers Can Register Their Classes for a Chance to win $75,000 toward their art Education Programs!" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2019/01/local-high-school-art-teachers-can-register-their-classes-for-a-chance-to-win-75000-toward-their-art-education-programs/"><img src="https://localnewsonly.com/wp-content/uploads/2019/01/Schools-Van-Images-Art-Compete-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/01/Schools-Van-Images-Art-Compete-180x120.jpg" alt="Local High School Art Teachers Can Register Their Classes for a Chance to win $75,000 toward their art Education Programs!" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2019/01/local-high-school-art-teachers-can-register-their-classes-for-a-chance-to-win-75000-toward-their-art-education-programs/">Local High School Art Teachers Can Register Their Classes for a Chance to win $75,000 toward their art Education Programs!</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-01-12T14:03:09+00:00" class="entry-date">January 12, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2019/01/grapevine-last-week-arrests-and-book-ins-at-city-jail/"><img src="https://localnewsonly.com/wp-content/uploads/2018/02/Motor-cycle-police-grapevine-header-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/02/Motor-cycle-police-grapevine-header-90x60.jpg" alt="Grapevine..last week arrests and Book-Ins at City Jail" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2019/01/grapevine-last-week-arrests-and-book-ins-at-city-jail/"><img src="https://localnewsonly.com/wp-content/uploads/2018/02/Motor-cycle-police-grapevine-header-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/02/Motor-cycle-police-grapevine-header-180x120.jpg" alt="Grapevine..last week arrests and Book-Ins at City Jail" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2019/01/grapevine-last-week-arrests-and-book-ins-at-city-jail/">Grapevine..last week arrests and Book-Ins at City Jail</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-01-12T13:54:01+00:00" class="entry-date">January 12, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2019/01/25523/"><img src="http://media.governing.com/images/770*1000/de-blasio-state-of-city-speech.jpg" data-hidpi="http://media.governing.com/images/770*1000/de-blasio-state-of-city-speech.jpg" alt="Can California and NYC Afford Near-Universal Health Care Plans?" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2019/01/25523/"><img src="http://media.governing.com/images/770*1000/de-blasio-state-of-city-speech.jpg" data-hidpi="http://media.governing.com/images/770*1000/de-blasio-state-of-city-speech.jpg" alt="Can California and NYC Afford Near-Universal Health Care Plans?" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2019/01/25523/">Can California and NYC Afford Near-Universal Health Care Plans?</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-01-12T13:46:10+00:00" class="entry-date">January 12, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="7335" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- skyscraper 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="1348346516"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			        	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2017, Local News Only</p>
                    				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50776477-6', 'auto');
  ga('send', 'pageview');

</script>        <script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/totaldonations/js/circle-progress.js?ver=1.1'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/localnewsonly.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/localnewsonly.com\/wp-admin\/admin-ajax.php","nonce":"372b742f06","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/localnewsonly.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
    </body>
</html>
