<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Senior Health can be Improved with Meals from a Crockpot | Local News Only</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://localnewsonly.com/xmlrpc.php">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="https://localnewsonly.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="https://localnewsonly.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="https://localnewsonly.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="https://localnewsonly.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Feed" href="https://localnewsonly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Comments Feed" href="https://localnewsonly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Senior Health can be Improved with Meals from a Crockpot Comments Feed" href="https://localnewsonly.com/2018/11/senior-health-can-be-improved-with-meals-from-a-crockpot/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/localnewsonly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='https://localnewsonly.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://localnewsonly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://localnewsonly.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='mg_progress-bar-css'  href='https://localnewsonly.com/wp-content/plugins/totaldonations/css/mg_progress-bar.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='https://localnewsonly.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://localnewsonly.com/wp-content/themes/goodnews5/css/main.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://localnewsonly.com/wp-content/themes/goodnews5/css/media.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://localnewsonly.com/wp-content/themes/goodnews5/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='migla-front-end-css'  href='https://localnewsonly.com/wp-content/plugins/totaldonations/css/migla-frontend.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.8'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"gdpr_forms":[],"gdpr_text":"By using this form you agree with the storage and processing of your data by using the Privacy Policy on this website."};
/* ]]> */
</script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--gdpr.js?ver=5.98'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<meta name="generator" content="Powered by LayerSlider 5.6.8 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://kreaturamedia.com/layerslider-responsive-wordpress-slider-plugin/ -->
<link rel='https://api.w.org/' href='https://localnewsonly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localnewsonly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://localnewsonly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Basketball: Colleyville Panthers Defeated by Eaton in Non-District Game 58-60' href='https://localnewsonly.com/2018/11/basketball-colleyville-panthers-defeated-by-eaton-in-non-district-game-58-60/' />
<link rel='next' title='Guest Column by Michael Quinn Sullivan' href='https://localnewsonly.com/2018/11/guest-column-by-michael-quinn-sullivan/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://localnewsonly.com/2018/11/senior-health-can-be-improved-with-meals-from-a-crockpot/" />
<link rel='shortlink' href='https://localnewsonly.com/?p=24801' />
<link rel="alternate" type="application/json+oembed" href="https://localnewsonly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalnewsonly.com%2F2018%2F11%2Fsenior-health-can-be-improved-with-meals-from-a-crockpot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://localnewsonly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalnewsonly.com%2F2018%2F11%2Fsenior-health-can-be-improved-with-meals-from-a-crockpot%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5682542905449747",
    enable_page_level_ads: true
  });
</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":24801,"post_name":"senior-health-can-be-improved-with-meals-from-a-crockpot","post_title":"Senior Health can be Improved with Meals from a Crockpot","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":100,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":100,"taxonomy":"category","description":"","parent":0,"count":1357,"filter":"raw","cat_ID":100,"category_count":1357,"category_description":"","cat_name":"Featured","category_nicename":"featured","category_parent":0},{"term_id":141,"name":"Guest Columns","slug":"guest-columns","term_group":0,"term_taxonomy_id":141,"taxonomy":"category","description":"","parent":0,"count":71,"filter":"raw","cat_ID":141,"category_count":71,"category_description":"","cat_name":"Guest Columns","category_nicename":"guest-columns","category_parent":0},{"term_id":102,"name":"Lifestyle &amp; Entertainment","slug":"lifestyleentertainment","term_group":0,"term_taxonomy_id":102,"taxonomy":"category","description":"","parent":0,"count":138,"filter":"raw","cat_ID":102,"category_count":138,"category_description":"","cat_name":"Lifestyle &amp; Entertainment","category_nicename":"lifestyleentertainment","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="114471" async></script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://localnewsonly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css" title="dynamic-css" class="options-output">.mom_main_font,.topbar,#navigation .main-menu,.breaking-news,.breaking-news .bn-title,.feature-slider li .slide-caption h2,.news-box .nb-header .nb-title,a.show-more,.widget .widget-title,.widget .mom-socials-counter ul li,.main_tabs .tabs a,.mom-login-widget,.mom-login-widget input,.mom-newsletter h4,.mom-newsletter input,.mpsw-slider .slide-caption,.tagcloud a,button,input,select,textarea,.weather-widget,.weather-widget h3,.nb-inner-wrap .search-results-title,.show_all_results,.mom-social-share .ss-icon span.count,.mom-timeline,.mom-reveiw-system .review-header h2,.mom-reveiw-system .review-summary h3,.mom-reveiw-system .user-rate h3,.mom-reveiw-system .review-summary .review-score,.mom-reveiw-system .mom-bar,.mom-reveiw-system .review-footer,.mom-reveiw-system .stars-cr .cr,.mom-reveiw-system .review-circles .review-circle,.p-single .post-tags,.np-posts ul li .details .link,h2.single-title,.page-title,label,.portfolio-filter li,.pagination .main-title h1,.main-title h2,.main-title h3,.main-title h4,.main-title h5,.main-title h6,.mom-e3lan-empty,.user-star-rate .yr,.comment-wrap .commentnumber,.copyrights-area,.news-box .nb-footer a,#bbpress-forums li.bbp-header,.bbp-forum-title,div.bbp-template-notice,div.indicator-hint,#bbpress-forums fieldset.bbp-form legend,.bbp-s-title,#bbpress-forums .bbp-admin-links a,#bbpress-forums #bbp-user-wrapper h2.entry-title,.mom_breadcrumb,.single-author-box .articles-count,.not-found-wrap,.not-found-wrap h1,.gallery-post-slider.feature-slider li .slide-caption.fs-caption-alt p,.chat-author,.accordion .acc_title,.acch_numbers,.logo span,.device-menu-holder,#navigation .device-menu,.widget li .cat_num, .wp-caption-text, .mom_quote, div.progress_bar span, .widget_display_stats dl, .feature-slider .fs-nav.numbers a{font-family:Arial, Helvetica, sans-serif;}.button, .scrolling-box .sb-item h3, .widget ul li, .older-articles ul li, .copyrights-text, #comments .single-comment .comment-content .comment-reply-link, #comments .single-comment .comment-content .comment-edit-link, #navigation .main-menu > li .cats-mega-wrap .subcat li .subcat-title, .widget ul.twiter-list, #bbpress-forums ul.bbp-replies .bbp-reply-content .bbp-author-name, h1, h2, h3, h4, h5, h6{font-family:'Arial Black', Gadget, sans-serif;}body{font-family:Arial, Helvetica, sans-serif;text-align:left;line-height:18px;font-weight:400;font-style:normal;color:#0c0c0c;font-size:16px;}</style><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<style type="text/css">
    
.header > .inner, .header .logo {
line-height: 165px;
height: 165px;
}
/* Category background */
                                            </style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-24801 single-format-standard both-sidebars-all both-sidebars singular both_sidebars_same_width navigation_highlight_ancestor ticker_has_live_time time_in_twelve_format one-side-wide both-sidebars both-sides-true wpb-js-composer js-comp-ver-5.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="#" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
        
        
        
        

        

        
                                     <li class="rss"><a target="_blank" class="vector_icon" href="https://localnewsonly.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>		       </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="#" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
        
        
        
        

        

        
                                     <li class="rss"><a target="_blank" class="vector_icon" href="https://localnewsonly.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="https://localnewsonly.com">
		                                                    <img src="https://localnewsonly.com/wp-content/uploads/2015/04/LNOwebretina-01.png" alt="Local News Only" width="300" height="160" />
                                                                    <img class="mom_retina_logo" src="https://localnewsonly.com/wp-content/uploads/2015/04/LNOweb-01-01.png" width="300" height="160" alt="Local News Only" />
                        		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-935 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-935 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 6000,
				speed: 800,
				effect: 'fade',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-935 .adr-next',
				prev: '.e3lanat-rotator-id-935 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-935" style="margin-bottom:-0px;width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="12287" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="5918146914"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="12287" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="7139784110"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="12287" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="5523450118"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="12287" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard 4 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="7000183313"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main-menu" class="main-menu mom_visibility_desktop"><li id="menu-item-4649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="https://localnewsonly.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-15647" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-15649" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/news-release/">News Releases</a></li>
<li id="menu-item-4605" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/politics/">Politics</a></li>
<li id="menu-item-4606" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/business/">Local Business</a></li>
<li id="menu-item-4874" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/city-government/">City Government</a></li>
<li id="menu-item-4718" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/crime/">Crime</a></li>
<li id="menu-item-4607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/editorials/">Editorials</a>
<ul class="sub-menu ">
	<li id="menu-item-4608" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://localnewsonly.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4717" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/lifestyleentertainment/">Lifestyle &#038; Entertainment</a>
<ul class="sub-menu ">
	<li id="menu-item-4720" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://localnewsonly.com/category/school-news/">School News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4719" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/little-known-facts/">Little Known Facts</a></li>
<li id="menu-item-4826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/archive/">Archive</a>
<ul class="sub-menu ">
	<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://localnewsonly.com/archive/">Current Archive</a></li>
	<li id="menu-item-4949" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://archive.localnewsonly.com">Archives Before May 2015</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-menu-1" class="device-menu mom_visibility_device"><li id="menu-item-4649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="https://localnewsonly.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-15647" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-15649" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/news-release/">News Releases</a></li>
<li id="menu-item-4605" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/politics/">Politics</a></li>
<li id="menu-item-4606" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/business/">Local Business</a></li>
<li id="menu-item-4874" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/city-government/">City Government</a></li>
<li id="menu-item-4718" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/crime/">Crime</a></li>
<li id="menu-item-4607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/editorials/">Editorials</a>
<ul class="sub-menu ">
	<li id="menu-item-4608" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://localnewsonly.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4717" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/lifestyleentertainment/">Lifestyle &#038; Entertainment</a>
<ul class="sub-menu ">
	<li id="menu-item-4720" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://localnewsonly.com/category/school-news/">School News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4719" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/little-known-facts/">Little Known Facts</a></li>
<li id="menu-item-4826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/archive/">Archive</a>
<ul class="sub-menu ">
	<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://localnewsonly.com/archive/">Current Archive</a></li>
	<li id="menu-item-4949" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://archive.localnewsonly.com">Archives Before May 2015</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="https://localnewsonly.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="https://localnewsonly.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
        		    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://localnewsonly.com/2018/11/guest-column-by-michael-quinn-sullivan/">Guest Column by Michael Quinn Sullivan</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://localnewsonly.com/2018/11/senior-health-can-be-improved-with-meals-from-a-crockpot/">Senior Health can be Improved with Meals from a Crockpot</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://localnewsonly.com/2018/11/basketball-colleyville-panthers-defeated-by-eaton-in-non-district-game-58-60/">Basketball: Colleyville Panthers Defeated by Eaton in Non-District Game 58-60</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://localnewsonly.com/2018/11/texas-state-senator-konni-burton-responds-to-the-recent-election/">Texas State Senator, Konni Burton Responds to the Recent Election</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://localnewsonly.com/2018/11/texas-magazine-request-your-events-for-march-april-and-may-deadline-november-30/">Texas Magazine Request Your Events for March, April and May..Deadline November 30</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time"><span></span> </span>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                                        </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-24801 post type-post status-publish format-standard category-featured category-guest-columns category-lifestyleentertainment"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="https://www.einnews.com/image/ampsize/75675/wac-happy-crockpot-meal.png">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://localnewsonly.com/2018/11/senior-health-can-be-improved-with-meals-from-a-crockpot/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://localnewsonly.com/wp-content/uploads/2015/04/LNOwebretina-01.png">
      <meta itemprop="width" content="300">
      <meta itemprop="height" content="160">
    </div>
        <meta itemprop="name" content="Local News Only">
  </div>
  <meta itemprop="datePublished" content="2018-11-15T10:08:44+00:00"/>
  <meta itemprop="dateModified" content="2018-11-15T10:08:44+00:00"/>


                                   														<div class="feature-img">
								<img src="https://www.einnews.com/image/ampsize/75675/wac-happy-crockpot-meal.png" alt="Senior Health can be Improved with Meals from a Crockpot">
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="headline">Senior Health can be Improved with Meals from a Crockpot</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="https://localnewsonly.com/author/nelson/">Editor - Nelson Thibodeaux</a></span></span><span>on: <time datetime="2018-11-15T10:08:44+00:00" class="updated">November 15, 2018</time></span><span>In: <a href="https://localnewsonly.com/category/featured/" title="View all posts in Featured">Featured</a>, <a href="https://localnewsonly.com/category/guest-columns/" title="View all posts in Guest Columns">Guest Columns</a>, <a href="https://localnewsonly.com/category/lifestyleentertainment/" title="View all posts in Lifestyle &amp; Entertainment">Lifestyle &amp; Entertainment</a></span><span><a href="https://localnewsonly.com/2018/11/senior-health-can-be-improved-with-meals-from-a-crockpot/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Senior Health can be Improved with Meals from a Crockpot&body=Senior Health can be Improved with Meals from a Crockpot https://localnewsonly.com/2018/11/senior-health-can-be-improved-with-meals-from-a-crockpot/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
            <div class='mailmunch-forms-before-post' style='display: none !important;'></div><div class="main-column">
<div class="main-column-content">
<div class="pr-lw press_release" dir="auto">
<div class="article_column imported">
<div class="pr_images_column v3larger">
<div class="pr_image"><a href="https://www.einnews.com/image/large/75675/wac-happy-crockpot-meal.png" target="_blank" rel="noopener"><img class="zoomable" src="https://www.einnews.com/image/ampsize/75675/wac-happy-crockpot-meal.png" alt="What A Crock | Happy Crockpot Meal" width="900" height="600" data-zoom="https://www.einnews.com/image/large/75675/wac-happy-crockpot-meal.png" data-zoom-width="1296" data-zoom-height="864" /></a></div>
</div>
<p>&nbsp;</p>
<p>COLLINGDALE, PENNSYLVANIA, UNITED STATES, November 15, 2018 /<a dir="auto" href="http://www.einpresswire.com/" target="_blank" rel="external noopener">EINPresswire.com</a>/ &#8212; There is something wonderful about approaching your front door, key in hand, after a long day, and catching a whiff of the inviting aroma of a home-cooked meal emanating from a distant nook of the house. Before you even take the first bite of food, the senses feast on the bounty, savoring the textures, scents, and visual appeal of the simmering foods.</p>
<p>Naturally, seniors enjoy the multi-sensory perks of eating at home; however, for many, it can be tiresome and difficult to acquire the ingredients that are needed to create a home-cooked masterpiece, and then to prepare the foods by chopping and cutting before the actual cooking takes place.</p>
<p>Crockpot creations can be a good solution for many. For one, crock pot meals usually require much less prep time and involve fewer steps; therefore, seniors who tire easily or have issues with mobility encounter fewer dilemmas. Secondly, leftovers, which are a frequent occurrence with this type of meal, help seniors reserve even more energy and defer the costs and transportation requirements involved with grocery shopping.</p>
<p>The following are five easy, <a href="https://www.whatacrockmeals.com/blogs/blog/how-do-healthy-crock-pot-meals-provide-more-benefits-for-seniors" target="_blank" rel="external nofollow noopener">healthy crockpot meals that we like for seniors</a>:</p>
<p>Slow-Cooker, Apple Cinnamon, Steel-Cut Oatmeal</p>
<p>High in fiber and complex carbohydrates, steel cut oats are quite beneficial to seniors, reducing cholesterol and blood pressure while also preventing heart disease. This delicious meal is plentiful, and when made for one or two people can provide generous servings for several days.</p>
<p>Visit The Yummy Life for the full recipe.</p>
<p>Chicken Pot Pie Soup</p>
<p>This warm, scrumptious comfort food is perfect for the adult who knows he should eat his veggies but doesn&#8217;t want to taste them. Dripping with savory sauces, the vegetables add texture to this meal, but do not overtake the flavor. Served with a warm dinner roll or biscuit, this is sure to please even the most finicky eater.</p>
<p>Visit Creme de la Crumb for the recipe.</p>
<p>Mac and 3-Cheese</p>
<p>Everyone&#8217;s favorite comfort food is bursting with flavor when served creamy and cheesy. As a side dish or as an entree, this variation will fill you with goodness.</p>
<p>Slow Cooker Tortellini Chicken Noodle Soup</p>
<p>Smooth and healthy, this recipe is just what the doctor ordered when you start feeling the droopy effects of a winter cold. Equally beneficial to he that is fit as a fiddle, this filling twist on a classic chicken noodle soup recipe will not disappoint.</p>
<p>View the full recipe at The Recipe Critic.</p>
<p>Classic Slow-Cooker Meatloaf</p>
<p>Are the kids coming to visit? This classic slow cooker meatloaf will satisfy the oldest and youngest of your guests and is pleasingly fragrant while cooking. This filling, flavorful favorite is a good option when entertaining.</p>
<p>See the recipe at Betty Crocker.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Baked Ziti</p>
<p>This traditional dish of pasta, red sauce and cheese comes to life in the crockpot creation that will tempt your taste buds.</p>
<p>Georgia Peach Cobbler</p>
<p>Sweet and delicious, this extraordinary dessert is simple to make in a crockpot, and topped with ice cream, is the perfect ending to a day any time of the year.</p>
<p>Slow-Cooker Burrito Bowl</p>
<p>Are you a vegetarian? Good news! There are many vegetarian options when it comes to slow-cooking, and this is one of the best crock-pot meals out there. Bursting with flavor, these burrito bowls include brown rice, black beans, peppers, onions, tomatoes and a variety of fresh spices. Options are endless, as well, including grated cheese, avocado, sour cream, and other possibilities.</p>
<p>For the recipe, visit Amuse-Your-Bouche.</p>
<p>When Even a Crock-Pot Meal is Difficult to Prepare</p>
<p>What can you do then, if you want to reap the health and sensory rewards of eating at home, but have issues that interfere with food preparation, and even make crock-pot recipes complicated?</p>
<p>What-A-Crock Meals are the one-size-fits-all solutions for those who are too busy, too tired, or too pained to toil in the kitchen preparing a good meal. When you order online, you can have <a href="https://www.whatacrockmeals.com/" target="_blank" rel="external nofollow noopener">slow-cooker meals delivered to your doorstep</a>. The family owned and operated companies chefs handpick the freshest ingredient and set to work, cutting, measuring, slicing and dicing, until it&#8217;s all ready to be packaged.</p>
<p>These express home meals are delivered to your home, where you can unwrap all ingredients and place them in a crockpot to cook for a few hours as you concentrate on other interests, activities, and responsibilities.</p>
<p>About What a Crock Meals to Go™:</p>
<p>What a Crock began with a simple idea: produce nutritious slow cooker meals that help families save time and money. We have retail locations in Brookhaven, Garnet Valley, Ridley, Chestnut Hill and Quakertown. Make planning dinner easy without bundles. Choose from seafood, pork, chicken, sandwiches, soups, vegetables and more! Call us today at (484) 474-0451 or visit our website to place an order. Don’t forget we have gift cards!</p>
<p>This release was drafted by <a href="https://www.digitalrdm.com/services/digital-marketing/" target="_blank" rel="external nofollow noopener">Results Driven Marketing, LLC</a>: a full-service digital marketing, public relations, advertising, and content marketing firm located in Philadelphia, PA.</p>
<p>People Also Read:</p>
<p>10 Best Healthy Crockpot Meals on a Budget<br />
<a href="https://www.whatacrockmeals.com/blogs/blog/10-best-healthy-crockpot-meals-on-a-budget" target="_blank" rel="external nofollow noopener">https://www.whatacrockmeals.com/blogs/blog/10-best-healthy-crockpot-meals-on-a-budget</a></p>
<p><strong>7 Benefits of Eating Healthy Crockpot Meals</strong><br />
<a href="https://www.whatacrockmeals.com/blogs/blog/7-benefits-of-eating-healthy-crockpot-meals" target="_blank" rel="external nofollow noopener">https://www.whatacrockmeals.com/blogs/blog/7-benefits-of-eating-healthy-crockpot-meals</a></p>
<p>What are Affordable and Easy Crock Pot Meals for College Students?<br />
<a href="https://www.whatacrockmeals.com/blogs/blog/what-are-affordable-and-easy-crock-pot-meals-for-college-students" target="_blank" rel="external nofollow noopener">https://www.whatacrockmeals.com/blogs/blog/what-are-affordable-and-easy-crock-pot-meals-for-college-students</a></p>
<div class="website">
<div class="dynamic-iframe" data-width="960" data-height="720" data-src="https://www.whatacrockmeals.com/" data-frameborder="0" data-style="width:100%;"></div>
</div>
<p><img class="prtr" src="https://www.einpresswire.com/tracking/article.gif?t=2&amp;a=loiP0i4yD3VCwEvO&amp;i=qHaiHHl4aQ3imYO0" alt="" /> <img class="prtr" src="https://www.einpresswire.com/images/blank.gif?aid=466728003&amp;section=einpresswire&amp;ref=region_summary&amp;code=1tbciY5S7kqUWhmo" alt="" /></div>
</div>
</div>
</div>
<div class="sidebar">
<div class="as-item-w">
<div class="as-block"></div>
</div>
</div><div class='mailmunch-forms-after-post' style='display: none !important;'></div>      

    
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="24801">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://localnewsonly.com/2018/11/senior-health-can-be-improved-with-meals-from-a-crockpot/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Senior Health can be Improved with Meals from a Crockpot&url=https://localnewsonly.com/2018/11/senior-health-can-be-improved-with-meals-from-a-crockpot/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=https://localnewsonly.com/2018/11/senior-health-can-be-improved-with-meals-from-a-crockpot/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://localnewsonly.com/2018/11/senior-health-can-be-improved-with-meals-from-a-crockpot/&title=Senior Health can be Improved with Meals from a Crockpot&source=https%3A%2F%2Flocalnewsonly.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://www.einnews.com/image/ampsize/75675/wac-happy-crockpot-meal.png&amp;
url=https://localnewsonly.com/2018/11/senior-health-can-be-improved-with-meals-from-a-crockpot/&amp;
is_video=false&amp;description=Senior Health can be Improved with Meals from a Crockpot"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="https://localnewsonly.com/2018/11/basketball-colleyville-panthers-defeated-by-eaton-in-non-district-game-58-60/"><img src="https://localnewsonly.com/wp-content/uploads/2018/11/Picture2-5-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/11/Picture2-5-180x120.jpg" alt="Senior Health can be Improved with Meals from a Crockpot"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="https://localnewsonly.com/2018/11/basketball-colleyville-panthers-defeated-by-eaton-in-non-district-game-58-60/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="https://localnewsonly.com/2018/11/basketball-colleyville-panthers-defeated-by-eaton-in-non-district-game-58-60/">Basketball: Colleyville Panthers Defeated by Eaton in Non-District Game 58-60</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="https://localnewsonly.com/2018/11/guest-column-by-michael-quinn-sullivan/"><img src="https://localnewsonly.com/wp-content/uploads/2018/11/empower-texas-guest-column-1-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/11/empower-texas-guest-column-1-180x120.jpg" alt="Senior Health can be Improved with Meals from a Crockpot"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="https://localnewsonly.com/2018/11/guest-column-by-michael-quinn-sullivan/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="https://localnewsonly.com/2018/11/guest-column-by-michael-quinn-sullivan/">Guest Column by Michael Quinn Sullivan</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
<h2 class="single-title">About the author</h2>
            <div class="base-box single-box about-the-author">
                <div class="author_avatar"><img alt='' src='https://secure.gravatar.com/avatar/78a913b0132ffb6c82ba7d42b0e8c7e4?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/78a913b0132ffb6c82ba7d42b0e8c7e4?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
                <div class="author_desc">
                    <h3 calss="vcard author"><span class="fn"><a href="https://localnewsonly.com/author/nelson/">Editor - Nelson Thibodeaux</a></span>  </span></h3>
        <p>
		editor@localnewsonly.com
Nelson is more than a 26-year resident of Colleyville. He has located his privately owned businesses in Colleyville for more than 20 years.

Nelson is the founder of LNO in 2000.  He served as councilman and Mayor Pro Tem of Colleyville until June 2000.  Thereafter he started LNO because there was no adequate newspaper coverage.  There have been two newspapers started and sold to a.) Dallas Morning News and b.) Ft. Worth Star-Telegram since the inception of LNO in 2000.  However, LNO continues to be the only "hyper-Local" news source reported extensively only on news that impacts the Colleyville, Grapevine, Keller, NRH and Southlake area.
Nelson has previously  worked in both Television and Radio during his career.	</p>
                 <div class="mom-socials-icons author-social-icons">
        <ul>
                    <li class="home"><a target="_blank" href="http://www.localnewsonly.com"><i class=" momizat-icon-home "></i></a></li>                    <li class="facebook"><a target="_blank" href="http://www.facebook.com/localnewsonly"><i class="fa-icon-facebook "></i></a></li>                                                           <li class="rss"><a target="_blank" href="https://localnewsonly.com/author/nelson/feed/"><i class="fa-icon-rss"></i></a></li>
                                                                                                                                                                        </u>

        <div class="clear"></div>
    </div>

                </div>
	            <div class="clear"></div>

            </div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="https://localnewsonly.com/2018/11/guest-column-by-michael-quinn-sullivan/"><img src="https://localnewsonly.com/wp-content/uploads/2018/11/empower-texas-guest-column-1-190x122.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/11/empower-texas-guest-column-1-610x380.jpg" alt="Guest Column by Michael Quinn Sullivan"></a>
			                        <h4><a itemprop="name" href="https://localnewsonly.com/2018/11/guest-column-by-michael-quinn-sullivan/">Guest Column by Michael Quinn Sullivan</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-11-15T10:18:34+00:00">November 15, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="https://localnewsonly.com/2018/11/basketball-colleyville-panthers-defeated-by-eaton-in-non-district-game-58-60/"><img src="https://localnewsonly.com/wp-content/uploads/2018/11/Picture2-5-190x122.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/11/Picture2-5-610x380.jpg" alt="Basketball: Colleyville Panthers Defeated by Eaton in Non-District Game 58-60"></a>
			                        <h4><a itemprop="name" href="https://localnewsonly.com/2018/11/basketball-colleyville-panthers-defeated-by-eaton-in-non-district-game-58-60/">Basketball: Colleyville Panthers Defeated by Eaton in Non-District Game 58-60</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-11-14T12:06:52+00:00">November 14, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="https://localnewsonly.com/2018/11/texas-state-senator-konni-burton-responds-to-the-recent-election/"><img src="https://localnewsonly.com/wp-content/uploads/2018/11/Konny-Respone-Header--190x122.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/11/Konny-Respone-Header--610x380.jpg" alt="Texas State Senator, Konni Burton Responds to the Recent Election"></a>
			                        <h4><a itemprop="name" href="https://localnewsonly.com/2018/11/texas-state-senator-konni-burton-responds-to-the-recent-election/">Texas State Senator, Konni Burton Responds to the Recent Election</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-11-14T10:52:13+00:00">November 14, 2018</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/senior-health-can-be-improved-with-meals-from-a-crockpot/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://localnewsonly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24801' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_043c3d7e489c69b48737cc0c92d0f3a2' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_043c3d7e489c69b48737cc0c92d0f3a2';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '338220816');}}, 1000);</script>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="16401" style="width:px; height:autopx;  margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- med rect 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="4162212119"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="margin-bottom:-14px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="17022" style="width:300px; height:autopx;  margin-bottom:14px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="1586104912"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_media_image"><a href="https://localnewsonly.com/18514-2/"><img width="300" height="300" src="https://localnewsonly.com/wp-content/uploads/2017/06/Ad-300x300.jpg" class="image wp-image-18566  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://localnewsonly.com/wp-content/uploads/2017/06/Ad-300x300.jpg 300w, https://localnewsonly.com/wp-content/uploads/2017/06/Ad-150x150.jpg 150w, https://localnewsonly.com/wp-content/uploads/2017/06/Ad.jpg 401w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_mc_mm_widget"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >Subscribe to Headline Alerts</span></h3></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-149395' style='display: none !important;'></div></div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2018/11/guest-column-by-michael-quinn-sullivan/"><img src="https://localnewsonly.com/wp-content/uploads/2018/11/empower-texas-guest-column-1-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/11/empower-texas-guest-column-1-90x60.jpg" alt="Guest Column by Michael Quinn Sullivan" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2018/11/guest-column-by-michael-quinn-sullivan/"><img src="https://localnewsonly.com/wp-content/uploads/2018/11/empower-texas-guest-column-1-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/11/empower-texas-guest-column-1-180x120.jpg" alt="Guest Column by Michael Quinn Sullivan" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2018/11/guest-column-by-michael-quinn-sullivan/">Guest Column by Michael Quinn Sullivan</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-11-15T10:18:34+00:00" class="entry-date">November 15, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2018/11/senior-health-can-be-improved-with-meals-from-a-crockpot/"><img src="https://www.einnews.com/image/ampsize/75675/wac-happy-crockpot-meal.png" data-hidpi="https://www.einnews.com/image/ampsize/75675/wac-happy-crockpot-meal.png" alt="Senior Health can be Improved with Meals from a Crockpot" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2018/11/senior-health-can-be-improved-with-meals-from-a-crockpot/"><img src="https://www.einnews.com/image/ampsize/75675/wac-happy-crockpot-meal.png" data-hidpi="https://www.einnews.com/image/ampsize/75675/wac-happy-crockpot-meal.png" alt="Senior Health can be Improved with Meals from a Crockpot" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2018/11/senior-health-can-be-improved-with-meals-from-a-crockpot/">Senior Health can be Improved with Meals from a Crockpot</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-11-15T10:08:44+00:00" class="entry-date">November 15, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2018/11/basketball-colleyville-panthers-defeated-by-eaton-in-non-district-game-58-60/"><img src="https://localnewsonly.com/wp-content/uploads/2018/11/Picture2-5-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/11/Picture2-5-90x60.jpg" alt="Basketball: Colleyville Panthers Defeated by Eaton in Non-District Game 58-60" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2018/11/basketball-colleyville-panthers-defeated-by-eaton-in-non-district-game-58-60/"><img src="https://localnewsonly.com/wp-content/uploads/2018/11/Picture2-5-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/11/Picture2-5-180x120.jpg" alt="Basketball: Colleyville Panthers Defeated by Eaton in Non-District Game 58-60" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2018/11/basketball-colleyville-panthers-defeated-by-eaton-in-non-district-game-58-60/">Basketball: Colleyville Panthers Defeated by Eaton in Non-District Game 58-60</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-11-14T12:06:52+00:00" class="entry-date">November 14, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2018/11/texas-state-senator-konni-burton-responds-to-the-recent-election/"><img src="https://localnewsonly.com/wp-content/uploads/2018/11/Konny-Respone-Header--90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/11/Konny-Respone-Header--90x60.jpg" alt="Texas State Senator, Konni Burton Responds to the Recent Election" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2018/11/texas-state-senator-konni-burton-responds-to-the-recent-election/"><img src="https://localnewsonly.com/wp-content/uploads/2018/11/Konny-Respone-Header--180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/11/Konny-Respone-Header--180x120.jpg" alt="Texas State Senator, Konni Burton Responds to the Recent Election" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2018/11/texas-state-senator-konni-burton-responds-to-the-recent-election/">Texas State Senator, Konni Burton Responds to the Recent Election</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-11-14T10:52:13+00:00" class="entry-date">November 14, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2018/11/texas-magazine-request-your-events-for-march-april-and-may-deadline-november-30/"><img src="https://localnewsonly.com/wp-content/uploads/2018/11/Texas-Magazine-featured-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/11/Texas-Magazine-featured-90x60.jpg" alt="Texas Magazine Request Your Events for March, April and May..Deadline November 30" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2018/11/texas-magazine-request-your-events-for-march-april-and-may-deadline-november-30/"><img src="https://localnewsonly.com/wp-content/uploads/2018/11/Texas-Magazine-featured-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/11/Texas-Magazine-featured-180x120.jpg" alt="Texas Magazine Request Your Events for March, April and May..Deadline November 30" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2018/11/texas-magazine-request-your-events-for-march-april-and-may-deadline-november-30/">Texas Magazine Request Your Events for March, April and May..Deadline November 30</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-11-13T10:43:45+00:00" class="entry-date">November 13, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2018/11/guns-are-also-used-to-save-lives-in-america/"><img src="https://localnewsonly.com/wp-content/uploads/2018/11/mcdonalds-400x267-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/11/mcdonalds-400x267-90x60.jpg" alt="Guns are also used to SAVE lives in America!" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2018/11/guns-are-also-used-to-save-lives-in-america/"><img src="https://localnewsonly.com/wp-content/uploads/2018/11/mcdonalds-400x267-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/11/mcdonalds-400x267-180x120.jpg" alt="Guns are also used to SAVE lives in America!" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2018/11/guns-are-also-used-to-save-lives-in-america/">Guns are also used to SAVE lives in America!</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-11-12T17:20:26+00:00" class="entry-date">November 12, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2018/11/colleyville-chief-of-police-michael-miller-named-executive-fellow-at-national-police-foundation/"><img src="https://localnewsonly.com/wp-content/uploads/2018/11/police-chief-mike-miller-feature-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/11/police-chief-mike-miller-feature-90x60.jpg" alt="Colleyville Chief of Police Michael Miller Named Executive Fellow at National Police Foundation" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2018/11/colleyville-chief-of-police-michael-miller-named-executive-fellow-at-national-police-foundation/"><img src="https://localnewsonly.com/wp-content/uploads/2018/11/police-chief-mike-miller-feature-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/11/police-chief-mike-miller-feature-180x120.jpg" alt="Colleyville Chief of Police Michael Miller Named Executive Fellow at National Police Foundation" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2018/11/colleyville-chief-of-police-michael-miller-named-executive-fellow-at-national-police-foundation/">Colleyville Chief of Police Michael Miller Named Executive Fellow at National Police Foundation</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-11-12T17:03:35+00:00" class="entry-date">November 12, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2018/11/hillary-wreay-new-assistant-police-chief/"><img src="https://localnewsonly.com/wp-content/uploads/2018/11/HillaryAndTerryTop-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/11/HillaryAndTerryTop-90x60.jpg" alt="Hillary Wreay, New Assistant Police Chief!!!!!!!!!!" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2018/11/hillary-wreay-new-assistant-police-chief/"><img src="https://localnewsonly.com/wp-content/uploads/2018/11/HillaryAndTerryTop-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/11/HillaryAndTerryTop-180x120.jpg" alt="Hillary Wreay, New Assistant Police Chief!!!!!!!!!!" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2018/11/hillary-wreay-new-assistant-police-chief/">Hillary Wreay, New Assistant Police Chief!!!!!!!!!!</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-11-12T16:40:50+00:00" class="entry-date">November 12, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2018/11/keller-woman-arrested-for-2nd-dwi-and-on-warrant-from-broward-co-florida-for-grand-theft/"><img src="https://localnewsonly.com/wp-content/uploads/2018/11/GRAVES-NICOLE-L.-1-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/11/GRAVES-NICOLE-L.-1-90x60.jpg" alt="Keller woman arrested for 2nd DWI and on Warrant from Broward Co. Florida for Grand Theft" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2018/11/keller-woman-arrested-for-2nd-dwi-and-on-warrant-from-broward-co-florida-for-grand-theft/"><img src="https://localnewsonly.com/wp-content/uploads/2018/11/GRAVES-NICOLE-L.-1-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/11/GRAVES-NICOLE-L.-1-180x120.jpg" alt="Keller woman arrested for 2nd DWI and on Warrant from Broward Co. Florida for Grand Theft" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2018/11/keller-woman-arrested-for-2nd-dwi-and-on-warrant-from-broward-co-florida-for-grand-theft/">Keller woman arrested for 2nd DWI and on Warrant from Broward Co. Florida for Grand Theft</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-11-12T13:43:03+00:00" class="entry-date">November 12, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2018/11/le-freak-had-visitors-of-all-ages-dancing-in-sundance-square-plaza/"><img src="https://localnewsonly.com/wp-content/uploads/2018/11/15-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/11/15-90x60.jpg" alt="Le Freak had visitors of all ages dancing in Sundance Square Plaza " width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2018/11/le-freak-had-visitors-of-all-ages-dancing-in-sundance-square-plaza/"><img src="https://localnewsonly.com/wp-content/uploads/2018/11/15-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/11/15-180x120.jpg" alt="Le Freak had visitors of all ages dancing in Sundance Square Plaza " width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2018/11/le-freak-had-visitors-of-all-ages-dancing-in-sundance-square-plaza/">Le Freak had visitors of all ages dancing in Sundance Square Plaza </a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-11-12T12:22:10+00:00" class="entry-date">November 12, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2018/11/conservatives-leaders-galas-is-december-1st/"><img src="https://ticketleap-usr-master.s3.amazonaws.com/Organization-Logo/f2c7c8fe-41cd-11e5-9dba-22000b2c05dc/2015-08-13-15-59-49.jpg" data-hidpi="https://ticketleap-usr-master.s3.amazonaws.com/Organization-Logo/f2c7c8fe-41cd-11e5-9dba-22000b2c05dc/2015-08-13-15-59-49.jpg" alt="Conservatives Leaders Galas is December 1st" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2018/11/conservatives-leaders-galas-is-december-1st/"><img src="https://ticketleap-usr-master.s3.amazonaws.com/Organization-Logo/f2c7c8fe-41cd-11e5-9dba-22000b2c05dc/2015-08-13-15-59-49.jpg" data-hidpi="https://ticketleap-usr-master.s3.amazonaws.com/Organization-Logo/f2c7c8fe-41cd-11e5-9dba-22000b2c05dc/2015-08-13-15-59-49.jpg" alt="Conservatives Leaders Galas is December 1st" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2018/11/conservatives-leaders-galas-is-december-1st/">Conservatives Leaders Galas is December 1st</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-11-12T12:09:30+00:00" class="entry-date">November 12, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2018/11/texas-highways-events-calendar-lists-events-across-the-state-of-interest-to-travelers/"><img src="http://www.texashighways.com/templates/texashighwaysnet/images/MiniMapTX/event-regions-base.png" data-hidpi="http://www.texashighways.com/templates/texashighwaysnet/images/MiniMapTX/event-regions-base.png" alt="Texas Highways Events Calendar lists events across the state of interest to travelers" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2018/11/texas-highways-events-calendar-lists-events-across-the-state-of-interest-to-travelers/"><img src="http://www.texashighways.com/templates/texashighwaysnet/images/MiniMapTX/event-regions-base.png" data-hidpi="http://www.texashighways.com/templates/texashighwaysnet/images/MiniMapTX/event-regions-base.png" alt="Texas Highways Events Calendar lists events across the state of interest to travelers" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2018/11/texas-highways-events-calendar-lists-events-across-the-state-of-interest-to-travelers/">Texas Highways Events Calendar lists events across the state of interest to travelers</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-11-12T11:59:58+00:00" class="entry-date">November 12, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2018/11/fcc-small-cell-update-litigation-begins-tml-says-violates-10th-and-5th-amendment-of-constitution/"><img src="https://localnewsonly.com/wp-content/uploads/2018/11/FCC-Header-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/11/FCC-Header-90x60.jpg" alt="FCC Small Cell Update: Litigation Begins..TML sights violation of 10th and 5th Amendments" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2018/11/fcc-small-cell-update-litigation-begins-tml-says-violates-10th-and-5th-amendment-of-constitution/"><img src="https://localnewsonly.com/wp-content/uploads/2018/11/FCC-Header-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/11/FCC-Header-180x120.jpg" alt="FCC Small Cell Update: Litigation Begins..TML sights violation of 10th and 5th Amendments" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2018/11/fcc-small-cell-update-litigation-begins-tml-says-violates-10th-and-5th-amendment-of-constitution/">FCC Small Cell Update: Litigation Begins..TML sights violation of 10th and 5th Amendments</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-11-12T11:44:37+00:00" class="entry-date">November 12, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="7335" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- skyscraper 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="1348346516"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			        	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2017, Local News Only</p>
                    				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50776477-6', 'auto');
  ga('send', 'pageview');

</script>        <script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '338220816', '0');</script><script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/totaldonations/js/circle-progress.js?ver=1.1'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/localnewsonly.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/localnewsonly.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.98'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/localnewsonly.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/localnewsonly.com\/wp-admin\/admin-ajax.php","nonce":"6ddc8880e6","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/localnewsonly.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
    </body>
</html>
