<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Grapevine Opens Season by Defeating Azle at Mustang-Panther Stadium | Local News Only</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://localnewsonly.com/xmlrpc.php">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="https://localnewsonly.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="https://localnewsonly.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="https://localnewsonly.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="https://localnewsonly.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Feed" href="https://localnewsonly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Comments Feed" href="https://localnewsonly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Grapevine Opens Season by Defeating Azle at Mustang-Panther Stadium Comments Feed" href="https://localnewsonly.com/2017/09/grapevine-opens-season-by-defeating-azle-at-mustang-panther-stadium/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/localnewsonly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='https://localnewsonly.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://localnewsonly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://localnewsonly.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='mg_progress-bar-css'  href='https://localnewsonly.com/wp-content/plugins/totaldonations/css/mg_progress-bar.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='https://localnewsonly.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://localnewsonly.com/wp-content/themes/goodnews5/css/main.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://localnewsonly.com/wp-content/themes/goodnews5/css/media.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://localnewsonly.com/wp-content/themes/goodnews5/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='migla-front-end-css'  href='https://localnewsonly.com/wp-content/plugins/totaldonations/css/migla-frontend.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.8'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.8'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<meta name="generator" content="Powered by LayerSlider 5.6.8 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://kreaturamedia.com/layerslider-responsive-wordpress-slider-plugin/ -->
<link rel='https://api.w.org/' href='https://localnewsonly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localnewsonly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://localnewsonly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Opposition to new Assisted Living Center &#8211; Colleyville Glade Road/Roberts' href='https://localnewsonly.com/2017/08/opposition-to-new-assisted-living-center-colleyville-glade-roadroberts/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="https://localnewsonly.com/2017/09/grapevine-opens-season-by-defeating-azle-at-mustang-panther-stadium/" />
<link rel='shortlink' href='https://localnewsonly.com/?p=19670' />
<link rel="alternate" type="application/json+oembed" href="https://localnewsonly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalnewsonly.com%2F2017%2F09%2Fgrapevine-opens-season-by-defeating-azle-at-mustang-panther-stadium%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://localnewsonly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalnewsonly.com%2F2017%2F09%2Fgrapevine-opens-season-by-defeating-azle-at-mustang-panther-stadium%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5682542905449747",
    enable_page_level_ads: true
  });
</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":19670,"post_name":"grapevine-opens-season-by-defeating-azle-at-mustang-panther-stadium","post_title":"Grapevine Opens Season by Defeating Azle at Mustang-Panther Stadium","post_type":"post","post_author":"24","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":100,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":100,"taxonomy":"category","description":"","parent":0,"count":908,"filter":"raw","cat_ID":100,"category_count":908,"category_description":"","cat_name":"Featured","category_nicename":"featured","category_parent":0},{"term_id":117,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":117,"taxonomy":"category","description":"","parent":0,"count":168,"filter":"raw","cat_ID":117,"category_count":168,"category_description":"","cat_name":"Sports","category_nicename":"sports","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="114471" async></script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://localnewsonly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css" title="dynamic-css" class="options-output">.mom_main_font,.topbar,#navigation .main-menu,.breaking-news,.breaking-news .bn-title,.feature-slider li .slide-caption h2,.news-box .nb-header .nb-title,a.show-more,.widget .widget-title,.widget .mom-socials-counter ul li,.main_tabs .tabs a,.mom-login-widget,.mom-login-widget input,.mom-newsletter h4,.mom-newsletter input,.mpsw-slider .slide-caption,.tagcloud a,button,input,select,textarea,.weather-widget,.weather-widget h3,.nb-inner-wrap .search-results-title,.show_all_results,.mom-social-share .ss-icon span.count,.mom-timeline,.mom-reveiw-system .review-header h2,.mom-reveiw-system .review-summary h3,.mom-reveiw-system .user-rate h3,.mom-reveiw-system .review-summary .review-score,.mom-reveiw-system .mom-bar,.mom-reveiw-system .review-footer,.mom-reveiw-system .stars-cr .cr,.mom-reveiw-system .review-circles .review-circle,.p-single .post-tags,.np-posts ul li .details .link,h2.single-title,.page-title,label,.portfolio-filter li,.pagination .main-title h1,.main-title h2,.main-title h3,.main-title h4,.main-title h5,.main-title h6,.mom-e3lan-empty,.user-star-rate .yr,.comment-wrap .commentnumber,.copyrights-area,.news-box .nb-footer a,#bbpress-forums li.bbp-header,.bbp-forum-title,div.bbp-template-notice,div.indicator-hint,#bbpress-forums fieldset.bbp-form legend,.bbp-s-title,#bbpress-forums .bbp-admin-links a,#bbpress-forums #bbp-user-wrapper h2.entry-title,.mom_breadcrumb,.single-author-box .articles-count,.not-found-wrap,.not-found-wrap h1,.gallery-post-slider.feature-slider li .slide-caption.fs-caption-alt p,.chat-author,.accordion .acc_title,.acch_numbers,.logo span,.device-menu-holder,#navigation .device-menu,.widget li .cat_num, .wp-caption-text, .mom_quote, div.progress_bar span, .widget_display_stats dl, .feature-slider .fs-nav.numbers a{font-family:Arial, Helvetica, sans-serif;}.button, .scrolling-box .sb-item h3, .widget ul li, .older-articles ul li, .copyrights-text, #comments .single-comment .comment-content .comment-reply-link, #comments .single-comment .comment-content .comment-edit-link, #navigation .main-menu > li .cats-mega-wrap .subcat li .subcat-title, .widget ul.twiter-list, #bbpress-forums ul.bbp-replies .bbp-reply-content .bbp-author-name, h1, h2, h3, h4, h5, h6{font-family:'Arial Black', Gadget, sans-serif;}body{font-family:Arial, Helvetica, sans-serif;text-align:left;line-height:18px;font-weight:400;font-style:normal;color:#0c0c0c;font-size:16px;}</style><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<style type="text/css">
    
.header > .inner, .header .logo {
line-height: 165px;
height: 165px;
}
/* Category background */
                                            </style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-19670 single-format-standard both-sidebars-all both-sidebars singular both_sidebars_same_width navigation_highlight_ancestor ticker_has_live_time time_in_twelve_format one-side-wide both-sidebars both-sides-true wpb-js-composer js-comp-ver-5.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="#" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
        
        
        
        

        

        
                                     <li class="rss"><a target="_blank" class="vector_icon" href="https://localnewsonly.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>		       </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="#" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
        
        
        
        

        

        
                                     <li class="rss"><a target="_blank" class="vector_icon" href="https://localnewsonly.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="https://localnewsonly.com">
		                                                    <img src="https://localnewsonly.com/wp-content/uploads/2015/04/LNOwebretina-01.png" alt="Local News Only" width="300" height="160" />
                                                                    <img class="mom_retina_logo" src="https://localnewsonly.com/wp-content/uploads/2015/04/LNOweb-01-01.png" width="300" height="160" alt="Local News Only" />
                        		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-390 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-390 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 6000,
				speed: 800,
				effect: 'fade',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-390 .adr-next',
				prev: '.e3lanat-rotator-id-390 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-390" style="margin-bottom:-0px;width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="12287" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="5918146914"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="12287" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="7139784110"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="12287" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="5523450118"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="12287" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard 4 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="7000183313"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main-menu" class="main-menu mom_visibility_desktop"><li id="menu-item-4649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="https://localnewsonly.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-15647" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-15649" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/news-release/">News Releases</a></li>
<li id="menu-item-4605" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/politics/">Politics</a></li>
<li id="menu-item-4606" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/business/">Local Business</a></li>
<li id="menu-item-4874" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/city-government/">City Government</a></li>
<li id="menu-item-4718" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/crime/">Crime</a></li>
<li id="menu-item-4607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/editorials/">Editorials</a>
<ul class="sub-menu ">
	<li id="menu-item-4608" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://localnewsonly.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/lifestyleentertainment/">Lifestyle &#038; Entertainment</a>
<ul class="sub-menu ">
	<li id="menu-item-4720" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://localnewsonly.com/category/school-news/">School News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4719" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/little-known-facts/">Little Known Facts</a></li>
<li id="menu-item-4826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/archive/">Archive</a>
<ul class="sub-menu ">
	<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://localnewsonly.com/archive/">Current Archive</a></li>
	<li id="menu-item-4949" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://archive.localnewsonly.com">Archives Before May 2015</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-menu-1" class="device-menu mom_visibility_device"><li id="menu-item-4649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="https://localnewsonly.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-15647" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-15649" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/news-release/">News Releases</a></li>
<li id="menu-item-4605" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/politics/">Politics</a></li>
<li id="menu-item-4606" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/business/">Local Business</a></li>
<li id="menu-item-4874" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/city-government/">City Government</a></li>
<li id="menu-item-4718" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/crime/">Crime</a></li>
<li id="menu-item-4607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/editorials/">Editorials</a>
<ul class="sub-menu ">
	<li id="menu-item-4608" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://localnewsonly.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/lifestyleentertainment/">Lifestyle &#038; Entertainment</a>
<ul class="sub-menu ">
	<li id="menu-item-4720" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://localnewsonly.com/category/school-news/">School News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4719" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/category/little-known-facts/">Little Known Facts</a></li>
<li id="menu-item-4826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://localnewsonly.com/archive/">Archive</a>
<ul class="sub-menu ">
	<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://localnewsonly.com/archive/">Current Archive</a></li>
	<li id="menu-item-4949" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://archive.localnewsonly.com">Archives Before May 2015</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="https://localnewsonly.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="https://localnewsonly.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
        		    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://localnewsonly.com/2017/09/grapevine-opens-season-by-defeating-azle-at-mustang-panther-stadium/">Grapevine Opens Season by Defeating Azle at Mustang-Panther Stadium</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://localnewsonly.com/2017/08/opposition-to-new-assisted-living-center-colleyville-glade-roadroberts/">Opposition to new Assisted Living Center &#8211; Colleyville Glade Road/Roberts</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://localnewsonly.com/2017/08/hawaiian-falls-offers-free-admission-to-hurricane-harvey-evacuees-this-weekend/">Hawaiian Falls offers free admission to Hurricane Harvey evacuees this weekend</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://localnewsonly.com/2017/08/hurricane-harvey-relief-information/">Hurricane Harvey Relief Information</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://localnewsonly.com/2017/08/upcoming-activities-in-hurst-texzas/">Upcoming activities in Hurst, Texzas</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time"><span></span> </span>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                                        </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-19670 post type-post status-publish format-standard has-post-thumbnail category-featured category-sports"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="https://localnewsonly.com/wp-content/uploads/2017/09/Picture1-300x213.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://localnewsonly.com/2017/09/grapevine-opens-season-by-defeating-azle-at-mustang-panther-stadium/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://localnewsonly.com/wp-content/uploads/2015/04/LNOwebretina-01.png">
      <meta itemprop="width" content="300">
      <meta itemprop="height" content="160">
    </div>
        <meta itemprop="name" content="Local News Only">
  </div>
  <meta itemprop="datePublished" content="2017-09-02T11:08:22+00:00"/>
  <meta itemprop="dateModified" content="2017-09-04T13:45:26+00:00"/>


                                   														<div class="feature-img">
								<img src="https://localnewsonly.com/wp-content/uploads/2017/09/Picture1.jpg" alt="Grapevine Opens Season by Defeating Azle at Mustang-Panther Stadium">
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="headline">Grapevine Opens Season by Defeating Azle at Mustang-Panther Stadium</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="https://localnewsonly.com/author/lonny-watson/">Lonny Watson</a></span></span><span>on: <time datetime="2017-09-02T11:08:22+00:00" class="updated">September 02, 2017</time></span><span>In: <a href="https://localnewsonly.com/category/featured/" title="View all posts in Featured">Featured</a>, <a href="https://localnewsonly.com/category/sports/" title="View all posts in Sports">Sports</a></span><span><a href="https://localnewsonly.com/2017/09/grapevine-opens-season-by-defeating-azle-at-mustang-panther-stadium/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Grapevine Opens Season by Defeating Azle at Mustang-Panther Stadium&body=Grapevine Opens Season by Defeating Azle at Mustang-Panther Stadium https://localnewsonly.com/2017/09/grapevine-opens-season-by-defeating-azle-at-mustang-panther-stadium/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
            <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><img class="aligncenter size-full wp-image-19667" src="https://localnewsonly.com/wp-content/uploads/2017/09/Picture2.jpg" alt="" width="5099" height="1308" srcset="https://localnewsonly.com/wp-content/uploads/2017/09/Picture2.jpg 5099w, https://localnewsonly.com/wp-content/uploads/2017/09/Picture2-300x77.jpg 300w, https://localnewsonly.com/wp-content/uploads/2017/09/Picture2-768x197.jpg 768w, https://localnewsonly.com/wp-content/uploads/2017/09/Picture2-1024x263.jpg 1024w" sizes="(max-width: 5099px) 100vw, 5099px" /></p>
<p style="text-align: left"><span style="font-size: 14pt">The Grapevine Mustangs (1-0, 0-0 8-5A District) opened non-district play by defeated the Azle Hornets 34-10 at Mustang-Panther Stadium Friday, Sep, 1. The Mustangs next game will against Fort Worth Polytechnic in a district matchup at Mustang-Panther Stadium on Friday, Sep. 29.</span></p>
<p style="text-align: center"><span style="font-size: 14pt">Don’t forget to check out the Colleyville/Grapevine/LocalNewsOnly football photo website <a href="http://2017gcisdfootball.deluxgraphics.com/"><strong>HERE</strong></a>.</span></p>
<p><img class="aligncenter size-full wp-image-19668" src="https://localnewsonly.com/wp-content/uploads/2017/09/Picture3.jpg" alt="" width="4475" height="2540" srcset="https://localnewsonly.com/wp-content/uploads/2017/09/Picture3.jpg 4475w, https://localnewsonly.com/wp-content/uploads/2017/09/Picture3-300x170.jpg 300w, https://localnewsonly.com/wp-content/uploads/2017/09/Picture3-768x436.jpg 768w, https://localnewsonly.com/wp-content/uploads/2017/09/Picture3-1024x581.jpg 1024w" sizes="(max-width: 4475px) 100vw, 4475px" /></p>
<p style="text-align: center">YouTube video of the game can be viewed <a href="https://youtu.be/fdazHNrBTYk"><strong>HERE</strong></a></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><img class="aligncenter wp-image-19669" src="https://localnewsonly.com/wp-content/uploads/2017/09/GHS-Azle-09-01-17.gif" alt="" width="883" height="500" /></p>
<p style="text-align: right"><span style="font-size: 8pt">LRW &#8212; 09/02/17</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>      

    
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="19670">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://localnewsonly.com/2017/09/grapevine-opens-season-by-defeating-azle-at-mustang-panther-stadium/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Grapevine Opens Season by Defeating Azle at Mustang-Panther Stadium&url=https://localnewsonly.com/2017/09/grapevine-opens-season-by-defeating-azle-at-mustang-panther-stadium/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=https://localnewsonly.com/2017/09/grapevine-opens-season-by-defeating-azle-at-mustang-panther-stadium/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://localnewsonly.com/2017/09/grapevine-opens-season-by-defeating-azle-at-mustang-panther-stadium/&title=Grapevine Opens Season by Defeating Azle at Mustang-Panther Stadium&source=https%3A%2F%2Flocalnewsonly.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://localnewsonly.com/wp-content/uploads/2017/09/Picture1-1024x727.jpg&amp;
url=https://localnewsonly.com/2017/09/grapevine-opens-season-by-defeating-azle-at-mustang-panther-stadium/&amp;
is_video=false&amp;description=Grapevine Opens Season by Defeating Azle at Mustang-Panther Stadium"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
			                        <div class="details ">
                            <a href="https://localnewsonly.com/2017/08/opposition-to-new-assisted-living-center-colleyville-glade-roadroberts/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="https://localnewsonly.com/2017/08/opposition-to-new-assisted-living-center-colleyville-glade-roadroberts/">Opposition to new Assisted Living Center &#8211; Colleyville Glade Road/Roberts</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
<h2 class="single-title">About the author</h2>
            <div class="base-box single-box about-the-author">
                <div class="author_avatar"><img alt='' src='https://secure.gravatar.com/avatar/46bd55d680d4ae477ddc2d3a378ea789?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/46bd55d680d4ae477ddc2d3a378ea789?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
                <div class="author_desc">
                    <h3 calss="vcard author"><span class="fn"><a href="https://localnewsonly.com/author/lonny-watson/">Lonny Watson</a></span>  </span></h3>
        <p>
		Sports Photographer/Reporter – Lonny is a 28-year resident of Grapevine. He is a retired Lucent-Alcatel telecommunications Equipment Sales Account executive. He first became involved in sports photography while in the 9th grade at Burbank High School (Burbank, California) in 1958. Since retirement in 1999, he has taken various action photos at sporting events throughout the DFW area and designed/published several sports photo websites.	</p>
                 <div class="mom-socials-icons author-social-icons">
        <ul>
                                                                                                   <li class="rss"><a target="_blank" href="https://localnewsonly.com/author/lonny-watson/feed/"><i class="fa-icon-rss"></i></a></li>
                                                                                                                                                                        </u>

        <div class="clear"></div>
    </div>

                </div>
	            <div class="clear"></div>

            </div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="https://localnewsonly.com/2017/08/hawaiian-falls-offers-free-admission-to-hurricane-harvey-evacuees-this-weekend/"><img src="https://localnewsonly.com/wp-content/uploads/2017/08/Hawaiian-Falls-Header-190x122.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2017/08/Hawaiian-Falls-Header-610x380.jpg" alt="Hawaiian Falls offers free admission to Hurricane Harvey evacuees this weekend"></a>
			                        <h4><a itemprop="name" href="https://localnewsonly.com/2017/08/hawaiian-falls-offers-free-admission-to-hurricane-harvey-evacuees-this-weekend/">Hawaiian Falls offers free admission to Hurricane Harvey evacuees this weekend</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-08-31T16:32:15+00:00">August 31, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="https://localnewsonly.com/2017/08/hurricane-harvey-relief-information/"><img src="https://localnewsonly.com/wp-content/uploads/2017/08/Houston-header-190x122.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2017/08/Houston-header-610x380.jpg" alt="Hurricane Harvey Relief Information"></a>
			                        <h4><a itemprop="name" href="https://localnewsonly.com/2017/08/hurricane-harvey-relief-information/">Hurricane Harvey Relief Information</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-08-31T16:24:28+00:00">August 31, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="https://localnewsonly.com/2017/08/recognizing-our-blue-team-in-colleyville/"><img src="https://localnewsonly.com/wp-content/uploads/2017/08/Officer-Jacob-Newman-Header-190x122.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2017/08/Officer-Jacob-Newman-Header-610x380.jpg" alt="Recognizing Our Blue Team in Colleyville"></a>
			                        <h4><a itemprop="name" href="https://localnewsonly.com/2017/08/recognizing-our-blue-team-in-colleyville/">Recognizing Our Blue Team in Colleyville</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-08-31T11:27:06+00:00">August 31, 2017</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/grapevine-opens-season-by-defeating-azle-at-mustang-panther-stadium/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://localnewsonly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19670' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_f5f8590cd58a54e94377e6ae2eded4d9' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_f5f8590cd58a54e94377e6ae2eded4d9';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '153669156');}}, 1000);</script>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="16401" style="width:px; height:autopx;  margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- med rect 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="4162212119"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="margin-bottom:-14px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="17022" style="width:300px; height:autopx;  margin-bottom:14px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="1586104912"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_media_image"><a href="https://localnewsonly.com/18514-2/" class="" rel="" target=""><img width="300" height="300" src="https://localnewsonly.com/wp-content/uploads/2017/06/Ad-300x300.jpg" class="image wp-image-18566  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://localnewsonly.com/wp-content/uploads/2017/06/Ad-300x300.jpg 300w, https://localnewsonly.com/wp-content/uploads/2017/06/Ad-150x150.jpg 150w, https://localnewsonly.com/wp-content/uploads/2017/06/Ad.jpg 401w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_mc_mm_widget"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >Subscribe to Headline Alerts</span></h3></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-149395' style='display: none !important;'></div></div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2017/09/grapevine-opens-season-by-defeating-azle-at-mustang-panther-stadium/"><img src="https://localnewsonly.com/wp-content/uploads/2017/09/Picture1-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2017/09/Picture1-90x60.jpg" alt="Grapevine Opens Season by Defeating Azle at Mustang-Panther Stadium" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2017/09/grapevine-opens-season-by-defeating-azle-at-mustang-panther-stadium/"><img src="https://localnewsonly.com/wp-content/uploads/2017/09/Picture1-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2017/09/Picture1-180x120.jpg" alt="Grapevine Opens Season by Defeating Azle at Mustang-Panther Stadium" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2017/09/grapevine-opens-season-by-defeating-azle-at-mustang-panther-stadium/">Grapevine Opens Season by Defeating Azle at Mustang-Panther Stadium</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-09-02T11:08:22+00:00" class="entry-date">September 02, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="https://localnewsonly.com/2017/08/opposition-to-new-assisted-living-center-colleyville-glade-roadroberts/">Opposition to new Assisted Living Center &#8211; Colleyville Glade Road/Roberts</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-08-31T16:51:45+00:00" class="entry-date">August 31, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2017/08/hawaiian-falls-offers-free-admission-to-hurricane-harvey-evacuees-this-weekend/"><img src="https://localnewsonly.com/wp-content/uploads/2017/08/Hawaiian-Falls-Header-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2017/08/Hawaiian-Falls-Header-90x60.jpg" alt="Hawaiian Falls offers free admission to Hurricane Harvey evacuees this weekend" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2017/08/hawaiian-falls-offers-free-admission-to-hurricane-harvey-evacuees-this-weekend/"><img src="https://localnewsonly.com/wp-content/uploads/2017/08/Hawaiian-Falls-Header-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2017/08/Hawaiian-Falls-Header-180x120.jpg" alt="Hawaiian Falls offers free admission to Hurricane Harvey evacuees this weekend" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2017/08/hawaiian-falls-offers-free-admission-to-hurricane-harvey-evacuees-this-weekend/">Hawaiian Falls offers free admission to Hurricane Harvey evacuees this weekend</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-08-31T16:32:15+00:00" class="entry-date">August 31, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2017/08/hurricane-harvey-relief-information/"><img src="https://localnewsonly.com/wp-content/uploads/2017/08/Houston-header-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2017/08/Houston-header-90x60.jpg" alt="Hurricane Harvey Relief Information" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2017/08/hurricane-harvey-relief-information/"><img src="https://localnewsonly.com/wp-content/uploads/2017/08/Houston-header-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2017/08/Houston-header-180x120.jpg" alt="Hurricane Harvey Relief Information" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2017/08/hurricane-harvey-relief-information/">Hurricane Harvey Relief Information</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-08-31T16:24:28+00:00" class="entry-date">August 31, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2017/08/upcoming-activities-in-hurst-texzas/"><img src="https://localnewsonly.com/wp-content/uploads/2017/08/fall-festival.png" data-hidpi="https://localnewsonly.com/wp-content/uploads/2017/08/fall-festival.png" alt="Upcoming activities in Hurst, Texzas" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2017/08/upcoming-activities-in-hurst-texzas/"><img src="https://localnewsonly.com/wp-content/uploads/2017/08/fall-festival.png" data-hidpi="https://localnewsonly.com/wp-content/uploads/2017/08/fall-festival.png" alt="Upcoming activities in Hurst, Texzas" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2017/08/upcoming-activities-in-hurst-texzas/">Upcoming activities in Hurst, Texzas</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-08-31T16:01:49+00:00" class="entry-date">August 31, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2017/08/recognizing-our-blue-team-in-colleyville/"><img src="https://localnewsonly.com/wp-content/uploads/2017/08/Officer-Jacob-Newman-Header-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2017/08/Officer-Jacob-Newman-Header-90x60.jpg" alt="Recognizing Our Blue Team in Colleyville" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2017/08/recognizing-our-blue-team-in-colleyville/"><img src="https://localnewsonly.com/wp-content/uploads/2017/08/Officer-Jacob-Newman-Header-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2017/08/Officer-Jacob-Newman-Header-180x120.jpg" alt="Recognizing Our Blue Team in Colleyville" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2017/08/recognizing-our-blue-team-in-colleyville/">Recognizing Our Blue Team in Colleyville</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-08-31T11:27:06+00:00" class="entry-date">August 31, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2017/08/police-incident-report-from-keller-texas/"><img src="https://localnewsonly.com/wp-content/uploads/2017/08/PoliceReportHEader-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2017/08/PoliceReportHEader-90x60.jpg" alt="Police Incident Report from Keller, Texas" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2017/08/police-incident-report-from-keller-texas/"><img src="https://localnewsonly.com/wp-content/uploads/2017/08/PoliceReportHEader-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2017/08/PoliceReportHEader-180x120.jpg" alt="Police Incident Report from Keller, Texas" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2017/08/police-incident-report-from-keller-texas/">Police Incident Report from Keller, Texas</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-08-31T10:20:02+00:00" class="entry-date">August 31, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2017/08/out-of-727-gcisd-students-tested-44-tested-positive-for-illegal-and-legal-substances/"><img src="https://localnewsonly.com/wp-content/uploads/2017/08/High-School-Drugs-Header1-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2017/08/High-School-Drugs-Header1-90x60.jpg" alt="Out of 727 GCISD students tested 44 tested "positive" for illegal and "legal" substances." width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2017/08/out-of-727-gcisd-students-tested-44-tested-positive-for-illegal-and-legal-substances/"><img src="https://localnewsonly.com/wp-content/uploads/2017/08/High-School-Drugs-Header1-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2017/08/High-School-Drugs-Header1-180x120.jpg" alt="Out of 727 GCISD students tested 44 tested "positive" for illegal and "legal" substances." width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2017/08/out-of-727-gcisd-students-tested-44-tested-positive-for-illegal-and-legal-substances/">Out of 727 GCISD students tested 44 tested &#8220;positive&#8221; for illegal and &#8220;legal&#8221; substances.</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-08-30T14:46:15+00:00" class="entry-date">August 30, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2017/08/arrest-reported-by-southlake-law-enforcement/"><img src="https://localnewsonly.com/wp-content/uploads/2017/08/Arrested-Generic-Header2-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2017/08/Arrested-Generic-Header2-90x60.jpg" alt="Arrest Reported by Southlake Law Enforcement" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2017/08/arrest-reported-by-southlake-law-enforcement/"><img src="https://localnewsonly.com/wp-content/uploads/2017/08/Arrested-Generic-Header2-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2017/08/Arrested-Generic-Header2-180x120.jpg" alt="Arrest Reported by Southlake Law Enforcement" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2017/08/arrest-reported-by-southlake-law-enforcement/">Arrest Reported by Southlake Law Enforcement</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-08-30T11:49:18+00:00" class="entry-date">August 30, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2017/08/keep-local-journalism-viable-support-lno/"><img src="https://localnewsonly.com/wp-content/uploads/2017/08/LNO-support-header2-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2017/08/LNO-support-header2-90x60.jpg" alt="Keep Local Journalism Viable, Support LNO!" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2017/08/keep-local-journalism-viable-support-lno/"><img src="https://localnewsonly.com/wp-content/uploads/2017/08/LNO-support-header2-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2017/08/LNO-support-header2-180x120.jpg" alt="Keep Local Journalism Viable, Support LNO!" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2017/08/keep-local-journalism-viable-support-lno/">Keep Local Journalism Viable, Support LNO!</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-08-30T10:31:26+00:00" class="entry-date">August 30, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2017/08/houston-chronicle-provides-137-photos-from-houston/"><img src="https://localnewsonly.com/wp-content/uploads/2017/08/Houston-header-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2017/08/Houston-header-90x60.jpg" alt="Houston Chronicle provides 137 photos from Houston" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2017/08/houston-chronicle-provides-137-photos-from-houston/"><img src="https://localnewsonly.com/wp-content/uploads/2017/08/Houston-header-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2017/08/Houston-header-180x120.jpg" alt="Houston Chronicle provides 137 photos from Houston" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2017/08/houston-chronicle-provides-137-photos-from-houston/">Houston Chronicle provides 137 photos from Houston</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-08-28T16:16:51+00:00" class="entry-date">August 28, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2017/08/colleyville-heritage-ends-fall-practice-with-scrimmage-against-prosper/"><img src="https://localnewsonly.com/wp-content/uploads/2017/08/Picture1-1-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2017/08/Picture1-1-90x60.jpg" alt="Colleyville Heritage Ends Fall Practice With Scrimmage Against Prosper" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2017/08/colleyville-heritage-ends-fall-practice-with-scrimmage-against-prosper/"><img src="https://localnewsonly.com/wp-content/uploads/2017/08/Picture1-1-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2017/08/Picture1-1-180x120.jpg" alt="Colleyville Heritage Ends Fall Practice With Scrimmage Against Prosper" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2017/08/colleyville-heritage-ends-fall-practice-with-scrimmage-against-prosper/">Colleyville Heritage Ends Fall Practice With Scrimmage Against Prosper</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-08-26T10:38:41+00:00" class="entry-date">August 26, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2017/08/arrests-and-incidents-reported-by-colleyville-law-enforcement/"><img src="https://localnewsonly.com/wp-content/uploads/2017/08/Arrest-Report-Header-1-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2017/08/Arrest-Report-Header-1-90x60.jpg" alt="Arrests and Incidents Reported by Colleyville Law Enforcement" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2017/08/arrests-and-incidents-reported-by-colleyville-law-enforcement/"><img src="https://localnewsonly.com/wp-content/uploads/2017/08/Arrest-Report-Header-1-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2017/08/Arrest-Report-Header-1-180x120.jpg" alt="Arrests and Incidents Reported by Colleyville Law Enforcement" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2017/08/arrests-and-incidents-reported-by-colleyville-law-enforcement/">Arrests and Incidents Reported by Colleyville Law Enforcement</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-08-25T18:45:23+00:00" class="entry-date">August 25, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="7335" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- skyscraper 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="1348346516"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			        	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2017, Local News Only</p>
                    				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50776477-6', 'auto');
  ga('send', 'pageview');

</script>        <script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '153669156', '0');</script><script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/totaldonations/js/circle-progress.js?ver=1.1'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/localnewsonly.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/localnewsonly.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.73'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/localnewsonly.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/localnewsonly.com\/wp-admin\/admin-ajax.php","nonce":"fc253c96af","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/localnewsonly.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://localnewsonly.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
    </body>
</html>