<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>INTERACTIVE CRASH REPORT REVEALS CONSTRUCTION MADE I-35 A CRASH TRAP FOR FORT WORTH DRIVERS | Local News Only</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://localnewsonly.com/xmlrpc.php">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://localnewsonly.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://localnewsonly.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Feed" href="http://localnewsonly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Comments Feed" href="http://localnewsonly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; INTERACTIVE CRASH REPORT REVEALS CONSTRUCTION MADE I-35 A CRASH TRAP FOR FORT WORTH DRIVERS Comments Feed" href="http://localnewsonly.com/2018/08/interactive-crash-report-reveals-construction-made-i-35-a-crash-trap-for-fort-worth-drivers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/localnewsonly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://localnewsonly.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://localnewsonly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://localnewsonly.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='mg_progress-bar-css'  href='http://localnewsonly.com/wp-content/plugins/totaldonations/css/mg_progress-bar.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://localnewsonly.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://localnewsonly.com/wp-content/themes/goodnews5/css/main.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://localnewsonly.com/wp-content/themes/goodnews5/css/media.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://localnewsonly.com/wp-content/themes/goodnews5/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='migla-front-end-css'  href='http://localnewsonly.com/wp-content/plugins/totaldonations/css/migla-frontend.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.8'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"gdpr_forms":[],"gdpr_text":"By using this form you agree with the storage and processing of your data by using the Privacy Policy on this website."};
/* ]]> */
</script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--gdpr.js?ver=5.98'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<meta name="generator" content="Powered by LayerSlider 5.6.8 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://kreaturamedia.com/layerslider-responsive-wordpress-slider-plugin/ -->
<link rel='https://api.w.org/' href='http://localnewsonly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://localnewsonly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://localnewsonly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Former Colleyville Councilman, Frank Carroll, Elected Chairman of the Board of Texas Board of Legal Specializaion' href='http://localnewsonly.com/2018/08/former-colleyville-councilman-frank-carroll-elected-chairman-of-the-board-of-texas-board-of-legal-specializaion/' />
<link rel='next' title='Recent Arrests in Southlake, Texas' href='http://localnewsonly.com/2018/08/recent-arrests-in-southlake-texas-4/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://localnewsonly.com/2018/08/interactive-crash-report-reveals-construction-made-i-35-a-crash-trap-for-fort-worth-drivers/" />
<link rel='shortlink' href='http://localnewsonly.com/?p=23710' />
<link rel="alternate" type="application/json+oembed" href="http://localnewsonly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flocalnewsonly.com%2F2018%2F08%2Finteractive-crash-report-reveals-construction-made-i-35-a-crash-trap-for-fort-worth-drivers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://localnewsonly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flocalnewsonly.com%2F2018%2F08%2Finteractive-crash-report-reveals-construction-made-i-35-a-crash-trap-for-fort-worth-drivers%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5682542905449747",
    enable_page_level_ads: true
  });
</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":23710,"post_name":"interactive-crash-report-reveals-construction-made-i-35-a-crash-trap-for-fort-worth-drivers","post_title":"INTERACTIVE CRASH REPORT REVEALS CONSTRUCTION MADE I-35 A CRASH TRAP FOR FORT WORTH DRIVERS","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":101,"name":"Breaking News","slug":"breaking-news","term_group":0,"term_taxonomy_id":101,"taxonomy":"category","description":"","parent":0,"count":395,"filter":"raw","cat_ID":101,"category_count":395,"category_description":"","cat_name":"Breaking News","category_nicename":"breaking-news","category_parent":0},{"term_id":100,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":100,"taxonomy":"category","description":"","parent":0,"count":1256,"filter":"raw","cat_ID":100,"category_count":1256,"category_description":"","cat_name":"Featured","category_nicename":"featured","category_parent":0},{"term_id":141,"name":"Guest Columns","slug":"guest-columns","term_group":0,"term_taxonomy_id":141,"taxonomy":"category","description":"","parent":0,"count":68,"filter":"raw","cat_ID":141,"category_count":68,"category_description":"","cat_name":"Guest Columns","category_nicename":"guest-columns","category_parent":0},{"term_id":157,"name":"News Releases","slug":"news-release","term_group":0,"term_taxonomy_id":157,"taxonomy":"category","description":"","parent":0,"count":136,"filter":"raw","cat_ID":157,"category_count":136,"category_description":"","cat_name":"News Releases","category_nicename":"news-release","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="114471" async></script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://localnewsonly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css" title="dynamic-css" class="options-output">.mom_main_font,.topbar,#navigation .main-menu,.breaking-news,.breaking-news .bn-title,.feature-slider li .slide-caption h2,.news-box .nb-header .nb-title,a.show-more,.widget .widget-title,.widget .mom-socials-counter ul li,.main_tabs .tabs a,.mom-login-widget,.mom-login-widget input,.mom-newsletter h4,.mom-newsletter input,.mpsw-slider .slide-caption,.tagcloud a,button,input,select,textarea,.weather-widget,.weather-widget h3,.nb-inner-wrap .search-results-title,.show_all_results,.mom-social-share .ss-icon span.count,.mom-timeline,.mom-reveiw-system .review-header h2,.mom-reveiw-system .review-summary h3,.mom-reveiw-system .user-rate h3,.mom-reveiw-system .review-summary .review-score,.mom-reveiw-system .mom-bar,.mom-reveiw-system .review-footer,.mom-reveiw-system .stars-cr .cr,.mom-reveiw-system .review-circles .review-circle,.p-single .post-tags,.np-posts ul li .details .link,h2.single-title,.page-title,label,.portfolio-filter li,.pagination .main-title h1,.main-title h2,.main-title h3,.main-title h4,.main-title h5,.main-title h6,.mom-e3lan-empty,.user-star-rate .yr,.comment-wrap .commentnumber,.copyrights-area,.news-box .nb-footer a,#bbpress-forums li.bbp-header,.bbp-forum-title,div.bbp-template-notice,div.indicator-hint,#bbpress-forums fieldset.bbp-form legend,.bbp-s-title,#bbpress-forums .bbp-admin-links a,#bbpress-forums #bbp-user-wrapper h2.entry-title,.mom_breadcrumb,.single-author-box .articles-count,.not-found-wrap,.not-found-wrap h1,.gallery-post-slider.feature-slider li .slide-caption.fs-caption-alt p,.chat-author,.accordion .acc_title,.acch_numbers,.logo span,.device-menu-holder,#navigation .device-menu,.widget li .cat_num, .wp-caption-text, .mom_quote, div.progress_bar span, .widget_display_stats dl, .feature-slider .fs-nav.numbers a{font-family:Arial, Helvetica, sans-serif;}.button, .scrolling-box .sb-item h3, .widget ul li, .older-articles ul li, .copyrights-text, #comments .single-comment .comment-content .comment-reply-link, #comments .single-comment .comment-content .comment-edit-link, #navigation .main-menu > li .cats-mega-wrap .subcat li .subcat-title, .widget ul.twiter-list, #bbpress-forums ul.bbp-replies .bbp-reply-content .bbp-author-name, h1, h2, h3, h4, h5, h6{font-family:'Arial Black', Gadget, sans-serif;}body{font-family:Arial, Helvetica, sans-serif;text-align:left;line-height:18px;font-weight:400;font-style:normal;color:#0c0c0c;font-size:16px;}</style><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<style type="text/css">
    
.header > .inner, .header .logo {
line-height: 165px;
height: 165px;
}
/* Category background */
                                            </style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-23710 single-format-standard both-sidebars-all both-sidebars singular both_sidebars_same_width navigation_highlight_ancestor ticker_has_live_time time_in_twelve_format one-side-wide both-sidebars both-sides-true wpb-js-composer js-comp-ver-5.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="#" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
        
        
        
        

        

        
                                     <li class="rss"><a target="_blank" class="vector_icon" href="http://localnewsonly.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>		       </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="#" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
        
        
        
        

        

        
                                     <li class="rss"><a target="_blank" class="vector_icon" href="http://localnewsonly.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://localnewsonly.com">
		                                                    <img src="http://localnewsonly.com/wp-content/uploads/2015/04/LNOwebretina-01.png" alt="Local News Only" width="300" height="160" />
                                                                    <img class="mom_retina_logo" src="http://localnewsonly.com/wp-content/uploads/2015/04/LNOweb-01-01.png" width="300" height="160" alt="Local News Only" />
                        		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-105 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-105 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 6000,
				speed: 800,
				effect: 'fade',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-105 .adr-next',
				prev: '.e3lanat-rotator-id-105 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-105" style="margin-bottom:-0px;width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="12287" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="5918146914"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="12287" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="7139784110"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="12287" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="5523450118"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="12287" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard 4 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="7000183313"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main-menu" class="main-menu mom_visibility_desktop"><li id="menu-item-4649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://localnewsonly.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-15647" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-15649" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/news-release/">News Releases</a></li>
<li id="menu-item-4605" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/politics/">Politics</a></li>
<li id="menu-item-4606" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/business/">Local Business</a></li>
<li id="menu-item-4874" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/city-government/">City Government</a></li>
<li id="menu-item-4718" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/crime/">Crime</a></li>
<li id="menu-item-4607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/editorials/">Editorials</a>
<ul class="sub-menu ">
	<li id="menu-item-4608" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://localnewsonly.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/lifestyleentertainment/">Lifestyle &#038; Entertainment</a>
<ul class="sub-menu ">
	<li id="menu-item-4720" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://localnewsonly.com/category/school-news/">School News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4719" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/little-known-facts/">Little Known Facts</a></li>
<li id="menu-item-4826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/archive/">Archive</a>
<ul class="sub-menu ">
	<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://localnewsonly.com/archive/">Current Archive</a></li>
	<li id="menu-item-4949" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://archive.localnewsonly.com">Archives Before May 2015</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-menu-1" class="device-menu mom_visibility_device"><li id="menu-item-4649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://localnewsonly.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-15647" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-15649" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/news-release/">News Releases</a></li>
<li id="menu-item-4605" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/politics/">Politics</a></li>
<li id="menu-item-4606" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/business/">Local Business</a></li>
<li id="menu-item-4874" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/city-government/">City Government</a></li>
<li id="menu-item-4718" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/crime/">Crime</a></li>
<li id="menu-item-4607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/editorials/">Editorials</a>
<ul class="sub-menu ">
	<li id="menu-item-4608" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://localnewsonly.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/lifestyleentertainment/">Lifestyle &#038; Entertainment</a>
<ul class="sub-menu ">
	<li id="menu-item-4720" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://localnewsonly.com/category/school-news/">School News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4719" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/little-known-facts/">Little Known Facts</a></li>
<li id="menu-item-4826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/archive/">Archive</a>
<ul class="sub-menu ">
	<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://localnewsonly.com/archive/">Current Archive</a></li>
	<li id="menu-item-4949" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://archive.localnewsonly.com">Archives Before May 2015</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://localnewsonly.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
        		    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://localnewsonly.com/2018/08/best-credit-cards-for-small-business/">Best Credit Cards for Small Business</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://localnewsonly.com/2018/08/best-states-to-take-a-summer-road-trip/">Best States to Take a Summer Road Trip</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://localnewsonly.com/2018/08/jordan-spieth-family-foundation-dedicated-to-ntpgas-growth-of-the-game-initiatives/">Jordan Spieth Family Foundation Dedicated to NTPGA’s Growth of the Game Initiatives</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://localnewsonly.com/2018/08/hawaiian-to-honor-families-who-have-lost-a-family-member-while-serving-in-the-military/">Hawaiian to Honor Families who have Lost a family Member while serving in the Military</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://localnewsonly.com/2018/08/recent-arrests-and-jail-book-ins-grapevine-texas/">Recent Arrests and Jail Book-Ins..Grapevine, Texas</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time"><span></span> </span>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                                        </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-23710 post type-post status-publish format-standard has-post-thumbnail category-breaking-news category-featured category-guest-columns category-news-release"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://localnewsonly.com/wp-content/uploads/2018/08/i35-wreck-300x200.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://localnewsonly.com/2018/08/interactive-crash-report-reveals-construction-made-i-35-a-crash-trap-for-fort-worth-drivers/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://localnewsonly.com/wp-content/uploads/2015/04/LNOwebretina-01.png">
      <meta itemprop="width" content="300">
      <meta itemprop="height" content="160">
    </div>
        <meta itemprop="name" content="Local News Only">
  </div>
  <meta itemprop="datePublished" content="2018-08-06T12:45:32+00:00"/>
  <meta itemprop="dateModified" content="2018-08-07T10:04:34+00:00"/>


                                   														<div class="feature-img">
								<img src="http://localnewsonly.com/wp-content/uploads/2018/08/i35-wreck.jpg" alt="INTERACTIVE CRASH REPORT REVEALS CONSTRUCTION MADE I-35 A CRASH TRAP FOR FORT WORTH DRIVERS">
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="headline">INTERACTIVE CRASH REPORT REVEALS CONSTRUCTION MADE I-35 A CRASH TRAP FOR FORT WORTH DRIVERS</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="http://localnewsonly.com/author/nelson/">Editor - Nelson Thibodeaux</a></span></span><span>on: <time datetime="2018-08-06T12:45:32+00:00" class="updated">August 06, 2018</time></span><span>In: <a href="http://localnewsonly.com/category/breaking-news/" title="View all posts in Breaking News">Breaking News</a>, <a href="http://localnewsonly.com/category/featured/" title="View all posts in Featured">Featured</a>, <a href="http://localnewsonly.com/category/guest-columns/" title="View all posts in Guest Columns">Guest Columns</a>, <a href="http://localnewsonly.com/category/news-release/" title="View all posts in News Releases">News Releases</a></span><span><a href="http://localnewsonly.com/2018/08/interactive-crash-report-reveals-construction-made-i-35-a-crash-trap-for-fort-worth-drivers/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=INTERACTIVE CRASH REPORT REVEALS CONSTRUCTION MADE I-35 A CRASH TRAP FOR FORT WORTH DRIVERS&body=INTERACTIVE CRASH REPORT REVEALS CONSTRUCTION MADE I-35 A CRASH TRAP FOR FORT WORTH DRIVERS http://localnewsonly.com/2018/08/interactive-crash-report-reveals-construction-made-i-35-a-crash-trap-for-fort-worth-drivers/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
            <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span style="font-size: 14pt;"><em>The latest findings from Patterson Law Group’s annual report in an effort to help make the city’s roadways safer.</em></span></p>
<p><span style="font-size: 14pt;"><strong>Fort Worth, TX   August 6, 2018 </strong> Road construction is never a pleasant process. Having to deal with added commute times and reroutes is enough to give anyone a headache. However, new data suggests that road construction has left Fort Worth residents with more pain than just a headache.</span></p>
<p><span style="font-size: 14pt;">Last year, Patterson Law Group compiled five years worth of traffic data from the Traffic Operation Division of the Texas Department of Transportation to create the first interactive accident study for the city of Fort Worth. The goal was to reduce and prevent accidents at intersections that have historically been notorious for crashes. Patterson Law Group worked to advocate for increased safety at intersections like Henderson &amp; Weatherford, which was revealed to be the most dangerous intersection in 2016 with 51 crashes that year.</span></p>
<p><span style="font-size: 14pt;">This year, 2017 data illustrates a threat to driver safety greater than driver distraction at Henderson &amp; Weatherford: road construction. The ongoing construction on I-35 has taken a terrible toll on safety. A total of 1,176 accidents occurred along I-35 in 2017.</span></p>
<p><span style="font-size: 14pt;">Moreover, six out of the ten most dangerous intersections (which includes highway overpasses for these purposes) in the city fell along I-35 with a cumulative total of 325 accidents and 107 injuries. I-35 and Western Center Blvd. ranked at the top of the list with a total of 81 crashes reported at or around the intersection.</span></p>
<p><span style="font-size: 14pt;">“To be honest, I am not surprised,” says Travis Patterson, Managing Partner of Patterson Law Group. “My family lives in Fort Worth and we have to drive through the construction on I-35 often. It is a treacherous place to drive – there’s no doubt about it. Too many people are driving distracted, which is an absolutely terrible idea anytime you’re driving, but especially in a major construction zone. I know I’m not alone when I say that I’m sure ready for the construction to be over.”</span></p>
<p><span style="font-size: 14pt;">To put things in perspective, six out of ten of the most dangerous intersections in 2017 had more accidents occur than the most dangerous intersection in 2016. To view the interactive map and the full list of the most dangerous intersections in Fort Worth, click here.</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-size: 14pt;">Patterson Law Group hopes the annual study will encourage drivers to keep their eyes and ears open on the road, especially while driving through construction zones. An accident can happen anywhere at any given moment, and there is no doubt construction enhances the dangers.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="font-size: 14pt;"><strong>About Patterson Law Group: </strong>Patterson Law Group is a Fort Worth law firm founded on the principle that those who are hurting deserve access to justice, regardless of the severity of injuries. Patterson Law Group not only advocates for the injured, but also promotes safer policies and habits that can help prevent future injuries for years to come. To learn more, <a href="https://pattersonpersonalinjury.com/about-us/">click here</a>.</span></p>
<p>&nbsp;</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>      

    
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="23710">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://localnewsonly.com/2018/08/interactive-crash-report-reveals-construction-made-i-35-a-crash-trap-for-fort-worth-drivers/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=INTERACTIVE CRASH REPORT REVEALS CONSTRUCTION MADE I-35 A CRASH TRAP FOR FORT WORTH DRIVERS&url=http://localnewsonly.com/2018/08/interactive-crash-report-reveals-construction-made-i-35-a-crash-trap-for-fort-worth-drivers/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://localnewsonly.com/2018/08/interactive-crash-report-reveals-construction-made-i-35-a-crash-trap-for-fort-worth-drivers/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://localnewsonly.com/2018/08/interactive-crash-report-reveals-construction-made-i-35-a-crash-trap-for-fort-worth-drivers/&title=INTERACTIVE CRASH REPORT REVEALS CONSTRUCTION MADE I-35 A CRASH TRAP FOR FORT WORTH DRIVERS&source=http%3A%2F%2Flocalnewsonly.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://localnewsonly.com/wp-content/uploads/2018/08/i35-wreck.jpg&amp;
url=http://localnewsonly.com/2018/08/interactive-crash-report-reveals-construction-made-i-35-a-crash-trap-for-fort-worth-drivers/&amp;
is_video=false&amp;description=INTERACTIVE CRASH REPORT REVEALS CONSTRUCTION MADE I-35 A CRASH TRAP FOR FORT WORTH DRIVERS"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://localnewsonly.com/2018/08/former-colleyville-councilman-frank-carroll-elected-chairman-of-the-board-of-texas-board-of-legal-specializaion/"><img src="http://localnewsonly.com/wp-content/uploads/2018/08/Carroll-Header-2-90x60.jpg" data-hidpi="http://localnewsonly.com/wp-content/uploads/2018/08/Carroll-Header-2-180x120.jpg" alt="INTERACTIVE CRASH REPORT REVEALS CONSTRUCTION MADE I-35 A CRASH TRAP FOR FORT WORTH DRIVERS"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://localnewsonly.com/2018/08/former-colleyville-councilman-frank-carroll-elected-chairman-of-the-board-of-texas-board-of-legal-specializaion/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://localnewsonly.com/2018/08/former-colleyville-councilman-frank-carroll-elected-chairman-of-the-board-of-texas-board-of-legal-specializaion/">Former Colleyville Councilman, Frank Carroll, Elected Chairman of the Board of Texas Board of Legal Specializaion</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://localnewsonly.com/2018/08/recent-arrests-in-southlake-texas-4/"><img src="http://localnewsonly.com/wp-content/uploads/2016/03/SouthlakePoliceHeaderMar12-90x60.jpg" data-hidpi="http://localnewsonly.com/wp-content/uploads/2016/03/SouthlakePoliceHeaderMar12-180x120.jpg" alt="INTERACTIVE CRASH REPORT REVEALS CONSTRUCTION MADE I-35 A CRASH TRAP FOR FORT WORTH DRIVERS"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://localnewsonly.com/2018/08/recent-arrests-in-southlake-texas-4/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://localnewsonly.com/2018/08/recent-arrests-in-southlake-texas-4/">Recent Arrests in Southlake, Texas</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
<h2 class="single-title">About the author</h2>
            <div class="base-box single-box about-the-author">
                <div class="author_avatar"><img alt='' src='http://1.gravatar.com/avatar/78a913b0132ffb6c82ba7d42b0e8c7e4?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/78a913b0132ffb6c82ba7d42b0e8c7e4?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
                <div class="author_desc">
                    <h3 calss="vcard author"><span class="fn"><a href="http://localnewsonly.com/author/nelson/">Editor - Nelson Thibodeaux</a></span>  </span></h3>
        <p>
		editor@localnewsonly.com
Nelson is more than a 26-year resident of Colleyville. He has located his privately owned businesses in Colleyville for more than 20 years.

Nelson is the founder of LNO in 2000.  He served as councilman and Mayor Pro Tem of Colleyville until June 2000.  Thereafter he started LNO because there was no adequate newspaper coverage.  There have been two newspapers started and sold to a.) Dallas Morning News and b.) Ft. Worth Star-Telegram since the inception of LNO in 2000.  However, LNO continues to be the only "hyper-Local" news source reported extensively only on news that impacts the Colleyville, Grapevine, Keller, NRH and Southlake area.
Nelson has previously  worked in both Television and Radio during his career.	</p>
                 <div class="mom-socials-icons author-social-icons">
        <ul>
                    <li class="home"><a target="_blank" href="http://www.localnewsonly.com"><i class=" momizat-icon-home "></i></a></li>                    <li class="facebook"><a target="_blank" href="http://www.facebook.com/localnewsonly"><i class="fa-icon-facebook "></i></a></li>                                                           <li class="rss"><a target="_blank" href="http://localnewsonly.com/author/nelson/feed/"><i class="fa-icon-rss"></i></a></li>
                                                                                                                                                                        </u>

        <div class="clear"></div>
    </div>

                </div>
	            <div class="clear"></div>

            </div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://localnewsonly.com/2018/08/best-credit-cards-for-small-business/"><img src="http://localnewsonly.com/wp-content/uploads/2018/08/credit-card-photo-header-190x122.jpg" data-hidpi="http://localnewsonly.com/wp-content/uploads/2018/08/credit-card-photo-header.jpg" alt="Best Credit Cards for Small Business"></a>
			                        <h4><a itemprop="name" href="http://localnewsonly.com/2018/08/best-credit-cards-for-small-business/">Best Credit Cards for Small Business</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-08-06T17:02:16+00:00">August 06, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://localnewsonly.com/2018/08/best-states-to-take-a-summer-road-trip/"><img src="http://localnewsonly.com/wp-content/uploads/2018/08/Walet-Hub-Summer-Road-Trip-header-190x122.jpg" data-hidpi="http://localnewsonly.com/wp-content/uploads/2018/08/Walet-Hub-Summer-Road-Trip-header-610x310.jpg" alt="Best States to Take a Summer Road Trip"></a>
			                        <h4><a itemprop="name" href="http://localnewsonly.com/2018/08/best-states-to-take-a-summer-road-trip/">Best States to Take a Summer Road Trip</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-08-06T17:01:14+00:00">August 06, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://localnewsonly.com/2018/08/jordan-spieth-family-foundation-dedicated-to-ntpgas-growth-of-the-game-initiatives/"><img src="http://localnewsonly.com/wp-content/uploads/2018/08/Jordan-Spieth-Brookhaven-Summer-Camp-Photo-300x225.jpeg" data-hidpi="http://localnewsonly.com/wp-content/uploads/2018/08/Jordan-Spieth-Brookhaven-Summer-Camp-Photo-300x225.jpeg" alt="Jordan Spieth Family Foundation Dedicated to NTPGA’s Growth of the Game Initiatives"></a>
			                        <h4><a itemprop="name" href="http://localnewsonly.com/2018/08/jordan-spieth-family-foundation-dedicated-to-ntpgas-growth-of-the-game-initiatives/">Jordan Spieth Family Foundation Dedicated to NTPGA’s Growth of the Game Initiatives</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-08-06T16:53:31+00:00">August 06, 2018</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/interactive-crash-report-reveals-construction-made-i-35-a-crash-trap-for-fort-worth-drivers/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://localnewsonly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23710' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_f457c545a9ded88f18ecee47145a72c0' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_f457c545a9ded88f18ecee47145a72c0';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '349065915');}}, 1000);</script>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="16401" style="width:px; height:autopx;  margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- med rect 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="4162212119"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="margin-bottom:-14px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="17022" style="width:300px; height:autopx;  margin-bottom:14px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="1586104912"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_media_image"><a href="http://localnewsonly.com/18514-2/"><img width="300" height="300" src="http://localnewsonly.com/wp-content/uploads/2017/06/Ad-300x300.jpg" class="image wp-image-18566  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://localnewsonly.com/wp-content/uploads/2017/06/Ad-300x300.jpg 300w, http://localnewsonly.com/wp-content/uploads/2017/06/Ad-150x150.jpg 150w, http://localnewsonly.com/wp-content/uploads/2017/06/Ad.jpg 401w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_mc_mm_widget"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >Subscribe to Headline Alerts</span></h3></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-149395' style='display: none !important;'></div></div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2018/08/best-credit-cards-for-small-business/"><img src="https://localnewsonly.com/wp-content/uploads/2018/08/credit-card-photo-header-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/08/credit-card-photo-header-90x60.jpg" alt="Best Credit Cards for Small Business" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2018/08/best-credit-cards-for-small-business/"><img src="https://localnewsonly.com/wp-content/uploads/2018/08/credit-card-photo-header-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/08/credit-card-photo-header-180x120.jpg" alt="Best Credit Cards for Small Business" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2018/08/best-credit-cards-for-small-business/">Best Credit Cards for Small Business</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-08-06T17:02:16+00:00" class="entry-date">August 06, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2018/08/best-states-to-take-a-summer-road-trip/"><img src="https://localnewsonly.com/wp-content/uploads/2018/08/Walet-Hub-Summer-Road-Trip-header-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/08/Walet-Hub-Summer-Road-Trip-header-90x60.jpg" alt="Best States to Take a Summer Road Trip" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2018/08/best-states-to-take-a-summer-road-trip/"><img src="https://localnewsonly.com/wp-content/uploads/2018/08/Walet-Hub-Summer-Road-Trip-header-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/08/Walet-Hub-Summer-Road-Trip-header-180x120.jpg" alt="Best States to Take a Summer Road Trip" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2018/08/best-states-to-take-a-summer-road-trip/">Best States to Take a Summer Road Trip</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-08-06T17:01:14+00:00" class="entry-date">August 06, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2018/08/jordan-spieth-family-foundation-dedicated-to-ntpgas-growth-of-the-game-initiatives/"><img src="http://localnewsonly.com/wp-content/uploads/2018/08/Jordan-Spieth-Brookhaven-Summer-Camp-Photo-300x225.jpeg" data-hidpi="http://localnewsonly.com/wp-content/uploads/2018/08/Jordan-Spieth-Brookhaven-Summer-Camp-Photo-300x225.jpeg" alt="Jordan Spieth Family Foundation Dedicated to NTPGA’s Growth of the Game Initiatives" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2018/08/jordan-spieth-family-foundation-dedicated-to-ntpgas-growth-of-the-game-initiatives/"><img src="http://localnewsonly.com/wp-content/uploads/2018/08/Jordan-Spieth-Brookhaven-Summer-Camp-Photo-300x225.jpeg" data-hidpi="http://localnewsonly.com/wp-content/uploads/2018/08/Jordan-Spieth-Brookhaven-Summer-Camp-Photo-300x225.jpeg" alt="Jordan Spieth Family Foundation Dedicated to NTPGA’s Growth of the Game Initiatives" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2018/08/jordan-spieth-family-foundation-dedicated-to-ntpgas-growth-of-the-game-initiatives/">Jordan Spieth Family Foundation Dedicated to NTPGA’s Growth of the Game Initiatives</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-08-06T16:53:31+00:00" class="entry-date">August 06, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2018/08/hawaiian-to-honor-families-who-have-lost-a-family-member-while-serving-in-the-military/"><img src="https://localnewsonly.com/wp-content/uploads/2018/08/Hawaiian-falls-remember-lost-90x60.png" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/08/Hawaiian-falls-remember-lost-90x60.png" alt="Hawaiian to Honor Families who have Lost a family Member while serving in the Military" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2018/08/hawaiian-to-honor-families-who-have-lost-a-family-member-while-serving-in-the-military/"><img src="https://localnewsonly.com/wp-content/uploads/2018/08/Hawaiian-falls-remember-lost-180x120.png" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/08/Hawaiian-falls-remember-lost-180x120.png" alt="Hawaiian to Honor Families who have Lost a family Member while serving in the Military" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2018/08/hawaiian-to-honor-families-who-have-lost-a-family-member-while-serving-in-the-military/">Hawaiian to Honor Families who have Lost a family Member while serving in the Military</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-08-06T16:32:11+00:00" class="entry-date">August 06, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2018/08/recent-arrests-and-jail-book-ins-grapevine-texas/"><img src="https://localnewsonly.com/wp-content/uploads/2018/02/Motor-cycle-police-grapevine-header-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/02/Motor-cycle-police-grapevine-header-90x60.jpg" alt="Recent Arrests and Jail Book-Ins..Grapevine, Texas" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2018/08/recent-arrests-and-jail-book-ins-grapevine-texas/"><img src="https://localnewsonly.com/wp-content/uploads/2018/02/Motor-cycle-police-grapevine-header-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/02/Motor-cycle-police-grapevine-header-180x120.jpg" alt="Recent Arrests and Jail Book-Ins..Grapevine, Texas" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2018/08/recent-arrests-and-jail-book-ins-grapevine-texas/">Recent Arrests and Jail Book-Ins..Grapevine, Texas</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-08-06T16:19:17+00:00" class="entry-date">August 06, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2018/08/23724/"><img src="https://fitsmallbusiness.com/wp-content/uploads/2018/02/word-image-638.png" data-hidpi="https://fitsmallbusiness.com/wp-content/uploads/2018/02/word-image-638.png" alt="Best Credit Cards for Small Businesses" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2018/08/23724/"><img src="https://fitsmallbusiness.com/wp-content/uploads/2018/02/word-image-638.png" data-hidpi="https://fitsmallbusiness.com/wp-content/uploads/2018/02/word-image-638.png" alt="Best Credit Cards for Small Businesses" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2018/08/23724/">Best Credit Cards for Small Businesses</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-08-06T15:59:58+00:00" class="entry-date">August 06, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2018/08/recent-arrests-in-southlake-texas-4/"><img src="https://localnewsonly.com/wp-content/uploads/2016/03/SouthlakePoliceHeaderMar12-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2016/03/SouthlakePoliceHeaderMar12-90x60.jpg" alt="Recent Arrests in Southlake, Texas" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2018/08/recent-arrests-in-southlake-texas-4/"><img src="https://localnewsonly.com/wp-content/uploads/2016/03/SouthlakePoliceHeaderMar12-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2016/03/SouthlakePoliceHeaderMar12-180x120.jpg" alt="Recent Arrests in Southlake, Texas" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2018/08/recent-arrests-in-southlake-texas-4/">Recent Arrests in Southlake, Texas</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-08-06T15:40:08+00:00" class="entry-date">August 06, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2018/08/interactive-crash-report-reveals-construction-made-i-35-a-crash-trap-for-fort-worth-drivers/"><img src="https://localnewsonly.com/wp-content/uploads/2018/08/i35-wreck-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/08/i35-wreck-90x60.jpg" alt="INTERACTIVE CRASH REPORT REVEALS CONSTRUCTION MADE I-35 A CRASH TRAP FOR FORT WORTH DRIVERS" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2018/08/interactive-crash-report-reveals-construction-made-i-35-a-crash-trap-for-fort-worth-drivers/"><img src="https://localnewsonly.com/wp-content/uploads/2018/08/i35-wreck-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/08/i35-wreck-180x120.jpg" alt="INTERACTIVE CRASH REPORT REVEALS CONSTRUCTION MADE I-35 A CRASH TRAP FOR FORT WORTH DRIVERS" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2018/08/interactive-crash-report-reveals-construction-made-i-35-a-crash-trap-for-fort-worth-drivers/">INTERACTIVE CRASH REPORT REVEALS CONSTRUCTION MADE I-35 A CRASH TRAP FOR FORT WORTH DRIVERS</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-08-06T12:45:32+00:00" class="entry-date">August 06, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2018/08/former-colleyville-councilman-frank-carroll-elected-chairman-of-the-board-of-texas-board-of-legal-specializaion/"><img src="https://localnewsonly.com/wp-content/uploads/2018/08/Carroll-Header-2-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/08/Carroll-Header-2-90x60.jpg" alt="Former Colleyville Councilman, Frank Carroll, Elected Chairman of the Board of Texas Board of Legal Specializaion" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2018/08/former-colleyville-councilman-frank-carroll-elected-chairman-of-the-board-of-texas-board-of-legal-specializaion/"><img src="https://localnewsonly.com/wp-content/uploads/2018/08/Carroll-Header-2-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/08/Carroll-Header-2-180x120.jpg" alt="Former Colleyville Councilman, Frank Carroll, Elected Chairman of the Board of Texas Board of Legal Specializaion" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2018/08/former-colleyville-councilman-frank-carroll-elected-chairman-of-the-board-of-texas-board-of-legal-specializaion/">Former Colleyville Councilman, Frank Carroll, Elected Chairman of the Board of Texas Board of Legal Specializaion</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-08-06T12:19:57+00:00" class="entry-date">August 06, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2018/08/keller-westlake-arrests-trophy-club-arrested-on-2-on-site-charges-and-8-arrest-warrants/"><img src="https://localnewsonly.com/wp-content/uploads/2016/03/Keller-police-header-03-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2016/03/Keller-police-header-03-90x60.jpg" alt="Keller- Westlake Arrests --Trophy Club Arrested on 2 on-site Charges and 8 Arrest Warrants" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2018/08/keller-westlake-arrests-trophy-club-arrested-on-2-on-site-charges-and-8-arrest-warrants/"><img src="https://localnewsonly.com/wp-content/uploads/2016/03/Keller-police-header-03-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2016/03/Keller-police-header-03-180x120.jpg" alt="Keller- Westlake Arrests --Trophy Club Arrested on 2 on-site Charges and 8 Arrest Warrants" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2018/08/keller-westlake-arrests-trophy-club-arrested-on-2-on-site-charges-and-8-arrest-warrants/">Keller- Westlake Arrests &#8211;Trophy Club Arrested on 2 on-site Charges and 8 Arrest Warrants</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-08-04T17:32:28+00:00" class="entry-date">August 04, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2018/08/colleyville-arrests-2/"><img src="https://localnewsonly.com/wp-content/uploads/2018/08/Colleyville-Arrest-Header-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/08/Colleyville-Arrest-Header-90x60.jpg" alt="Colleyville Arrests" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2018/08/colleyville-arrests-2/"><img src="https://localnewsonly.com/wp-content/uploads/2018/08/Colleyville-Arrest-Header-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/08/Colleyville-Arrest-Header-180x120.jpg" alt="Colleyville Arrests" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2018/08/colleyville-arrests-2/">Colleyville Arrests</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-08-04T15:27:07+00:00" class="entry-date">August 04, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2018/07/a-very-light-hearted-video-about-hot-dogs-in-cars-reminder-dont-leave-dogs-in-a-hot-car/"><img src="https://localnewsonly.com/wp-content/uploads/2018/07/Dog-in-hot-car-header-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/07/Dog-in-hot-car-header-90x60.jpg" alt="A VERY light-hearted video about hot dogs in cars -- Reminder don't leave dogs in a Hot Car" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2018/07/a-very-light-hearted-video-about-hot-dogs-in-cars-reminder-dont-leave-dogs-in-a-hot-car/"><img src="https://localnewsonly.com/wp-content/uploads/2018/07/Dog-in-hot-car-header-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/07/Dog-in-hot-car-header-180x120.jpg" alt="A VERY light-hearted video about hot dogs in cars -- Reminder don't leave dogs in a Hot Car" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2018/07/a-very-light-hearted-video-about-hot-dogs-in-cars-reminder-dont-leave-dogs-in-a-hot-car/">A VERY light-hearted video about hot dogs in cars &#8212; Reminder don&#8217;t leave dogs in a Hot Car</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-07-28T18:09:27+00:00" class="entry-date">July 28, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://localnewsonly.com/2018/07/most-and-least-stressed-cities-in-america/"><img src="https://localnewsonly.com/wp-content/uploads/2018/07/Distress-header-use-90x60.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/07/Distress-header-use-90x60.jpg" alt="Most and Least Stressed Cities in America" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://localnewsonly.com/2018/07/most-and-least-stressed-cities-in-america/"><img src="https://localnewsonly.com/wp-content/uploads/2018/07/Distress-header-use-180x120.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2018/07/Distress-header-use-180x120.jpg" alt="Most and Least Stressed Cities in America" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://localnewsonly.com/2018/07/most-and-least-stressed-cities-in-america/">Most and Least Stressed Cities in America</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-07-28T17:56:51+00:00" class="entry-date">July 28, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="7335" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- skyscraper 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="1348346516"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			        	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2017, Local News Only</p>
                    				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50776477-6', 'auto');
  ga('send', 'pageview');

</script>        <script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '349065915', '0');</script><script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/totaldonations/js/circle-progress.js?ver=1.1'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/localnewsonly.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"http:\/\/localnewsonly.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.98'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/localnewsonly.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/localnewsonly.com\/wp-admin\/admin-ajax.php","nonce":"cc9e77ca5f","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/localnewsonly.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
    </body>
</html>
