<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Recent Arrests Reported by the Colleyville Police Department | Local News Only</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://localnewsonly.com/xmlrpc.php">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://localnewsonly.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://localnewsonly.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	
<script type='text/javascript'>
var ct_ajaxurl = 'http://localnewsonly.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Feed" href="http://localnewsonly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Comments Feed" href="http://localnewsonly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Recent Arrests Reported by the Colleyville Police Department Comments Feed" href="http://localnewsonly.com/2017/05/recent-arrests-reported-by-the-colleyville-police-department/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/localnewsonly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://localnewsonly.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://localnewsonly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://localnewsonly.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plugins-css'  href='http://localnewsonly.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://localnewsonly.com/wp-content/themes/goodnews5/css/main.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://localnewsonly.com/wp-content/themes/goodnews5/css/media.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://localnewsonly.com/wp-content/themes/goodnews5/style.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.8'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.8'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<meta name="generator" content="Powered by LayerSlider 5.6.8 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://kreaturamedia.com/layerslider-responsive-wordpress-slider-plugin/ -->
<link rel='https://api.w.org/' href='http://localnewsonly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://localnewsonly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://localnewsonly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Recent Arrests as Reported by the Keller and Westlake Police Departments' href='http://localnewsonly.com/2017/05/recent-arrests-as-reported-by-the-keller-and-westlake-police-departments/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://localnewsonly.com/2017/05/recent-arrests-reported-by-the-colleyville-police-department/" />
<link rel='shortlink' href='http://localnewsonly.com/?p=17579' />
<link rel="alternate" type="application/json+oembed" href="http://localnewsonly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flocalnewsonly.com%2F2017%2F05%2Frecent-arrests-reported-by-the-colleyville-police-department%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://localnewsonly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flocalnewsonly.com%2F2017%2F05%2Frecent-arrests-reported-by-the-colleyville-police-department%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5682542905449747",
    enable_page_level_ads: true
  });
</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":17579,"post_name":"recent-arrests-reported-by-the-colleyville-police-department","post_title":"Recent Arrests Reported by the Colleyville Police Department","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":119,"name":"Arrests","slug":"arrests","term_group":0,"term_taxonomy_id":119,"taxonomy":"category","description":"","parent":0,"count":320,"filter":"raw","cat_ID":119,"category_count":320,"category_description":"","cat_name":"Arrests","category_nicename":"arrests","category_parent":0},{"term_id":100,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":100,"taxonomy":"category","description":"","parent":0,"count":766,"filter":"raw","cat_ID":100,"category_count":766,"category_description":"","cat_name":"Featured","category_nicename":"featured","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="114471" async></script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://localnewsonly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css" title="dynamic-css" class="options-output">.mom_main_font,.topbar,#navigation .main-menu,.breaking-news,.breaking-news .bn-title,.feature-slider li .slide-caption h2,.news-box .nb-header .nb-title,a.show-more,.widget .widget-title,.widget .mom-socials-counter ul li,.main_tabs .tabs a,.mom-login-widget,.mom-login-widget input,.mom-newsletter h4,.mom-newsletter input,.mpsw-slider .slide-caption,.tagcloud a,button,input,select,textarea,.weather-widget,.weather-widget h3,.nb-inner-wrap .search-results-title,.show_all_results,.mom-social-share .ss-icon span.count,.mom-timeline,.mom-reveiw-system .review-header h2,.mom-reveiw-system .review-summary h3,.mom-reveiw-system .user-rate h3,.mom-reveiw-system .review-summary .review-score,.mom-reveiw-system .mom-bar,.mom-reveiw-system .review-footer,.mom-reveiw-system .stars-cr .cr,.mom-reveiw-system .review-circles .review-circle,.p-single .post-tags,.np-posts ul li .details .link,h2.single-title,.page-title,label,.portfolio-filter li,.pagination .main-title h1,.main-title h2,.main-title h3,.main-title h4,.main-title h5,.main-title h6,.mom-e3lan-empty,.user-star-rate .yr,.comment-wrap .commentnumber,.copyrights-area,.news-box .nb-footer a,#bbpress-forums li.bbp-header,.bbp-forum-title,div.bbp-template-notice,div.indicator-hint,#bbpress-forums fieldset.bbp-form legend,.bbp-s-title,#bbpress-forums .bbp-admin-links a,#bbpress-forums #bbp-user-wrapper h2.entry-title,.mom_breadcrumb,.single-author-box .articles-count,.not-found-wrap,.not-found-wrap h1,.gallery-post-slider.feature-slider li .slide-caption.fs-caption-alt p,.chat-author,.accordion .acc_title,.acch_numbers,.logo span,.device-menu-holder,#navigation .device-menu,.widget li .cat_num, .wp-caption-text, .mom_quote, div.progress_bar span, .widget_display_stats dl, .feature-slider .fs-nav.numbers a{font-family:Arial, Helvetica, sans-serif;}.button, .scrolling-box .sb-item h3, .widget ul li, .older-articles ul li, .copyrights-text, #comments .single-comment .comment-content .comment-reply-link, #comments .single-comment .comment-content .comment-edit-link, #navigation .main-menu > li .cats-mega-wrap .subcat li .subcat-title, .widget ul.twiter-list, #bbpress-forums ul.bbp-replies .bbp-reply-content .bbp-author-name, h1, h2, h3, h4, h5, h6{font-family:'Arial Black', Gadget, sans-serif;}body{font-family:Arial, Helvetica, sans-serif;text-align:left;line-height:18px;font-weight:400;font-style:normal;color:#0c0c0c;font-size:16px;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 165px;
height: 165px;
}
/* Category background */
                                            </style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-17579 single-format-standard both-sidebars-all both-sidebars singular both_sidebars_same_width navigation_highlight_ancestor ticker_has_live_time time_in_twelve_format one-side-wide both-sidebars both-sides-true wpb-js-composer js-comp-ver-5.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
            Send us your News! Email editor@localnewsonly.com       </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="#" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
        
        
        
        

        

        
                                     <li class="rss"><a target="_blank" class="vector_icon" href="http://localnewsonly.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://localnewsonly.com">
		                                                    <img src="http://localnewsonly.com/wp-content/uploads/2015/04/LNOwebretina-01.png" alt="Local News Only" width="300" height="160" />
                                                                    <img class="mom_retina_logo" src="http://localnewsonly.com/wp-content/uploads/2015/04/LNOweb-01-01.png" width="300" height="160" alt="Local News Only" />
                        		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-510 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-510 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 6000,
				speed: 800,
				effect: 'fade',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-510 .adr-next',
				prev: '.e3lanat-rotator-id-510 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-510" style="margin-bottom:-0px;width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="12287" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="5918146914"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="12287" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="7139784110"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="12287" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="5523450118"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="12287" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard 4 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="7000183313"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main-menu" class="main-menu mom_visibility_desktop"><li id="menu-item-4649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://localnewsonly.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-15647" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-15649" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/news-release/">News Releases</a></li>
<li id="menu-item-4605" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/politics/">Politics</a></li>
<li id="menu-item-4606" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/business/">Business</a></li>
<li id="menu-item-4874" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/city-government/">City Government</a></li>
<li id="menu-item-4718" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/crime/">Crime</a></li>
<li id="menu-item-4607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/editorials/">Editorials</a>
<ul class="sub-menu ">
	<li id="menu-item-4608" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://localnewsonly.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/lifestyleentertainment/">Lifestyle &#038; Entertainment</a>
<ul class="sub-menu ">
	<li id="menu-item-4720" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://localnewsonly.com/category/school-news/">School News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4719" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/little-known-facts/">Little Known Facts</a></li>
<li id="menu-item-4826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/archive/">Archive</a>
<ul class="sub-menu ">
	<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://localnewsonly.com/archive/">Current Archive</a></li>
	<li id="menu-item-4949" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://archive.localnewsonly.com">Archives Before May 2015</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-menu-1" class="device-menu mom_visibility_device"><li id="menu-item-4649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://localnewsonly.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-15647" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-15649" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/news-release/">News Releases</a></li>
<li id="menu-item-4605" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/politics/">Politics</a></li>
<li id="menu-item-4606" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/business/">Business</a></li>
<li id="menu-item-4874" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/city-government/">City Government</a></li>
<li id="menu-item-4718" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/crime/">Crime</a></li>
<li id="menu-item-4607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/editorials/">Editorials</a>
<ul class="sub-menu ">
	<li id="menu-item-4608" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://localnewsonly.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/lifestyleentertainment/">Lifestyle &#038; Entertainment</a>
<ul class="sub-menu ">
	<li id="menu-item-4720" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://localnewsonly.com/category/school-news/">School News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4719" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/little-known-facts/">Little Known Facts</a></li>
<li id="menu-item-4826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/archive/">Archive</a>
<ul class="sub-menu ">
	<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://localnewsonly.com/archive/">Current Archive</a></li>
	<li id="menu-item-4949" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://archive.localnewsonly.com">Archives Before May 2015</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://localnewsonly.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
        		    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://localnewsonly.com/2017/01/colleyville-state-of-the-city-scheduled-for-jan-26-2017/">COLLEYVILLE STATE OF THE CITY SCHEDULED FOR JAN. 26, 2017</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://localnewsonly.com/2017/05/recent-arrests-reported-by-the-colleyville-police-department/">Recent Arrests Reported by the Colleyville Police Department</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://localnewsonly.com/2017/05/recent-arrests-as-reported-by-the-keller-and-westlake-police-departments/">Recent Arrests as Reported by the Keller and Westlake Police Departments</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://localnewsonly.com/2017/05/17553/">Grapevine High School Teacher Refers to Republicans as &#8220;Fools&#8230;Blind Republican Fools,&#8221; in Letter to Editor</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://localnewsonly.com/2017/05/little-known-facts-about-texas-2/">Little Known Facts about Texas</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://localnewsonly.com/2017/05/judge-decides-to-keep-accused-tennessee-kidnapper-detained/">Judge decides to keep accused Tennessee kidnapper detained</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time"><span></span> </span>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                                        </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-17579 post type-post status-publish format-standard has-post-thumbnail category-arrests category-featured"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Arrested-Header-7-300x169.jpg&h=300&w=300">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://localnewsonly.com/2017/05/recent-arrests-reported-by-the-colleyville-police-department/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://localnewsonly.com/wp-content/uploads/2015/04/LNOwebretina-01.png">
      <meta itemprop="width" content="300">
      <meta itemprop="height" content="160">
    </div>
        <meta itemprop="name" content="Local News Only">
  </div>
  <meta itemprop="datePublished" content="2017-05-13T16:35:31+00:00"/>
  <meta itemprop="dateModified" content="2017-05-13T16:35:31+00:00"/>


                                   														<div class="feature-img">
								<img src="http://localnewsonly.com/wp-content/uploads/2017/05/Arrested-Header-7.jpg" alt="Recent Arrests Reported by the Colleyville Police Department">
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="headline">Recent Arrests Reported by the Colleyville Police Department</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="http://localnewsonly.com/author/nelson/">Editor - Nelson Thibodeaux</a></span></span><span>on: <time datetime="2017-05-13T16:35:31+00:00" class="updated">May 13, 2017</time></span><span>In: <a href="http://localnewsonly.com/category/arrests/" title="View all posts in Arrests">Arrests</a>, <a href="http://localnewsonly.com/category/featured/" title="View all posts in Featured">Featured</a></span><span><a href="http://localnewsonly.com/2017/05/recent-arrests-reported-by-the-colleyville-police-department/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Recent Arrests Reported by the Colleyville Police Department&body=Recent Arrests Reported by the Colleyville Police Department http://localnewsonly.com/2017/05/recent-arrests-reported-by-the-colleyville-police-department/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
            <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Colleyville, Texas May 13,2017</p>
<p><span style="font-size: 13.5pt;"><em><strong><span style="font-family: Georgia, serif; color: #333333; background: white;">Arrest and booking photos are provided by law enforcement officials. Arrest does not imply guilt, and criminal charges are merely accusations. A defendant is presumed innocent unless proven guilty and convicted.</span></strong></em></span></p>
<p><strong><div class="one_half"><img class="alignnone size-full wp-image-17580" src="http://localnewsonly.com/wp-content/uploads/2017/05/Charles-Daniel-Rath.jpg" alt="" width="450" height="739" srcset="http://localnewsonly.com/wp-content/uploads/2017/05/Charles-Daniel-Rath.jpg 450w, http://localnewsonly.com/wp-content/uploads/2017/05/Charles-Daniel-Rath-183x300.jpg 183w" sizes="(max-width: 450px) 100vw, 450px" /></div><div class="one_half last">CHARLES DANIEL RATH,</strong> Age: 19, POB: Grapevine, TX.</p>
<p>Listed as a Student at Colleyville Heritage High School and Home 1034 Hummingbird Trail, Grapevine, TX.</p>
<p>Arrested on May 10, 2017 by Colleyville Officer E. Olivarez at 1401 Glade Rd West and Charged with;</p>
<p>&nbsp;</p>
<p><strong>1.) Forgery of a Government/Nation Instrument/Money/Security, A third Degree Felony, Bond set at $2,000,<br />
2.) Theft of a Firearm, a State Jail Felony, Bond set at $1,500,<br />
3.)Possession of Marijuana less than 2 ounces, Bond set at $500,<br />
4.) Possession of Drug Paraphernalia, Bond set at $421,<br />
5.) Minor with Tobacco, Bond set at $221&#8230;.Total Bond $4,642.00</div><div class="clearboth"></div></strong></p>
<p>&nbsp;</p>
<p><strong><div class="one_half"><img class="alignnone size-full wp-image-17581" src="http://localnewsonly.com/wp-content/uploads/2017/05/Jose-Armando-Valverde-Erives-1.jpg" alt="" width="450" height="736" srcset="http://localnewsonly.com/wp-content/uploads/2017/05/Jose-Armando-Valverde-Erives-1.jpg 450w, http://localnewsonly.com/wp-content/uploads/2017/05/Jose-Armando-Valverde-Erives-1-183x300.jpg 183w" sizes="(max-width: 450px) 100vw, 450px" /></div><div class="one_half last">JOSE ARMANDO VALVERDE ERIVES,</strong> Age: 42, POB: Mexico,</p>
<p>listed as Self Employed and Home 1302 Kingsbrook Ct., Southlake, TX.</p>
<p>&nbsp;</p>
<p>Arrested by Colleyville Officer C. Eustace on mmay 5, 2017 2:01 AM at 1600 John McCain and Charged with;</p>
<p>&nbsp;</p>
<p><strong>Driving while Intoxicated, Bond set at $1,000.</strong></div><div class="clearboth"></div>
<p>&nbsp;</p>
<p><strong><div class="one_half"><img class="alignnone size-full wp-image-17582" src="http://localnewsonly.com/wp-content/uploads/2017/05/Tamara-Beth-Smith-1.jpg" alt="" width="450" height="541" srcset="http://localnewsonly.com/wp-content/uploads/2017/05/Tamara-Beth-Smith-1.jpg 450w, http://localnewsonly.com/wp-content/uploads/2017/05/Tamara-Beth-Smith-1-250x300.jpg 250w" sizes="(max-width: 450px) 100vw, 450px" /></div><div class="one_half last">TAMARA BETH SMITH,</strong>  Age: 58, POB: Madison , WI. listed as Unemployed and Home 612 Westcliff, Dr.,  Euless, Texas.</p>
<p>Tamara made the photos last week in Keller, this time she was Arrested by Colleyville Officer J. Prater at the Keller Police Station and Charged with;</p>
<p>&nbsp;</p>
<p><strong>Assault causing Bodily Injury to a Family Member, Bond set at $2,500.</strong></div><div class="clearboth"></div>
<p>&nbsp;</p>
<p><strong><div class="one_half"><img class="alignnone size-full wp-image-17583" src="http://localnewsonly.com/wp-content/uploads/2017/05/Bryan-Josue-Flores.jpg" alt="" width="450" height="634" srcset="http://localnewsonly.com/wp-content/uploads/2017/05/Bryan-Josue-Flores.jpg 450w, http://localnewsonly.com/wp-content/uploads/2017/05/Bryan-Josue-Flores-213x300.jpg 213w" sizes="(max-width: 450px) 100vw, 450px" /></div><div class="one_half last">BRYAN JOSUE FLORES,</strong> Age: 20, POB: Ft. Worth, TX. Listed Occupation as Manager at Lupes Tex-Mex and Home 10 Lynwood Ct., Hurst, TX.</p>
<p>&nbsp;</p>
<p>Arrested on May 8, 2017 at 11:43 PM by Colleyville Officer D. Sm,ith at 1300 Woodvale Ct and Charged with;</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><strong>Possession of Drug Paraphernalia, Bond set at $421.00</strong></div><div class="clearboth"></div>
<p>&nbsp;</p>
<p><strong><div class="one_half"><img class="alignnone size-full wp-image-17584" src="http://localnewsonly.com/wp-content/uploads/2017/05/Robert-Lloyd-Williams.jpg" alt="" width="450" height="569" srcset="http://localnewsonly.com/wp-content/uploads/2017/05/Robert-Lloyd-Williams.jpg 450w, http://localnewsonly.com/wp-content/uploads/2017/05/Robert-Lloyd-Williams-237x300.jpg 237w" sizes="(max-width: 450px) 100vw, 450px" /></div><div class="one_half last">ROBERT LLOYD WILLIAMS,</strong>  Age: 56, POB: Ft. Worth, TX.  Listed Occupation as Consultant for Ras Trac and Home 512 Cumberland Dr., Hurst, Texas,</p>
<p>&nbsp;</p>
<p>Arrested on May 6, 2017 at 2:56 AM by Colleyville Officer Z. Watson at 3900 Colleyville Blvd and Charged with:</p>
<p><strong>Display of a Fictitious Motor Vehicle Registration, Bond set at $750.</strong></div><div class="clearboth"></div>
<p>&nbsp;</p>
<p><strong><div class="one_half"><img class="alignnone size-full wp-image-17585" src="http://localnewsonly.com/wp-content/uploads/2017/05/Jorge-Jaimes-Vazquez.jpg" alt="" width="450" height="597" srcset="http://localnewsonly.com/wp-content/uploads/2017/05/Jorge-Jaimes-Vazquez.jpg 450w, http://localnewsonly.com/wp-content/uploads/2017/05/Jorge-Jaimes-Vazquez-226x300.jpg 226w" sizes="(max-width: 450px) 100vw, 450px" /></div><div class="one_half last">JORGE JAIMES VAZQUEZ,</strong>  Age: 50, POB: Mexico, Listed Occupation as Painting for Prra Painting and Home 5811 Pineland Dr. #2121, Dallas, TX.</p>
<p>Arrested on May 8, 2017 at 12:19 AM by Colleyville Officer N. Garcia at 7208 Majestic Manor and Charged With,</p>
<p><strong>Aggravated Assault with a Deadly Weapon, Bond set at $15,000.</strong></div><div class="clearboth"></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="font-family: 'Georgia',serif; color: #333333;">box]Arrest information is obtained from various Federal and State Freedom of Information Acts and the information herein is public information. LNO has been reporting on arrests in the area since 2000. If you have been proven innocent or the charges dismissed please contact LNO as soon as possible.</span></p>
<p><span style="font-family: 'Georgia',serif; color: #333333;">LNO Policy Note: Considering the long period taken to clear most cases through the court system, LNO does not have the ability to track the eventual outcome of every arrest.</span></p>
<p><span style="font-family: 'Georgia',serif; color: #333333;">LNO often is requested to remove data based on alleged clearance of charges at a later date. LNO therefore is expanding and restating our policy on removing information by request at a later date from the archives dating back to 2000. If you or someone you know has been reported arrested in this weekly column and subsequently been cleared of the charges inform LNO with verifiable information.</span></p>
<p><span style="font-family: 'Georgia',serif; color: #333333;"> </span></p>
<p><span style="font-family: 'Georgia',serif; color: #333333;">CLEARED OF CHARGES MEANS THE CHARGES WERE DISMISSED OR YOU WERE FOUND NOT GUILTY..SEND A COPY OF THIS INFORMATION VIA EMAIL. LNO will provide equal coverage to same or removal of information at requester’s choice. Note: A downward plea, for example “obstruction of a roadway” in lieu of a DWI/DUI is not considered “cleared of charges. On the other hand a deferred <i>adjudication</i> is <i>deferred</i> with the charges dismissed upon successful completion (with a copy of the proper document). Based on this criteria if an expunge order, LNO will remove.</span></p>
<p><span style="font-family: 'Georgia',serif; color: #333333;">However, LNO will bring forward and update the information if requested by the convicted party. If interested party makes claims of dismissal but public records indicate no dismissal; LNO may update information and bring forward other public record information.</span></p>
<p><span style="font-family: 'Georgia',serif; color: #333333;"> </span></p>
<p><span style="font-family: 'Georgia',serif; color: #333333;">Regarding any other removal options or Questions? Editor@LocalNewsOnly.com [/box]</span></p>
<p>&nbsp;</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>      

    
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="17579">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://localnewsonly.com/2017/05/recent-arrests-reported-by-the-colleyville-police-department/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Recent Arrests Reported by the Colleyville Police Department&url=http://localnewsonly.com/2017/05/recent-arrests-reported-by-the-colleyville-police-department/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://localnewsonly.com/2017/05/recent-arrests-reported-by-the-colleyville-police-department/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://localnewsonly.com/2017/05/recent-arrests-reported-by-the-colleyville-police-department/&title=Recent Arrests Reported by the Colleyville Police Department&source=http%3A%2F%2Flocalnewsonly.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Arrested-Header-7.jpg&#038;h=1024&#038;w=1024&amp;
url=http://localnewsonly.com/2017/05/recent-arrests-reported-by-the-colleyville-police-department/&amp;
is_video=false&amp;description=Recent Arrests Reported by the Colleyville Police Department"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://localnewsonly.com/2017/05/recent-arrests-as-reported-by-the-keller-and-westlake-police-departments/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Arrested-6.jpg&h=60&w=90" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Arrested-6.jpg&h=120&w=180" alt="Recent Arrests Reported by the Colleyville Police Department"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://localnewsonly.com/2017/05/recent-arrests-as-reported-by-the-keller-and-westlake-police-departments/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://localnewsonly.com/2017/05/recent-arrests-as-reported-by-the-keller-and-westlake-police-departments/">Recent Arrests as Reported by the Keller and Westlake Police Departments</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
<h2 class="single-title">About the author</h2>
            <div class="base-box single-box about-the-author">
                <div class="author_avatar"><img alt='' src='http://1.gravatar.com/avatar/78a913b0132ffb6c82ba7d42b0e8c7e4?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/78a913b0132ffb6c82ba7d42b0e8c7e4?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
                <div class="author_desc">
                    <h3 calss="vcard author"><span class="fn"><a href="http://localnewsonly.com/author/nelson/">Editor - Nelson Thibodeaux</a></span>  </span></h3>
        <p>
		editor@localnewsonly.com
Nelson is more than a 26-year resident of Colleyville. He has located his privately owned businesses in Colleyville for more than 20 years.

Nelson is the founder of LNO in 2000.  He served as councilman and Mayor Pro Tem of Colleyville until June 2000.  Thereafter he started LNO because there was no adequate newspaper coverage.  There have been two newspapers started and sold to a.) Dallas Morning News and b.) Ft. Worth Star-Telegram since the inception of LNO in 2000.  However, LNO continues to be the only "hyper-Local" news source reported extensively only on news that impacts the Colleyville, Grapevine, Keller, NRH and Southlake area.
Nelson has previously  worked in both Television and Radio during his career.	</p>
                 <div class="mom-socials-icons author-social-icons">
        <ul>
                    <li class="home"><a target="_blank" href="http://www.localnewsonly.com"><i class=" momizat-icon-home "></i></a></li>                    <li class="facebook"><a target="_blank" href="http://www.facebook.com/localnewsonly"><i class="fa-icon-facebook "></i></a></li>                                                           <li class="rss"><a target="_blank" href="http://localnewsonly.com/author/nelson/feed/"><i class="fa-icon-rss"></i></a></li>
                                                                                                                                                                        </u>

        <div class="clear"></div>
    </div>

                </div>
	            <div class="clear"></div>

            </div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://localnewsonly.com/2017/05/recent-arrests-as-reported-by-the-keller-and-westlake-police-departments/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Arrested-6.jpg&h=122&w=190" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Arrested-6.jpg&h=380&w=610" alt="Recent Arrests as Reported by the Keller and Westlake Police Departments"></a>
			                        <h4><a itemprop="name" href="http://localnewsonly.com/2017/05/recent-arrests-as-reported-by-the-keller-and-westlake-police-departments/">Recent Arrests as Reported by the Keller and Westlake Police Departments</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-05-13T16:04:34+00:00">May 13, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://localnewsonly.com/2017/05/17553/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Teacher-Bias-Header-2.jpg&h=122&w=190" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Teacher-Bias-Header-2.jpg&h=380&w=610" alt="Grapevine High School Teacher Refers to Republicans as "Fools...Blind Republican Fools," in Letter to Editor"></a>
			                        <h4><a itemprop="name" href="http://localnewsonly.com/2017/05/17553/">Grapevine High School Teacher Refers to Republicans as &#8220;Fools&#8230;Blind Republican Fools,&#8221; in Letter to Editor</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-05-13T14:37:34+00:00">May 13, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://localnewsonly.com/2017/05/a-special-message-from-lieutenant-governor-dan-patrick/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Lt-Gov-Patrick_Header.jpg&h=122&w=190" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Lt-Gov-Patrick_Header.jpg&h=380&w=610" alt="A Special Message From Lieutenant Governor Dan Patrick"></a>
			                        <h4><a itemprop="name" href="http://localnewsonly.com/2017/05/a-special-message-from-lieutenant-governor-dan-patrick/">A Special Message From Lieutenant Governor Dan Patrick</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-05-13T12:52:13+00:00">May 13, 2017</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/recent-arrests-reported-by-the-colleyville-police-department/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://localnewsonly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17579' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_28267ab848bcf807b2ed53c3a8f8fc8a" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_28267ab848bcf807b2ed53c3a8f8fc8a';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1693142307');     }}, 1000);</script>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="16401" style="width:px; height:autopx;  margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- med rect 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="4162212119"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="margin-bottom:-14px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="17022" style="width:300px; height:autopx;  margin-bottom:14px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="1586104912"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://localnewsonly.com/2017/05/recent-arrests-reported-by-the-colleyville-police-department/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Arrested-Header-7.jpg&h=60&w=90" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Arrested-Header-7.jpg&h=60&w=90" alt="Recent Arrests Reported by the Colleyville Police Department" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://localnewsonly.com/2017/05/recent-arrests-reported-by-the-colleyville-police-department/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Arrested-Header-7.jpg&h=120&w=180" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Arrested-Header-7.jpg&h=120&w=180" alt="Recent Arrests Reported by the Colleyville Police Department" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://localnewsonly.com/2017/05/recent-arrests-reported-by-the-colleyville-police-department/">Recent Arrests Reported by the Colleyville Police Department</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-13T16:35:31+00:00" class="entry-date">May 13, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://localnewsonly.com/2017/05/recent-arrests-as-reported-by-the-keller-and-westlake-police-departments/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Arrested-6.jpg&h=60&w=90" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Arrested-6.jpg&h=60&w=90" alt="Recent Arrests as Reported by the Keller and Westlake Police Departments" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://localnewsonly.com/2017/05/recent-arrests-as-reported-by-the-keller-and-westlake-police-departments/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Arrested-6.jpg&h=120&w=180" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Arrested-6.jpg&h=120&w=180" alt="Recent Arrests as Reported by the Keller and Westlake Police Departments" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://localnewsonly.com/2017/05/recent-arrests-as-reported-by-the-keller-and-westlake-police-departments/">Recent Arrests as Reported by the Keller and Westlake Police Departments</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-13T16:04:34+00:00" class="entry-date">May 13, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://localnewsonly.com/2017/05/17553/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Teacher-Bias-Header-2.jpg&h=60&w=90" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Teacher-Bias-Header-2.jpg&h=60&w=90" alt="Grapevine High School Teacher Refers to Republicans as "Fools...Blind Republican Fools," in Letter to Editor" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://localnewsonly.com/2017/05/17553/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Teacher-Bias-Header-2.jpg&h=120&w=180" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Teacher-Bias-Header-2.jpg&h=120&w=180" alt="Grapevine High School Teacher Refers to Republicans as "Fools...Blind Republican Fools," in Letter to Editor" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://localnewsonly.com/2017/05/17553/">Grapevine High School Teacher Refers to Republicans as &#8220;Fools&#8230;Blind Republican Fools,&#8221; in Letter to Editor</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-13T14:37:34+00:00" class="entry-date">May 13, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://localnewsonly.com/2017/05/little-known-facts-about-texas-2/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://cdn.onlyinyourstate.com/wp-content/uploads/2016/03/2434632238_b8594260ab_b-700x525.jpg&h=60&w=90" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://cdn.onlyinyourstate.com/wp-content/uploads/2016/03/2434632238_b8594260ab_b-700x525.jpg&h=60&w=90" alt="Little Known Facts about Texas" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://localnewsonly.com/2017/05/little-known-facts-about-texas-2/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://cdn.onlyinyourstate.com/wp-content/uploads/2016/03/2434632238_b8594260ab_b-700x525.jpg&h=120&w=180" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://cdn.onlyinyourstate.com/wp-content/uploads/2016/03/2434632238_b8594260ab_b-700x525.jpg&h=120&w=180" alt="Little Known Facts about Texas" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://localnewsonly.com/2017/05/little-known-facts-about-texas-2/">Little Known Facts about Texas</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-13T14:22:21+00:00" class="entry-date">May 13, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://localnewsonly.com/2017/05/keller-woman-charged-with-the-murder-of-her-husband-gets-60-years-in-prison/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://archive.localnewsonly.com/2012lno/Images/Michele_Marie_Williams%20.jpg&h=60&w=90" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://archive.localnewsonly.com/2012lno/Images/Michele_Marie_Williams%20.jpg&h=60&w=90" alt="LNO Past History News...2012 ....Keller Woman Charged With the Murder of Her Husband...gets 60 years in prison" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://localnewsonly.com/2017/05/keller-woman-charged-with-the-murder-of-her-husband-gets-60-years-in-prison/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://archive.localnewsonly.com/2012lno/Images/Michele_Marie_Williams%20.jpg&h=120&w=180" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://archive.localnewsonly.com/2012lno/Images/Michele_Marie_Williams%20.jpg&h=120&w=180" alt="LNO Past History News...2012 ....Keller Woman Charged With the Murder of Her Husband...gets 60 years in prison" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://localnewsonly.com/2017/05/keller-woman-charged-with-the-murder-of-her-husband-gets-60-years-in-prison/">LNO Past History News&#8230;2012 &#8230;.Keller Woman Charged With the Murder of Her Husband&#8230;gets 60 years in prison</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-13T13:14:46+00:00" class="entry-date">May 13, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://localnewsonly.com/2017/05/a-special-message-from-lieutenant-governor-dan-patrick/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Lt-Gov-Patrick_Header.jpg&h=60&w=90" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Lt-Gov-Patrick_Header.jpg&h=60&w=90" alt="A Special Message From Lieutenant Governor Dan Patrick" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://localnewsonly.com/2017/05/a-special-message-from-lieutenant-governor-dan-patrick/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Lt-Gov-Patrick_Header.jpg&h=120&w=180" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Lt-Gov-Patrick_Header.jpg&h=120&w=180" alt="A Special Message From Lieutenant Governor Dan Patrick" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://localnewsonly.com/2017/05/a-special-message-from-lieutenant-governor-dan-patrick/">A Special Message From Lieutenant Governor Dan Patrick</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-13T12:52:13+00:00" class="entry-date">May 13, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://localnewsonly.com/2017/05/colleyville-city-council-names-new-city-manager-jerry-ducay-formerly-of-the-village-of-frankfurt-illinois/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/citymanagerheader2017.jpg&h=60&w=90" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/citymanagerheader2017.jpg&h=60&w=90" alt="Colleyville City Council Names New City Manager...Jerry Ducay formerly of the Village of Frankfort, Illinois" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://localnewsonly.com/2017/05/colleyville-city-council-names-new-city-manager-jerry-ducay-formerly-of-the-village-of-frankfurt-illinois/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/citymanagerheader2017.jpg&h=120&w=180" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/citymanagerheader2017.jpg&h=120&w=180" alt="Colleyville City Council Names New City Manager...Jerry Ducay formerly of the Village of Frankfort, Illinois" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://localnewsonly.com/2017/05/colleyville-city-council-names-new-city-manager-jerry-ducay-formerly-of-the-village-of-frankfurt-illinois/">Colleyville City Council Names New City Manager&#8230;Jerry Ducay formerly of the Village of Frankfort, Illinois</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-11T16:40:47+00:00" class="entry-date">May 11, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://localnewsonly.com/2017/05/celebrate-mom-and-national-train-day-aboard-grapevines-vintage-railroad-may-13-and-14/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Train-Header.jpg&h=60&w=90" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Train-Header.jpg&h=60&w=90" alt="CELEBRATE MOM AND NATIONAL TRAIN DAY ABOARD GRAPEVINE’S VINTAGE RAILROAD MAY 13 AND 14" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://localnewsonly.com/2017/05/celebrate-mom-and-national-train-day-aboard-grapevines-vintage-railroad-may-13-and-14/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Train-Header.jpg&h=120&w=180" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Train-Header.jpg&h=120&w=180" alt="CELEBRATE MOM AND NATIONAL TRAIN DAY ABOARD GRAPEVINE’S VINTAGE RAILROAD MAY 13 AND 14" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://localnewsonly.com/2017/05/celebrate-mom-and-national-train-day-aboard-grapevines-vintage-railroad-may-13-and-14/">CELEBRATE MOM AND NATIONAL TRAIN DAY ABOARD GRAPEVINE’S VINTAGE RAILROAD MAY 13 AND 14</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-10T15:52:15+00:00" class="entry-date">May 10, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://localnewsonly.com/2017/05/russians-didnt-orchestrate-trumps-election-so-lets-move-on/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Gary-Miliefsky.jpg&h=60&w=90" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Gary-Miliefsky.jpg&h=60&w=90" alt="Russians Didn’t Orchestrate Trump’s  Election – So Let’s Move On" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://localnewsonly.com/2017/05/russians-didnt-orchestrate-trumps-election-so-lets-move-on/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Gary-Miliefsky.jpg&h=120&w=180" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Gary-Miliefsky.jpg&h=120&w=180" alt="Russians Didn’t Orchestrate Trump’s  Election – So Let’s Move On" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://localnewsonly.com/2017/05/russians-didnt-orchestrate-trumps-election-so-lets-move-on/">Russians Didn’t Orchestrate Trump’s  Election – So Let’s Move On</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-10T10:32:56+00:00" class="entry-date">May 10, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://localnewsonly.com/2017/05/benefit-scheduled-for-van-zandt-county-tornado-relief/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/VanZandtHeader.jpg&h=60&w=90" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/VanZandtHeader.jpg&h=60&w=90" alt="Benefit Scheduled for Van Zandt County Tornado Relief" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://localnewsonly.com/2017/05/benefit-scheduled-for-van-zandt-county-tornado-relief/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/VanZandtHeader.jpg&h=120&w=180" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/VanZandtHeader.jpg&h=120&w=180" alt="Benefit Scheduled for Van Zandt County Tornado Relief" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://localnewsonly.com/2017/05/benefit-scheduled-for-van-zandt-county-tornado-relief/">Benefit Scheduled for Van Zandt County Tornado Relief</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-10T10:21:46+00:00" class="entry-date">May 10, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://localnewsonly.com/2017/05/southlake-recent-arrests-as-reported-by-the-southlake-police-department/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/04/Arrested-Generic-Header2.jpg&h=60&w=90" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/04/Arrested-Generic-Header2.jpg&h=60&w=90" alt="Southlake Recent Arrests as Reported by the Southlake Police Department" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://localnewsonly.com/2017/05/southlake-recent-arrests-as-reported-by-the-southlake-police-department/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/04/Arrested-Generic-Header2.jpg&h=120&w=180" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/04/Arrested-Generic-Header2.jpg&h=120&w=180" alt="Southlake Recent Arrests as Reported by the Southlake Police Department" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://localnewsonly.com/2017/05/southlake-recent-arrests-as-reported-by-the-southlake-police-department/">Southlake Recent Arrests as Reported by the Southlake Police Department</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-09T17:32:41+00:00" class="entry-date">May 09, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://localnewsonly.com/2017/05/other-local-political-races/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/election-Results-Header.jpg&h=60&w=90" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/election-Results-Header.jpg&h=60&w=90" alt="Other local Political Races." width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://localnewsonly.com/2017/05/other-local-political-races/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/election-Results-Header.jpg&h=120&w=180" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/election-Results-Header.jpg&h=120&w=180" alt="Other local Political Races." width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://localnewsonly.com/2017/05/other-local-political-races/">Other local Political Races.</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-09T15:27:57+00:00" class="entry-date">May 09, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://localnewsonly.com/2017/05/southlake-square-reminder-of-mothers-day-may-14th/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Mothers-day-header.jpg&h=60&w=90" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Mothers-day-header.jpg&h=60&w=90" alt="Southlake Square Reminder of Mother's Day May 14th" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://localnewsonly.com/2017/05/southlake-square-reminder-of-mothers-day-may-14th/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Mothers-day-header.jpg&h=120&w=180" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/05/Mothers-day-header.jpg&h=120&w=180" alt="Southlake Square Reminder of Mother's Day May 14th" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://localnewsonly.com/2017/05/southlake-square-reminder-of-mothers-day-may-14th/">Southlake Square Reminder of Mother&#8217;s Day May 14th</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-09T14:21:05+00:00" class="entry-date">May 09, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="7335" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- skyscraper 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="1348346516"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
			        			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2014 Powered By Wordpress, Goodnews Theme By <a href="http://www.momizat.net/">Momizat Team</a></p>
                    				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50776477-6', 'auto');
  ga('send', 'pageview');

</script>        <script async type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.64'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1693142307", "0");</script><script type='text/javascript' src='http://localnewsonly.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/localnewsonly.com\/wp-admin\/admin-ajax.php","nonce":"57211e92c4","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/localnewsonly.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
    <script async type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.64'></script>
</body></html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1645/1741 objects using disk
Page Caching using disk: enhanced

 Served from: localnewsonly.com @ 2017-05-13 17:47:47 by W3 Total Cache -->