<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>A Conversation with Mayor Pro Tem Chris Putnam, Part 3 of 4 | Local News Only</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://localnewsonly.com/xmlrpc.php">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://localnewsonly.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://localnewsonly.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	
<script type='text/javascript'>
var ct_ajaxurl = 'http://localnewsonly.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Feed" href="http://localnewsonly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Comments Feed" href="http://localnewsonly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; A Conversation with Mayor Pro Tem Chris Putnam, Part 3 of 4 Comments Feed" href="http://localnewsonly.com/2017/04/a-conversation-with-mayor-pro-tem-chris-putnam-part-3-of-4/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/localnewsonly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://localnewsonly.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://localnewsonly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://localnewsonly.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plugins-css'  href='http://localnewsonly.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://localnewsonly.com/wp-content/themes/goodnews5/css/main.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://localnewsonly.com/wp-content/themes/goodnews5/css/media.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://localnewsonly.com/wp-content/themes/goodnews5/style.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.8'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.8'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<meta name="generator" content="Powered by LayerSlider 5.6.8 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://kreaturamedia.com/layerslider-responsive-wordpress-slider-plugin/ -->
<link rel='https://api.w.org/' href='http://localnewsonly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://localnewsonly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://localnewsonly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Colleyville City Council Place 3 Candidate Kathy Wheat Interview by LNO' href='http://localnewsonly.com/2017/04/colleyville-city-council-place-3-candidate-kathy-wheat-interview-by-lno/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://localnewsonly.com/2017/04/a-conversation-with-mayor-pro-tem-chris-putnam-part-3-of-4/" />
<link rel='shortlink' href='http://localnewsonly.com/?p=16890' />
<link rel="alternate" type="application/json+oembed" href="http://localnewsonly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flocalnewsonly.com%2F2017%2F04%2Fa-conversation-with-mayor-pro-tem-chris-putnam-part-3-of-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://localnewsonly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flocalnewsonly.com%2F2017%2F04%2Fa-conversation-with-mayor-pro-tem-chris-putnam-part-3-of-4%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":16890,"post_name":"a-conversation-with-mayor-pro-tem-chris-putnam-part-3-of-4","post_title":"A Conversation with Mayor Pro Tem Chris Putnam, Part 3 of 4","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":110,"name":"City Government","slug":"city-government","term_group":0,"term_taxonomy_id":110,"taxonomy":"category","description":"","parent":0,"count":172,"filter":"raw","cat_ID":110,"category_count":172,"category_description":"","cat_name":"City Government","category_nicename":"city-government","category_parent":0},{"term_id":100,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":100,"taxonomy":"category","description":"","parent":0,"count":745,"filter":"raw","cat_ID":100,"category_count":745,"category_description":"","cat_name":"Featured","category_nicename":"featured","category_parent":0},{"term_id":158,"name":"Government","slug":"government","term_group":0,"term_taxonomy_id":158,"taxonomy":"category","description":"","parent":0,"count":38,"filter":"raw","cat_ID":158,"category_count":38,"category_description":"","cat_name":"Government","category_nicename":"government","category_parent":0},{"term_id":93,"name":"Politics","slug":"politics","term_group":0,"term_taxonomy_id":93,"taxonomy":"category","description":"","parent":0,"count":133,"filter":"raw","cat_ID":93,"category_count":133,"category_description":"","cat_name":"Politics","category_nicename":"politics","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="114471" async></script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://localnewsonly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css" title="dynamic-css" class="options-output">.mom_main_font,.topbar,#navigation .main-menu,.breaking-news,.breaking-news .bn-title,.feature-slider li .slide-caption h2,.news-box .nb-header .nb-title,a.show-more,.widget .widget-title,.widget .mom-socials-counter ul li,.main_tabs .tabs a,.mom-login-widget,.mom-login-widget input,.mom-newsletter h4,.mom-newsletter input,.mpsw-slider .slide-caption,.tagcloud a,button,input,select,textarea,.weather-widget,.weather-widget h3,.nb-inner-wrap .search-results-title,.show_all_results,.mom-social-share .ss-icon span.count,.mom-timeline,.mom-reveiw-system .review-header h2,.mom-reveiw-system .review-summary h3,.mom-reveiw-system .user-rate h3,.mom-reveiw-system .review-summary .review-score,.mom-reveiw-system .mom-bar,.mom-reveiw-system .review-footer,.mom-reveiw-system .stars-cr .cr,.mom-reveiw-system .review-circles .review-circle,.p-single .post-tags,.np-posts ul li .details .link,h2.single-title,.page-title,label,.portfolio-filter li,.pagination .main-title h1,.main-title h2,.main-title h3,.main-title h4,.main-title h5,.main-title h6,.mom-e3lan-empty,.user-star-rate .yr,.comment-wrap .commentnumber,.copyrights-area,.news-box .nb-footer a,#bbpress-forums li.bbp-header,.bbp-forum-title,div.bbp-template-notice,div.indicator-hint,#bbpress-forums fieldset.bbp-form legend,.bbp-s-title,#bbpress-forums .bbp-admin-links a,#bbpress-forums #bbp-user-wrapper h2.entry-title,.mom_breadcrumb,.single-author-box .articles-count,.not-found-wrap,.not-found-wrap h1,.gallery-post-slider.feature-slider li .slide-caption.fs-caption-alt p,.chat-author,.accordion .acc_title,.acch_numbers,.logo span,.device-menu-holder,#navigation .device-menu,.widget li .cat_num, .wp-caption-text, .mom_quote, div.progress_bar span, .widget_display_stats dl, .feature-slider .fs-nav.numbers a{font-family:Arial, Helvetica, sans-serif;}.button, .scrolling-box .sb-item h3, .widget ul li, .older-articles ul li, .copyrights-text, #comments .single-comment .comment-content .comment-reply-link, #comments .single-comment .comment-content .comment-edit-link, #navigation .main-menu > li .cats-mega-wrap .subcat li .subcat-title, .widget ul.twiter-list, #bbpress-forums ul.bbp-replies .bbp-reply-content .bbp-author-name, h1, h2, h3, h4, h5, h6{font-family:'Arial Black', Gadget, sans-serif;}body{font-family:Arial, Helvetica, sans-serif;text-align:left;line-height:18px;font-weight:400;font-style:normal;color:#0c0c0c;font-size:16px;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 165px;
height: 165px;
}
/* Category background */
                                            </style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-16890 single-format-video both-sidebars-all both-sidebars singular both_sidebars_same_width navigation_highlight_ancestor ticker_has_live_time time_in_twelve_format one-side-wide both-sidebars both-sides-true show_secondary_sidebar_on_ipad wpb-js-composer js-comp-ver-5.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
            Send us your News! Email editor@localnewsonly.com       </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="#" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
        
        
        
        

        

        
                                     <li class="rss"><a target="_blank" class="vector_icon" href="http://localnewsonly.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://localnewsonly.com">
		                                                    <img src="http://localnewsonly.com/wp-content/uploads/2015/04/LNOwebretina-01.png" alt="Local News Only" width="300" height="160" />
                                                                    <img class="mom_retina_logo" src="http://localnewsonly.com/wp-content/uploads/2015/04/LNOweb-01-01.png" width="300" height="160" alt="Local News Only" />
                        		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="12287" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="5918146914"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main-menu" class="main-menu mom_visibility_desktop"><li id="menu-item-4649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://localnewsonly.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-4605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/politics/">Politics</a></li>
<li id="menu-item-4606" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/business/">Business</a></li>
<li id="menu-item-4874" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/city-government/">City Government</a></li>
<li id="menu-item-4718" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/crime/">Crime</a></li>
<li id="menu-item-15647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/breaking-news/">Breaking News</a>
<ul class="sub-menu ">
	<li id="menu-item-15649" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://localnewsonly.com/category/news-release/">News Releases</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/editorials/">Editorials</a>
<ul class="sub-menu ">
	<li id="menu-item-4608" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://localnewsonly.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/lifestyleentertainment/">Lifestyle &#038; Entertainment</a>
<ul class="sub-menu ">
	<li id="menu-item-4720" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://localnewsonly.com/category/school-news/">School News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4719" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/little-known-facts/">Little Known Facts</a></li>
<li id="menu-item-4826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/archive/">Archive</a>
<ul class="sub-menu ">
	<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://localnewsonly.com/archive/">Current Archive</a></li>
	<li id="menu-item-4949" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://archive.localnewsonly.com">Archives Before May 2015</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-menu-1" class="device-menu mom_visibility_device"><li id="menu-item-4649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://localnewsonly.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-4605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/politics/">Politics</a></li>
<li id="menu-item-4606" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/business/">Business</a></li>
<li id="menu-item-4874" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/city-government/">City Government</a></li>
<li id="menu-item-4718" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/crime/">Crime</a></li>
<li id="menu-item-15647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/breaking-news/">Breaking News</a>
<ul class="sub-menu ">
	<li id="menu-item-15649" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://localnewsonly.com/category/news-release/">News Releases</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/editorials/">Editorials</a>
<ul class="sub-menu ">
	<li id="menu-item-4608" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://localnewsonly.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/lifestyleentertainment/">Lifestyle &#038; Entertainment</a>
<ul class="sub-menu ">
	<li id="menu-item-4720" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://localnewsonly.com/category/school-news/">School News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4719" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/little-known-facts/">Little Known Facts</a></li>
<li id="menu-item-4826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/archive/">Archive</a>
<ul class="sub-menu ">
	<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://localnewsonly.com/archive/">Current Archive</a></li>
	<li id="menu-item-4949" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://archive.localnewsonly.com">Archives Before May 2015</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://localnewsonly.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
        		    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://localnewsonly.com/2017/01/colleyville-state-of-the-city-scheduled-for-jan-26-2017/">COLLEYVILLE STATE OF THE CITY SCHEDULED FOR JAN. 26, 2017</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://localnewsonly.com/2017/04/a-conversation-with-mayor-pro-tem-chris-putnam-part-3-of-4/">A Conversation with Mayor Pro Tem Chris Putnam, Part 3 of 4</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://localnewsonly.com/2017/04/colleyville-city-council-place-3-candidate-kathy-wheat-interview-by-lno/">Colleyville City Council Place 3 Candidate Kathy Wheat Interview by LNO</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://localnewsonly.com/2017/04/recent-arrests-in-southlake-texas-as-reported-by-the-southlake-police/">Recent Arrests in Southlake, Texas as Reported by the Southlake Police</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://localnewsonly.com/2017/04/grapevine-police-department-reports-recent-book-ins-at-city-jail-and-arrest/">Grapevine Police Department Reports Recent Book Ins at City Jail and Arrest.</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://localnewsonly.com/2017/04/arrests-in-colleyville-texas-as-reported-by-the-colleyville-police-department/">Arrests in Colleyville, Texas as Reported by the Colleyville Police Department</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time"><span></span> </span>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                                        </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-16890 post type-post status-publish format-video has-post-thumbnail category-city-government category-featured category-government category-politics post_format-post-format-video"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/04/Putnam-3-300x229.jpg&h=300&w=300">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://localnewsonly.com/2017/04/a-conversation-with-mayor-pro-tem-chris-putnam-part-3-of-4/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://localnewsonly.com/wp-content/uploads/2015/04/LNOwebretina-01.png">
      <meta itemprop="width" content="300">
      <meta itemprop="height" content="160">
    </div>
        <meta itemprop="name" content="Local News Only">
  </div>
  <meta itemprop="datePublished" content="2017-04-22T08:30:43+00:00"/>
  <meta itemprop="dateModified" content="2017-04-21T17:38:28+00:00"/>


                                                                                                               <div class="video_frame">
                                      <iframe width="610" height="381" src="https://www.youtube.com/embed/32TzAnXwNps?rel=0" frameborder="0" allowfullscreen></iframe>
                                    </div><!--End Vido_frame-->
                                    <h1 class="post-tile entry-title" itemprop="headline">A Conversation with Mayor Pro Tem Chris Putnam, Part 3 of 4</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="http://localnewsonly.com/author/nelson/">Editor - Nelson Thibodeaux</a></span></span><span>on: <time datetime="2017-04-22T08:30:43+00:00" class="updated">April 22, 2017</time></span><span>In: <a href="http://localnewsonly.com/category/city-government/" title="View all posts in City Government">City Government</a>, <a href="http://localnewsonly.com/category/featured/" title="View all posts in Featured">Featured</a>, <a href="http://localnewsonly.com/category/government/" title="View all posts in Government">Government</a>, <a href="http://localnewsonly.com/category/politics/" title="View all posts in Politics">Politics</a></span><span><a href="http://localnewsonly.com/2017/04/a-conversation-with-mayor-pro-tem-chris-putnam-part-3-of-4/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=A Conversation with Mayor Pro Tem Chris Putnam, Part 3 of 4&body=A Conversation with Mayor Pro Tem Chris Putnam, Part 3 of 4 http://localnewsonly.com/2017/04/a-conversation-with-mayor-pro-tem-chris-putnam-part-3-of-4/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
            <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><strong>Colleyville, Texas April 22, 2017</strong></p>
<p>An interview with Colleyville Mayor Pro Tem Chris Putnam.  Putnam elected not to seek re-election for another term.  LNO questions the Mayor Pro Tem about the 2016 election issues.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>This is part 3 of a 4 part series.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>      

    
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="16890">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://localnewsonly.com/2017/04/a-conversation-with-mayor-pro-tem-chris-putnam-part-3-of-4/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=A Conversation with Mayor Pro Tem Chris Putnam, Part 3 of 4&url=http://localnewsonly.com/2017/04/a-conversation-with-mayor-pro-tem-chris-putnam-part-3-of-4/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://localnewsonly.com/2017/04/a-conversation-with-mayor-pro-tem-chris-putnam-part-3-of-4/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://localnewsonly.com/2017/04/a-conversation-with-mayor-pro-tem-chris-putnam-part-3-of-4/&title=A Conversation with Mayor Pro Tem Chris Putnam, Part 3 of 4&source=http%3A%2F%2Flocalnewsonly.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/04/Putnam-3.jpg&#038;h=1024&#038;w=1024&amp;
url=http://localnewsonly.com/2017/04/a-conversation-with-mayor-pro-tem-chris-putnam-part-3-of-4/&amp;
is_video=false&amp;description=A Conversation with Mayor Pro Tem Chris Putnam, Part 3 of 4"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://localnewsonly.com/2017/04/colleyville-city-council-place-3-candidate-kathy-wheat-interview-by-lno/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://img.youtube.com/vi/UbUs2F6brXk/0.jpg&h=60&w=90" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://img.youtube.com/vi/UbUs2F6brXk/0.jpg&h=120&w=180" alt="A Conversation with Mayor Pro Tem Chris Putnam, Part 3 of 4"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://localnewsonly.com/2017/04/colleyville-city-council-place-3-candidate-kathy-wheat-interview-by-lno/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://localnewsonly.com/2017/04/colleyville-city-council-place-3-candidate-kathy-wheat-interview-by-lno/">Colleyville City Council Place 3 Candidate Kathy Wheat Interview by LNO</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
<h2 class="single-title">About the author</h2>
            <div class="base-box single-box about-the-author">
                <div class="author_avatar"><img alt='' src='http://1.gravatar.com/avatar/78a913b0132ffb6c82ba7d42b0e8c7e4?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/78a913b0132ffb6c82ba7d42b0e8c7e4?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
                <div class="author_desc">
                    <h3 calss="vcard author"><span class="fn"><a href="http://localnewsonly.com/author/nelson/">Editor - Nelson Thibodeaux</a></span>  </span></h3>
        <p>
		editor@localnewsonly.com
Nelson is more than a 26-year resident of Colleyville. He has located his privately owned businesses in Colleyville for more than 20 years.

Nelson is the founder of LNO in 2000.  He served as councilman and Mayor Pro Tem of Colleyville until June 2000.  Thereafter he started LNO because there was no adequate newspaper coverage.  There have been two newspapers started and sold to a.) Dallas Morning News and b.) Ft. Worth Star-Telegram since the inception of LNO in 2000.  However, LNO continues to be the only "hyper-Local" news source reported extensively only on news that impacts the Colleyville, Grapevine, Keller, NRH and Southlake area.
Nelson has previously served as a Reserve Police Office, as well as worked in both Television and Radio during his career.  He also previously founded a company that grew to 8,000 employees and traded publicly on the National NADAQ Exchange.	</p>
                 <div class="mom-socials-icons author-social-icons">
        <ul>
                    <li class="home"><a target="_blank" href="http://www.localnewsonly.com"><i class=" momizat-icon-home "></i></a></li>                    <li class="facebook"><a target="_blank" href="http://www.facebook.com/localnewsonly"><i class="fa-icon-facebook "></i></a></li>                                                           <li class="rss"><a target="_blank" href="http://localnewsonly.com/author/nelson/feed/"><i class="fa-icon-rss"></i></a></li>
                                                                                                                                                                        </u>

        <div class="clear"></div>
    </div>

                </div>
	            <div class="clear"></div>

            </div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://localnewsonly.com/2017/04/colleyville-city-council-place-3-candidate-kathy-wheat-interview-by-lno/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://img.youtube.com/vi/UbUs2F6brXk/0.jpg&h=122&w=190" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://img.youtube.com/vi/UbUs2F6brXk/0.jpg&h=380&w=610" alt="Colleyville City Council Place 3 Candidate Kathy Wheat Interview by LNO"></a>
			                        <h4><a itemprop="name" href="http://localnewsonly.com/2017/04/colleyville-city-council-place-3-candidate-kathy-wheat-interview-by-lno/">Colleyville City Council Place 3 Candidate Kathy Wheat Interview by LNO</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-04-21T16:50:08+00:00">April 21, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://localnewsonly.com/2017/04/a-conversation-with-chris-putnam-part-2-high-density-comprehensive-plan-charter-amendments/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/04/Putnam-2.jpg&h=122&w=190" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/04/Putnam-2.jpg&h=380&w=610" alt="A Conversation with Chris Putnam, Part 2 - High Density Comprehensive Plan, Charter Amendments"></a>
			                        <h4><a itemprop="name" href="http://localnewsonly.com/2017/04/a-conversation-with-chris-putnam-part-2-high-density-comprehensive-plan-charter-amendments/">A Conversation with Chris Putnam, Part 2 &#8211; High Density Comprehensive Plan, Charter Amendments</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-04-21T11:54:36+00:00">April 21, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://localnewsonly.com/2017/04/colleyville-chamber-releases-statement-about-withdrawing-sponsorship-from-league-of-women-voters-colleyville-candidate-forum/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/04/Colleyville-Chamber-Header.jpg&h=122&w=190" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/04/Colleyville-Chamber-Header.jpg&h=380&w=610" alt="Colleyville Chamber Releases Statement about Withdrawing Sponsorship from "League of Women Voters" Colleyville Candidate Forum"></a>
			                        <h4><a itemprop="name" href="http://localnewsonly.com/2017/04/colleyville-chamber-releases-statement-about-withdrawing-sponsorship-from-league-of-women-voters-colleyville-candidate-forum/">Colleyville Chamber Releases Statement about Withdrawing Sponsorship from &#8220;League of Women Voters&#8221; Colleyville Candidate Forum</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-04-21T11:32:39+00:00">April 21, 2017</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/a-conversation-with-mayor-pro-tem-chris-putnam-part-3-of-4/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://localnewsonly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16890' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_98dce83da57b0395e163467c9dae521b" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_98dce83da57b0395e163467c9dae521b';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '2095490798');     }}, 1000);</script>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="16255" style=" margin-bottom:0px;">
					<a href="#" target=""><img src="http://localnewsonly.com/wp-content/uploads/2017/03/Unknown.jpeg" alt="true green" width="300" height="600"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://localnewsonly.com/2017/04/colleyville-city-council-place-3-candidate-kathy-wheat-interview-by-lno/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://img.youtube.com/vi/UbUs2F6brXk/0.jpg&h=60&w=90" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://img.youtube.com/vi/UbUs2F6brXk/0.jpg&h=60&w=90" alt="Colleyville City Council Place 3 Candidate Kathy Wheat Interview by LNO" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://localnewsonly.com/2017/04/colleyville-city-council-place-3-candidate-kathy-wheat-interview-by-lno/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://img.youtube.com/vi/UbUs2F6brXk/0.jpg&h=120&w=180" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://img.youtube.com/vi/UbUs2F6brXk/0.jpg&h=120&w=180" alt="Colleyville City Council Place 3 Candidate Kathy Wheat Interview by LNO" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://localnewsonly.com/2017/04/colleyville-city-council-place-3-candidate-kathy-wheat-interview-by-lno/">Colleyville City Council Place 3 Candidate Kathy Wheat Interview by LNO</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-21T16:50:08+00:00" class="entry-date">April 21, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://localnewsonly.com/2017/04/recent-arrests-in-southlake-texas-as-reported-by-the-southlake-police/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2015/12/0003SouthlakePoliceHeader-90x60.jpg&h=60&w=90" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2015/12/0003SouthlakePoliceHeader-90x60.jpg&h=60&w=90" alt="Recent Arrests in Southlake, Texas as Reported by the Southlake Police" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://localnewsonly.com/2017/04/recent-arrests-in-southlake-texas-as-reported-by-the-southlake-police/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2015/12/0003SouthlakePoliceHeader-180x120.jpg&h=120&w=180" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2015/12/0003SouthlakePoliceHeader-180x120.jpg&h=120&w=180" alt="Recent Arrests in Southlake, Texas as Reported by the Southlake Police" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://localnewsonly.com/2017/04/recent-arrests-in-southlake-texas-as-reported-by-the-southlake-police/">Recent Arrests in Southlake, Texas as Reported by the Southlake Police</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-21T16:31:53+00:00" class="entry-date">April 21, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://localnewsonly.com/2017/04/grapevine-police-department-reports-recent-book-ins-at-city-jail-and-arrest/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2015/07/GrapevinePoliceBookingOpen-90x60.jpg&h=60&w=90" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2015/07/GrapevinePoliceBookingOpen-90x60.jpg&h=60&w=90" alt="Grapevine Police Department Reports Recent Book Ins at City Jail and Arrest." width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://localnewsonly.com/2017/04/grapevine-police-department-reports-recent-book-ins-at-city-jail-and-arrest/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2015/07/GrapevinePoliceBookingOpen-180x120.jpg&h=120&w=180" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2015/07/GrapevinePoliceBookingOpen-180x120.jpg&h=120&w=180" alt="Grapevine Police Department Reports Recent Book Ins at City Jail and Arrest." width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://localnewsonly.com/2017/04/grapevine-police-department-reports-recent-book-ins-at-city-jail-and-arrest/">Grapevine Police Department Reports Recent Book Ins at City Jail and Arrest.</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-21T15:57:10+00:00" class="entry-date">April 21, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://localnewsonly.com/2017/04/arrests-in-colleyville-texas-as-reported-by-the-colleyville-police-department/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2016/09/ColleyvillePoliceHeader9.jpg&h=60&w=90" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2016/09/ColleyvillePoliceHeader9.jpg&h=60&w=90" alt="Arrests in Colleyville, Texas as Reported by the Colleyville Police Department" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://localnewsonly.com/2017/04/arrests-in-colleyville-texas-as-reported-by-the-colleyville-police-department/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2016/09/ColleyvillePoliceHeader9.jpg&h=120&w=180" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2016/09/ColleyvillePoliceHeader9.jpg&h=120&w=180" alt="Arrests in Colleyville, Texas as Reported by the Colleyville Police Department" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://localnewsonly.com/2017/04/arrests-in-colleyville-texas-as-reported-by-the-colleyville-police-department/">Arrests in Colleyville, Texas as Reported by the Colleyville Police Department</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-21T15:36:06+00:00" class="entry-date">April 21, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://localnewsonly.com/2017/04/recent-arrests-in-keller-texas-as-reported-by-the-keller-police-department-17/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2016/03/Keller-police-header-03-90x60.jpg&h=60&w=90" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2016/03/Keller-police-header-03-90x60.jpg&h=60&w=90" alt="Recent Arrests in Keller, Texas as Reported by the Keller Police Department" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://localnewsonly.com/2017/04/recent-arrests-in-keller-texas-as-reported-by-the-keller-police-department-17/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2016/03/Keller-police-header-03-180x120.jpg&h=120&w=180" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2016/03/Keller-police-header-03-180x120.jpg&h=120&w=180" alt="Recent Arrests in Keller, Texas as Reported by the Keller Police Department" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://localnewsonly.com/2017/04/recent-arrests-in-keller-texas-as-reported-by-the-keller-police-department-17/">Recent Arrests in Keller, Texas as Reported by the Keller Police Department</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-21T15:00:29+00:00" class="entry-date">April 21, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="16917" style=" ">
					<a href="http://localnewsonly.com/2017/04/colleyville-city-council-place-3-candidate-kathy-wheat-interview-by-lno/" target=""><img src="http://localnewsonly.com/wp-content/uploads/2017/04/KathyWheatAd.jpg" alt="ad" width="300" height="600"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="16401" style="width:px; height:autopx;  margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- med rect 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="4162212119"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-528 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-528 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'fade',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-528 .adr-next',
				prev: '.e3lanat-rotator-id-528 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-528" style="margin-bottom:-0px;width:300px; height:250px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="16251" style=" margin-bottom:0px;">
					<a href="http://www.rockfish.com" target="_blank"><img src="http://localnewsonly.com/wp-content/uploads/2017/03/Rockfish-Ad-250x300.jpg" alt="Rockfish Cajun" width="300" height="250"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="16251" style=" margin-bottom:0px;">
					<a href="http://www.rockfish.com" target="_blank"><img src="http://localnewsonly.com/wp-content/uploads/2017/03/halfpricedwine.jpg" alt="Half Priced Wine" width="300" height="250"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="16251" style=" margin-bottom:0px;">
					<a href="http://www.rockfish.com" target="_blank"><img src="http://localnewsonly.com/wp-content/uploads/2017/03/southlake-address.jpg" alt="Southlake Address" width="300" height="250"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="7335" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- skyscraper 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5682542905449747"
     data-ad-slot="1348346516"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
			        			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2014 Powered By Wordpress, Goodnews Theme By <a href="http://www.momizat.net/">Momizat Team</a></p>
                    				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50776477-6', 'auto');
  ga('send', 'pageview');

</script>        <script async type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.63'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "2095490798", "0");</script><script type='text/javascript' src='http://localnewsonly.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/localnewsonly.com\/wp-admin\/admin-ajax.php","nonce":"cce306dcc7","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/localnewsonly.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
    <script async type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.63'></script>
</body></html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1755/1827 objects using disk
Page Caching using disk: enhanced

 Served from: localnewsonly.com @ 2017-04-22 09:50:29 by W3 Total Cache -->