<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>See what locals were writing in LNO Letters to the Editor 15 years ago in 2001!!! | Local News Only</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://localnewsonly.com/xmlrpc.php">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://localnewsonly.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://localnewsonly.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	
<script type='text/javascript'>
var ct_ajaxurl = 'http://localnewsonly.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Feed" href="http://localnewsonly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Comments Feed" href="http://localnewsonly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; See what locals were writing in LNO Letters to the Editor 15 years ago in 2001!!! Comments Feed" href="http://localnewsonly.com/2017/01/see-what-locals-were-writing-in-lno-letters-to-the-editor-15-years-ago-in-2001/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/localnewsonly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://localnewsonly.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://localnewsonly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://localnewsonly.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.0.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://localnewsonly.com/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://localnewsonly.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://localnewsonly.com/wp-content/themes/goodnews5/css/main.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://localnewsonly.com/wp-content/themes/goodnews5/css/media.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://localnewsonly.com/wp-content/themes/goodnews5/style.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.8'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.8'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.0.2'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.0.2'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.7'></script>
<meta name="generator" content="Powered by LayerSlider 5.6.8 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://kreaturamedia.com/layerslider-responsive-wordpress-slider-plugin/ -->
<link rel='https://api.w.org/' href='http://localnewsonly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://localnewsonly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://localnewsonly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Home Invasion Robbery Reported in Colleyville' href='http://localnewsonly.com/2017/01/home-invasion-robbery-reported-in-colleyville/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://localnewsonly.com/2017/01/see-what-locals-were-writing-in-lno-letters-to-the-editor-15-years-ago-in-2001/" />
<link rel='shortlink' href='http://localnewsonly.com/?p=15386' />
<link rel="alternate" type="application/json+oembed" href="http://localnewsonly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flocalnewsonly.com%2F2017%2F01%2Fsee-what-locals-were-writing-in-lno-letters-to-the-editor-15-years-ago-in-2001%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://localnewsonly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flocalnewsonly.com%2F2017%2F01%2Fsee-what-locals-were-writing-in-lno-letters-to-the-editor-15-years-ago-in-2001%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":15386,"post_name":"see-what-locals-were-writing-in-lno-letters-to-the-editor-15-years-ago-in-2001","post_title":"See what locals were writing in LNO Letters to the Editor 15 years ago in 2001!!!","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":100,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":100,"taxonomy":"category","description":"","parent":0,"count":640,"filter":"raw","cat_ID":100,"category_count":640,"category_description":"","cat_name":"Featured","category_nicename":"featured","category_parent":0},{"term_id":98,"name":"Letters to the Editor","slug":"letters-to-the-editor","term_group":0,"term_taxonomy_id":98,"taxonomy":"category","description":"","parent":0,"count":72,"filter":"raw","cat_ID":98,"category_count":72,"category_description":"","cat_name":"Letters to the Editor","category_nicename":"letters-to-the-editor","category_parent":0},{"term_id":120,"name":"LNO PAST HISTORY NEWS","slug":"lno-past-history-news","term_group":0,"term_taxonomy_id":120,"taxonomy":"category","description":"","parent":0,"count":38,"filter":"raw","cat_ID":120,"category_count":38,"category_description":"","cat_name":"LNO PAST HISTORY NEWS","category_nicename":"lno-past-history-news","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="114471" async></script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://localnewsonly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.0.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css" title="dynamic-css" class="options-output">.mom_main_font,.topbar,#navigation .main-menu,.breaking-news,.breaking-news .bn-title,.feature-slider li .slide-caption h2,.news-box .nb-header .nb-title,a.show-more,.widget .widget-title,.widget .mom-socials-counter ul li,.main_tabs .tabs a,.mom-login-widget,.mom-login-widget input,.mom-newsletter h4,.mom-newsletter input,.mpsw-slider .slide-caption,.tagcloud a,button,input,select,textarea,.weather-widget,.weather-widget h3,.nb-inner-wrap .search-results-title,.show_all_results,.mom-social-share .ss-icon span.count,.mom-timeline,.mom-reveiw-system .review-header h2,.mom-reveiw-system .review-summary h3,.mom-reveiw-system .user-rate h3,.mom-reveiw-system .review-summary .review-score,.mom-reveiw-system .mom-bar,.mom-reveiw-system .review-footer,.mom-reveiw-system .stars-cr .cr,.mom-reveiw-system .review-circles .review-circle,.p-single .post-tags,.np-posts ul li .details .link,h2.single-title,.page-title,label,.portfolio-filter li,.pagination .main-title h1,.main-title h2,.main-title h3,.main-title h4,.main-title h5,.main-title h6,.mom-e3lan-empty,.user-star-rate .yr,.comment-wrap .commentnumber,.copyrights-area,.news-box .nb-footer a,#bbpress-forums li.bbp-header,.bbp-forum-title,div.bbp-template-notice,div.indicator-hint,#bbpress-forums fieldset.bbp-form legend,.bbp-s-title,#bbpress-forums .bbp-admin-links a,#bbpress-forums #bbp-user-wrapper h2.entry-title,.mom_breadcrumb,.single-author-box .articles-count,.not-found-wrap,.not-found-wrap h1,.gallery-post-slider.feature-slider li .slide-caption.fs-caption-alt p,.chat-author,.accordion .acc_title,.acch_numbers,.logo span,.device-menu-holder,#navigation .device-menu,.widget li .cat_num, .wp-caption-text, .mom_quote, div.progress_bar span, .widget_display_stats dl, .feature-slider .fs-nav.numbers a{font-family:Arial, Helvetica, sans-serif;}.button, .scrolling-box .sb-item h3, .widget ul li, .older-articles ul li, .copyrights-text, #comments .single-comment .comment-content .comment-reply-link, #comments .single-comment .comment-content .comment-edit-link, #navigation .main-menu > li .cats-mega-wrap .subcat li .subcat-title, .widget ul.twiter-list, #bbpress-forums ul.bbp-replies .bbp-reply-content .bbp-author-name, h1, h2, h3, h4, h5, h6{font-family:'Arial Black', Gadget, sans-serif;}body{font-family:Arial, Helvetica, sans-serif;text-align:left;line-height:18px;font-weight:400;font-style:normal;color:#0c0c0c;font-size:16px;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 165px;
height: 165px;
}
/* Category background */
                                            </style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-15386 single-format-standard both-sidebars-all both-sidebars singular navigation_highlight_ancestor ticker_has_live_time time_in_twelve_format one-side-wide both-sidebars both-sides-true show_secondary_sidebar_on_ipad wpb-js-composer js-comp-ver-5.0 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
            Send us your News! Email editor@localnewsonly.com       </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="#" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
        
        
        
        

        

        
                                     <li class="rss"><a target="_blank" class="vector_icon" href="http://localnewsonly.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://localnewsonly.com">
		                                                    <img src="http://localnewsonly.com/wp-content/uploads/2015/04/LNOwebretina-01.png" alt="Local News Only" width="300" height="160" />
                                                                    <img class="mom_retina_logo" src="http://localnewsonly.com/wp-content/uploads/2015/04/LNOweb-01-01.png" width="300" height="160" alt="Local News Only" />
                        		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-471 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-471 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 6000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-471 .adr-next',
				prev: '.e3lanat-rotator-id-471 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-471" style="width:364px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="12287" style=" ">
					<a href="#" target=""><img src="http://localnewsonly.com/wp-content/uploads/2016/06/uspress-e1465324064679.jpg" alt="US PRESS" width="364" height="90"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="12287" style=" ">
					<a href="http://www.texasbeautifulimage.com" target="_blank"><img src="http://localnewsonly.com/wp-content/uploads/2016/06/tbi-header-e1465324744162.jpg" alt="TBI" width="364" height="90"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main-menu" class="main-menu mom_visibility_desktop"><li id="menu-item-4649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://localnewsonly.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-4605" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/politics/">Politics</a></li>
<li id="menu-item-4606" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/business/">Business</a></li>
<li id="menu-item-4874" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/city-government/">City Government</a></li>
<li id="menu-item-4718" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/crime/">Crime</a></li>
<li id="menu-item-4607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/editorials/">Editorials</a>
<ul class="sub-menu ">
	<li id="menu-item-4608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://localnewsonly.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/lifestyleentertainment/">Lifestyle &#038; Entertainment</a>
<ul class="sub-menu ">
	<li id="menu-item-4720" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://localnewsonly.com/category/school-news/">School News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4719" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/little-known-facts/">Little Known Facts</a></li>
<li id="menu-item-4826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/archive/">Archive</a>
<ul class="sub-menu ">
	<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://localnewsonly.com/archive/">Current Archive</a></li>
	<li id="menu-item-4949" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://archive.localnewsonly.com">Archives Before May 2015</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-menu-1" class="device-menu mom_visibility_device"><li id="menu-item-4649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://localnewsonly.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-4605" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/politics/">Politics</a></li>
<li id="menu-item-4606" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/business/">Business</a></li>
<li id="menu-item-4874" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/city-government/">City Government</a></li>
<li id="menu-item-4718" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/crime/">Crime</a></li>
<li id="menu-item-4607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/editorials/">Editorials</a>
<ul class="sub-menu ">
	<li id="menu-item-4608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://localnewsonly.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/lifestyleentertainment/">Lifestyle &#038; Entertainment</a>
<ul class="sub-menu ">
	<li id="menu-item-4720" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://localnewsonly.com/category/school-news/">School News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4719" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/category/little-known-facts/">Little Known Facts</a></li>
<li id="menu-item-4826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://localnewsonly.com/archive/">Archive</a>
<ul class="sub-menu ">
	<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://localnewsonly.com/archive/">Current Archive</a></li>
	<li id="menu-item-4949" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://archive.localnewsonly.com">Archives Before May 2015</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		    
		     
                    <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://localnewsonly.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    		
        		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
             
            <div class="nav-shaddow"></div>
            
             <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://localnewsonly.com/2017/01/colleyville-state-of-the-city-scheduled-for-jan-26-2017/">COLLEYVILLE STATE OF THE CITY SCHEDULED FOR JAN. 26, 2017</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://localnewsonly.com/2017/01/see-what-locals-were-writing-in-lno-letters-to-the-editor-15-years-ago-in-2001/">See what locals were writing in LNO Letters to the Editor 15 years ago in 2001!!!</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://localnewsonly.com/2017/01/home-invasion-robbery-reported-in-colleyville/">Home Invasion Robbery Reported in Colleyville</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://localnewsonly.com/2017/01/colleyville-overpowered-by-fw-dunbar-at-home/">Colleyville Overpowered by FW Dunbar at Home</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://localnewsonly.com/2017/01/recent-arrests-as-reported-by-the-colleyville-police-department-3/">Recent Arrests as Reported by the Colleyville Police Department</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://localnewsonly.com/2017/01/recent-arrests-and-book-ins-by-the-grapevine-police-department/">Recent Arrests and Book-Ins by the Grapevine Police Department</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time"><span></span> </span>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                                        </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-15386 post type-post status-publish format-standard has-post-thumbnail category-featured category-letters-to-the-editor category-lno-past-history-news"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/01/Letter-to-editor-header-2-300x182.jpg&h=300&w=300">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://localnewsonly.com/2017/01/see-what-locals-were-writing-in-lno-letters-to-the-editor-15-years-ago-in-2001/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://localnewsonly.com/wp-content/uploads/2015/04/LNOwebretina-01.png">
      <meta itemprop="width" content="300">
      <meta itemprop="height" content="160">
    </div>
        <meta itemprop="name" content="Local News Only">
  </div>
  <meta itemprop="datePublished" content="2017-01-27T17:46:24+00:00"/>
  <meta itemprop="dateModified" content="2017-01-27T18:02:17+00:00"/>


                                   														<div class="feature-img">
								<img src="http://localnewsonly.com/wp-content/uploads/2017/01/Letter-to-editor-header-2.jpg" alt="See what locals were writing in LNO Letters to the Editor 15 years ago in 2001!!!">
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="headline">See what locals were writing in LNO Letters to the Editor 15 years ago in 2001!!!</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="http://localnewsonly.com/author/nelson/">Editor - Nelson Thibodeaux</a></span></span><span>on: <time datetime="2017-01-27T17:46:24+00:00" class="updated">January 27, 2017</time></span><span>In: <a href="http://localnewsonly.com/category/featured/" title="View all posts in Featured">Featured</a>, <a href="http://localnewsonly.com/category/letters-to-the-editor/" title="View all posts in Letters to the Editor">Letters to the Editor</a>, <a href="http://localnewsonly.com/category/lno-past-history-news/" title="View all posts in LNO PAST HISTORY NEWS">LNO PAST HISTORY NEWS</a></span><span><a href="http://localnewsonly.com/2017/01/see-what-locals-were-writing-in-lno-letters-to-the-editor-15-years-ago-in-2001/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=See what locals were writing in LNO Letters to the Editor 15 years ago in 2001!!!&body=See what locals were writing in LNO Letters to the Editor 15 years ago in 2001!!! http://localnewsonly.com/2017/01/see-what-locals-were-writing-in-lno-letters-to-the-editor-15-years-ago-in-2001/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
            <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><a href="http://archive.localnewsonly.com/emailarchive2001.htm" target="_blank">http://archive.localnewsonly.com/emailarchive2001.htm </a></p>
<p>LocalNewsOnly.com has been a fixture in Colleyville for the past 16 years.  Click on the link above to see the saved Letters to the Editor from 2001!</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Note, there is a programming error about half way thru the 2001 LNO Letters to the Editor, however if you scroll down past the double printing you will find more the Letters are readable.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>          
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="15386">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://localnewsonly.com/2017/01/see-what-locals-were-writing-in-lno-letters-to-the-editor-15-years-ago-in-2001/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=See what locals were writing in LNO Letters to the Editor 15 years ago in 2001!!!&url=http://localnewsonly.com/2017/01/see-what-locals-were-writing-in-lno-letters-to-the-editor-15-years-ago-in-2001/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!--  <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://localnewsonly.com/2017/01/see-what-locals-were-writing-in-lno-letters-to-the-editor-15-years-ago-in-2001/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://localnewsonly.com/2017/01/see-what-locals-were-writing-in-lno-letters-to-the-editor-15-years-ago-in-2001/&title=See what locals were writing in LNO Letters to the Editor 15 years ago in 2001!!!&source=http%3A%2F%2Flocalnewsonly.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/01/Letter-to-editor-header-2.jpg&#038;h=1024&#038;w=1024&amp;
url=http://localnewsonly.com/2017/01/see-what-locals-were-writing-in-lno-letters-to-the-editor-15-years-ago-in-2001/&amp;
is_video=false&amp;description=See what locals were writing in LNO Letters to the Editor 15 years ago in 2001!!!"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://localnewsonly.com/2017/01/home-invasion-robbery-reported-in-colleyville/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/01/Home-Invasion-header.jpg&h=60&w=90" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/01/Home-Invasion-header.jpg&h=120&w=180" alt="See what locals were writing in LNO Letters to the Editor 15 years ago in 2001!!!"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://localnewsonly.com/2017/01/home-invasion-robbery-reported-in-colleyville/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://localnewsonly.com/2017/01/home-invasion-robbery-reported-in-colleyville/">Home Invasion Robbery Reported in Colleyville</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
<h2 class="single-title">About the author</h2>
            <div class="base-box single-box about-the-author">
                <div class="author_avatar"><img alt='' src='http://1.gravatar.com/avatar/78a913b0132ffb6c82ba7d42b0e8c7e4?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/78a913b0132ffb6c82ba7d42b0e8c7e4?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
                <div class="author_desc">
                    <h3 calss="vcard author"><span class="fn"><a href="http://localnewsonly.com/author/nelson/">Editor - Nelson Thibodeaux</a></span>  </span></h3>
        <p>
		editor@localnewsonly.com
Nelson is more than a 26-year resident of Colleyville. He has located his privately owned businesses in Colleyville for more than 20 years.

Nelson is the founder of LNO in 2000.  He served as councilman and Mayor Pro Tem of Colleyville until June 2000.  Thereafter he started LNO because there was no adequate newspaper coverage.  There have been two newspapers started and sold to a.) Dallas Morning News and b.) Ft. Worth Star-Telegram since the inception of LNO in 2000.  However, LNO continues to be the only "hyper-Local" news source reported extensively only on news that impacts the Colleyville, Grapevine, Keller, NRH and Southlake area.
Nelson has previously served as a Reserve Police Office, as well as worked in both Television and Radio during his career.  He also previously founded a company that grew to 8,000 employees and traded publicly on the National NADAQ Exchange.	</p>
                 <div class="mom-socials-icons author-social-icons">
        <ul>
                    <li class="home"><a target="_blank" href="http://www.localnewsonly.com"><i class=" momizat-icon-home "></i></a></li>                    <li class="facebook"><a target="_blank" href="http://www.facebook.com/localnewsonly"><i class="fa-icon-facebook "></i></a></li>                                                           <li class="rss"><a target="_blank" href="http://localnewsonly.com/author/nelson/feed/"><i class="fa-icon-rss"></i></a></li>
                                                                                                                                                                        </u>

        <div class="clear"></div>
    </div>

                </div>
	            <div class="clear"></div>

            </div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://localnewsonly.com/2017/01/home-invasion-robbery-reported-in-colleyville/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/01/Home-Invasion-header.jpg&h=122&w=190" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/01/Home-Invasion-header.jpg&h=380&w=610" alt="Home Invasion Robbery Reported in Colleyville"></a>
			                        <h4><a itemprop="name" href="http://localnewsonly.com/2017/01/home-invasion-robbery-reported-in-colleyville/">Home Invasion Robbery Reported in Colleyville</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-01-27T16:26:37+00:00">January 27, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://localnewsonly.com/2017/01/colleyville-overpowered-by-fw-dunbar-at-home/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/01/Picture1-3.png&h=122&w=190" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/01/Picture1-3.png&h=380&w=610" alt="Colleyville Overpowered by FW Dunbar at Home"></a>
			                        <h4><a itemprop="name" href="http://localnewsonly.com/2017/01/colleyville-overpowered-by-fw-dunbar-at-home/">Colleyville Overpowered by FW Dunbar at Home</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-01-27T15:08:18+00:00">January 27, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://localnewsonly.com/2017/01/recent-arrests-as-reported-by-the-colleyville-police-department-3/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/01/ColleyvillePOliceHeader.jpg&h=122&w=190" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/01/ColleyvillePOliceHeader.jpg&h=380&w=610" alt="Recent Arrests as Reported by the Colleyville Police Department"></a>
			                        <h4><a itemprop="name" href="http://localnewsonly.com/2017/01/recent-arrests-as-reported-by-the-colleyville-police-department-3/">Recent Arrests as Reported by the Colleyville Police Department</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-01-27T13:29:54+00:00">January 27, 2017</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/see-what-locals-were-writing-in-lno-letters-to-the-editor-15-years-ago-in-2001/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://localnewsonly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15386' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_6f3ef77ac0e3619e98159e9b6febf557" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_6f3ef77ac0e3619e98159e9b6febf557';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '2114064328');     }}, 1000);</script>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="13244" style=" ">
					<a href="#" target=""><img src="http://localnewsonly.com/wp-content/uploads/2016/08/PDCLNO2.jpg" alt="PDC Left Bar" width="350" height="250"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4693" style=" ">
					<a href="http://texasbeautifulimage.com" target="_blank"><img src="http://localnewsonly.com/wp-content/uploads/2015/04/header-caviar-2.jpg" alt="tbi" width="300" height="250"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="6560" style=" ">
					<a href="#" target=""><img src="http://localnewsonly.com/wp-content/uploads/2015/08/RosalioSept2011.gif" alt="Rosalio" width="300" height="250"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_mc_mm_widget"><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-149395' style='display: none !important;'></div></div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Top News</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://localnewsonly.com/2017/01/see-what-locals-were-writing-in-lno-letters-to-the-editor-15-years-ago-in-2001/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/01/Letter-to-editor-header-2.jpg&h=60&w=90" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/01/Letter-to-editor-header-2.jpg&h=60&w=90" alt="See what locals were writing in LNO Letters to the Editor 15 years ago in 2001!!!" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://localnewsonly.com/2017/01/see-what-locals-were-writing-in-lno-letters-to-the-editor-15-years-ago-in-2001/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/01/Letter-to-editor-header-2.jpg&h=120&w=180" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/01/Letter-to-editor-header-2.jpg&h=120&w=180" alt="See what locals were writing in LNO Letters to the Editor 15 years ago in 2001!!!" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://localnewsonly.com/2017/01/see-what-locals-were-writing-in-lno-letters-to-the-editor-15-years-ago-in-2001/">See what locals were writing in LNO Letters to the Editor 15 years ago in 2001!!!</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-27T17:46:24+00:00" class="entry-date">January 27, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://localnewsonly.com/2017/01/home-invasion-robbery-reported-in-colleyville/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/01/Home-Invasion-header.jpg&h=60&w=90" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/01/Home-Invasion-header.jpg&h=60&w=90" alt="Home Invasion Robbery Reported in Colleyville" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://localnewsonly.com/2017/01/home-invasion-robbery-reported-in-colleyville/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/01/Home-Invasion-header.jpg&h=120&w=180" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/01/Home-Invasion-header.jpg&h=120&w=180" alt="Home Invasion Robbery Reported in Colleyville" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://localnewsonly.com/2017/01/home-invasion-robbery-reported-in-colleyville/">Home Invasion Robbery Reported in Colleyville</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-27T16:26:37+00:00" class="entry-date">January 27, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://localnewsonly.com/2017/01/colleyville-overpowered-by-fw-dunbar-at-home/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/01/Picture1-3.png&h=60&w=90" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/01/Picture1-3.png&h=60&w=90" alt="Colleyville Overpowered by FW Dunbar at Home" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://localnewsonly.com/2017/01/colleyville-overpowered-by-fw-dunbar-at-home/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/01/Picture1-3.png&h=120&w=180" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/01/Picture1-3.png&h=120&w=180" alt="Colleyville Overpowered by FW Dunbar at Home" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://localnewsonly.com/2017/01/colleyville-overpowered-by-fw-dunbar-at-home/">Colleyville Overpowered by FW Dunbar at Home</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-27T15:08:18+00:00" class="entry-date">January 27, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://localnewsonly.com/2017/01/recent-arrests-as-reported-by-the-colleyville-police-department-3/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/01/ColleyvillePOliceHeader.jpg&h=60&w=90" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/01/ColleyvillePOliceHeader.jpg&h=60&w=90" alt="Recent Arrests as Reported by the Colleyville Police Department" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://localnewsonly.com/2017/01/recent-arrests-as-reported-by-the-colleyville-police-department-3/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/01/ColleyvillePOliceHeader.jpg&h=120&w=180" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2017/01/ColleyvillePOliceHeader.jpg&h=120&w=180" alt="Recent Arrests as Reported by the Colleyville Police Department" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://localnewsonly.com/2017/01/recent-arrests-as-reported-by-the-colleyville-police-department-3/">Recent Arrests as Reported by the Colleyville Police Department</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-27T13:29:54+00:00" class="entry-date">January 27, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://localnewsonly.com/2017/01/recent-arrests-and-book-ins-by-the-grapevine-police-department/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2015/07/GrapevinePoliceBookingOpen-90x60.jpg&h=60&w=90" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2015/07/GrapevinePoliceBookingOpen-90x60.jpg&h=60&w=90" alt="Recent Arrests and Book-Ins by the Grapevine Police Department" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://localnewsonly.com/2017/01/recent-arrests-and-book-ins-by-the-grapevine-police-department/"><img src="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2015/07/GrapevinePoliceBookingOpen-180x120.jpg&h=120&w=180" data-hidpi="http://localnewsonly.com/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://localnewsonly.com/wp-content/uploads/2015/07/GrapevinePoliceBookingOpen-180x120.jpg&h=120&w=180" alt="Recent Arrests and Book-Ins by the Grapevine Police Department" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://localnewsonly.com/2017/01/recent-arrests-and-book-ins-by-the-grapevine-police-department/">Recent Arrests and Book-Ins by the Grapevine Police Department</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-27T09:55:47+00:00" class="entry-date">January 27, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-social-icons"><div class="widget-head"><h3 class="widget-title"><span>Follow Us</span></h3></div>       <div class="mom-socials-icons mom-socials-widget">
		<ul>
			<li class="facebook"><a href="https://www.facebook.com/pages/Local-News-Only/1474797626134595" target="_blank"><i class="fa-icon-facebook "></i></a></li><li class="twitter"><a href="https://twitter.com/localnewsonly" target="_blank"><i class="fa-icon-twitter "></i></a></li><li class="googleplus"><a href="https://plus.google.com/u/1/b/110209405589651977928/+Localnewsonly/posts" target="_blank"><i class="fa-icon-google-plus "></i></a></li><li class="youtube"><a href="https://www.youtube.com/channel/UCN8ntmA3Q9mlZ1s7FRQ2JLQ/feed" target="_blank"><i class="fa-icon-youtube "></i></a></li>		</ul>
	</div>
</div><div class="widget momizat-ads"><div class="widget-head"><h3 class="widget-title"><span>Advertising</span></h3></div>		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="7530" style=" ">
					<a href="http://localnewsonly.com/rosaliolawn/" target=""><img src="http://localnewsonly.com/wp-content/uploads/2015/09/IMG_4369.jpg" alt="Rosalios" width="300" height="250"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="13239" style=" ">
					<a href="#" target=""><img src="http://localnewsonly.com/wp-content/uploads/2016/08/PDCLNO.jpg" alt="PDC" width="250" height="359"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4692" style=" ">
					<a href="http://www.colleyvillemedclinic.com" target="_blank"><img src="http://localnewsonly.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-28-at-2.25.00-PM.jpg" alt="Wacasey" width="300" height="250"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4693" style=" ">
					<a href="http://texasbeautifulimage.com" target="_blank"><img src="http://localnewsonly.com/wp-content/uploads/2015/04/header-caviar-2.jpg" alt="tbi" width="300" height="250"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
			        			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2014 Powered By Wordpress, Goodnews Theme By <a href="http://www.momizat.net/">Momizat Team</a></p>
                    				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50776477-6', 'auto');
  ga('send', 'pageview');

</script>        <script async type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.54'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "2114064328", "0");</script><script type='text/javascript' src='http://localnewsonly.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/localnewsonly.com\/wp-admin\/admin-ajax.php","nonce":"36022a0fec","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/localnewsonly.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.0'></script>
<script type='text/javascript' src='http://localnewsonly.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
    <script async type='text/javascript' src='http://localnewsonly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.54'></script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using disk
Page Caching using disk: enhanced

 Served from: localnewsonly.com @ 2017-01-27 18:25:36 by W3 Total Cache -->